Welcome, Guest. Please Login or Register
Decware Audio Forums
07/19/24 at 13:25:59 




Most recent 50 posts

Pages: 1
Send Topic Print
Zrock2 buzz when not in bypass mode (Read 873 times)
HiFi Bri
Senior Member
***




Posts: 54
Zrock2 buzz when not in bypass mode
02/18/24 at 17:44:19
 
I was hoping to find some help on a buzz issue I'm having.

My ZRock2 unit produces a buzz (through the speakers, not the unit itself) when the volume is turned up loud.

I have it paired with a UFO amp. When the gain of the ZR2 is at 1pm and the gain of the UFO is at 3pm (no other preamp in the chain), there's an audible buzz that you can clearly hear from 12+ feet away coming through the speakers. If I flick the switch that bypasses the ZR2, the buzz virtually goes away, no matter how high the gain on each device is turned up.

I've swapped power cords, IC cables, repositioned every component on my shelf, moved things further from the electrical outlet, tried different outlets, and the noise persists. I've also swapped the tube and fuse in the ZR2 but nothing seems to help.

The noise happens even when my source is switched off, so I know it's not a problem happening upstream - the issue seems to be specific to the ZR2.

With 95db speakers, my system plays loud enough that I don't really need to crank the UFO volume higher than say, 2pm on the dial, but the buzz is there and I just wish the ZR2 was as quiet as when it was being bypassed.

FWIW, I also just received this unit back from Decware, who repaired wiring that was accidentally swapped (left channel into right, etc). I don't recall having this issue before, but I'm not 100% that it's a new issue.

Any suggestions?
Back to top
 
 

Rega P10 | Aphelion 2 |Darlington Labs MP-7 + SU-7 | ZRock2 w 25th Ann | SE84UFO25 w/ Attenuators | Decware I/Cs and Pwr Cbls | ZSTYX Speaker Cbls | Swiss Digital Fuse Box |Omega Alnico Towers | Butcherblock Acoustics RigidRack
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. Dick

Posts: 24115
Re: Zrock2 buzz when not in bypass mode
Reply #1 - 02/18/24 at 18:47:52
 
Have you tried other tubes in the ZROCK2?
Back to top
 
 

HR-1,ZBIT,ZROCK2,SEWE300B,CSP3-25mod; Rega RP3 all GrooveTracer mods;PSAudio:PST+DSD, DAC Mk II, P15,NPC,PowerBases,AC-12 pwr cbls, Reference spkrcbls; Mapleshade SamsonV3; VooDoo:Cremona+Amati interconnects, IsoPods; headphones: Sennheiser HD800S,ZMF Ori,Oppo PM1
  IP Logged
HiFi Bri
Senior Member
***




Posts: 54
Re: Zrock2 buzz when not in bypass mode
Reply #2 - 02/18/24 at 18:56:42
 
Yeah, both the stock tube that shipped with the ZR2 and a NOS tube. I've used both tubes with no issue over the last couple months and the swapping of tubes doesn't impact the buzz.
Back to top
 
 

Rega P10 | Aphelion 2 |Darlington Labs MP-7 + SU-7 | ZRock2 w 25th Ann | SE84UFO25 w/ Attenuators | Decware I/Cs and Pwr Cbls | ZSTYX Speaker Cbls | Swiss Digital Fuse Box |Omega Alnico Towers | Butcherblock Acoustics RigidRack
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. Dick

Posts: 24115
Re: Zrock2 buzz when not in bypass mode
Reply #3 - 02/18/24 at 19:43:46
 
Okay, thought so. Has there been any different orientation with cabling? When I had the loudest noise with the ZROCK2 was when a power cable was too close to the middle of an interconnect cable. I see you have addressed cable location . . . .

I'm running out of ideas. Perhaps contact with Sarah and/or Steve might be the next step.
Back to top
 
 

HR-1,ZBIT,ZROCK2,SEWE300B,CSP3-25mod; Rega RP3 all GrooveTracer mods;PSAudio:PST+DSD, DAC Mk II, P15,NPC,PowerBases,AC-12 pwr cbls, Reference spkrcbls; Mapleshade SamsonV3; VooDoo:Cremona+Amati interconnects, IsoPods; headphones: Sennheiser HD800S,ZMF Ori,Oppo PM1
  IP Logged
HiFi Bri
Senior Member
***




Posts: 54
Re: Zrock2 buzz when not in bypass mode
Reply #4 - 02/18/24 at 23:55:22
 
I added a Swiss Digital Fuse Box to the UFO but other than that, nothing else has changed. I've tried repositioning the power cables but nothing has an audible effect. Yeah, I have an email in to Steve so we'll see.

Thanks!
Back to top
 
 

Rega P10 | Aphelion 2 |Darlington Labs MP-7 + SU-7 | ZRock2 w 25th Ann | SE84UFO25 w/ Attenuators | Decware I/Cs and Pwr Cbls | ZSTYX Speaker Cbls | Swiss Digital Fuse Box |Omega Alnico Towers | Butcherblock Acoustics RigidRack
  IP Logged
1stwattlife
Seasoned Member
****




Posts: 116
Re: Zrock2 buzz when not in bypass mode
Reply #5 - 02/21/24 at 16:55:46
 
HIFIBRi-

By chance have you tried a cheater plug to lift the ground? That may at least give one more point to gather information from for troubleshooting. I added power isolation to good effect, but I will admit to not really paying attention to things as I changed more than one thing at a time.

Feel free to contact me directly at

decwarecustomercare@gmail.com

if you need to add some brain power to your troubleshooting.


-Phill
Decware customer care
Wink
Back to top
 
 
  IP Logged
HiFi Bri
Senior Member
***




Posts: 54
Re: Zrock2 buzz when not in bypass mode
Reply #6 - 02/22/24 at 05:49:21
 
Thank you Phill! I sent you an email. Smiley
Back to top
 
 

Rega P10 | Aphelion 2 |Darlington Labs MP-7 + SU-7 | ZRock2 w 25th Ann | SE84UFO25 w/ Attenuators | Decware I/Cs and Pwr Cbls | ZSTYX Speaker Cbls | Swiss Digital Fuse Box |Omega Alnico Towers | Butcherblock Acoustics RigidRack
  IP Logged
Pages: 1
Send Topic Print