Welcome, Guest. Please Login or Register
Decware Audio Forums
03/28/23 at 16:40:29




Pages: 1
Send Topic Print
ZLC noise? (Read 167 times)
JWLaudio
Verified Member
**




Posts: 7
ZLC noise?
02/23/23 at 00:01:21
 
I've had my ZLC plugged in for a few days now.  With only the ZLC plugged into the wall, the unit makes a slight buzzing noise that I can hear from probably 10-15 feet away, granted I am listening for it in an otherwise silent space.  Plugging in devices to the ZLC does not change anything.  Is what I am hearing what is described as "hum?"  This does not affect anything coming out of my speakers, the noise is from the ZLC itself when plugged into the wall.

The ZLC page says "Unlike normal (non-toroidal) isolation, the Zen Line Conditioner emits no RF and has no vibration or hum!  It is very high mass and has quality rubber feet so it is also self-damping."

Back to top
 
 
  IP Logged
Geno
Seasoned Member
****


Without music, life
would be a mistake.

Posts: 1808
Re: ZLC noise?
Reply #1 - 02/23/23 at 01:06:33
 
I had the same issue with mine about 6 months ago. I had recently changed, to what I thought, was a better power cable. I put the old one back in, and silence again.

Best,

Geno
Back to top
 
 

SE84UFO + (SE84UFO on order) OR Sansui AU222
Crown XLS-1002 sub amp
Cambr.Audio CXN (ModWright) ZBIT
Technics SL-1210MKV (KAB Mods) w/ Soundsm.Aida MKll cart Darlington Labs MP-7 phono pre
Otari MX5050 R2R
ZLC pwr cond
Lii Crystal 10 & W-15 in Open Baff
  IP Logged
JWLaudio
Verified Member
**




Posts: 7
Re: ZLC noise?
Reply #2 - 02/23/23 at 19:52:27
 
Thanks Geno.  I am using the cable that was supplied with the unit, but I guess I'll try some other ones and see if that helps.  

I think I also read somewhere that the ZLC makes noise when it's fighting DC on the line or something, but mine has been constant.
Back to top
 
 
  IP Logged
Geno
Seasoned Member
****


Without music, life
would be a mistake.

Posts: 1808
Re: ZLC noise?
Reply #3 - 02/23/23 at 20:48:18
 
The power cable that comes with it is kinda plain Jane. Get you a nice aftermarket one. That should help with the noise - plus it will help the sound quality too.

For the money, the Decware DHC-2 would be hard to beat.

Good luck,

Geno
Back to top
 
 

SE84UFO + (SE84UFO on order) OR Sansui AU222
Crown XLS-1002 sub amp
Cambr.Audio CXN (ModWright) ZBIT
Technics SL-1210MKV (KAB Mods) w/ Soundsm.Aida MKll cart Darlington Labs MP-7 phono pre
Otari MX5050 R2R
ZLC pwr cond
Lii Crystal 10 & W-15 in Open Baff
  IP Logged
JWLaudio
Verified Member
**




Posts: 7
Re: ZLC noise?
Reply #4 - 02/23/23 at 20:54:16
 
I happen to have some DHC-1 cables.  I'll take it off one of my devices and try it on the ZLC.  Thanks for the recommendations!
Back to top
 
 
  IP Logged
4krow
Seasoned Member
****


IMAGINE WHIRLLED
PEAS

Posts: 1445
Re: ZLC noise?
Reply #5 - 03/03/23 at 21:40:16
 
 It may be unlikely, but worth checking to see if there is a loose bolt somewhere on the chassis.
Back to top
 
 

Decware 34I.3 integrated amp/Forte' 3 bass amp/Velodyne SMS-1 bass mngmnt system/Decware ZOB speakers/Audio Nirvana 8" bass drivers/Xiang Seng DAC/ LR Audio Computer/Rega Apollo R CDP/Emotiva ERC3 CDP/BPT 3.0 power cond.
  IP Logged
ervikingo
Verified Member
**




Posts: 3
Re: ZLC noise?
Reply #6 - 03/13/23 at 18:17:20
 
I am having the same problem with mine.  I plugged it in for the first time on Saturday.  I am using DECWARE DHC-3 power cord on it.

One of the circuits (#2 switch) is not providing any power.

Are each of the circuits fused independently?

Thanks!
Back to top
 
 
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. Dick

Posts: 21113
Re: ZLC noise?
Reply #7 - 03/13/23 at 19:04:16
 
There are two fuses. I find it hard to imagine that one fuse would cover five outlets, and the other just one. I don't think it would be a fuse issue.
Back to top
 
 

HR-1,ZTPRE,ZBIT,ZROCK2,SE84UFO3-25thx2, CSP3-25th.Taboo Mk IV;Rega RP3 all GrooveTracer mods;PSAudio:PST+DSD,P15,NPC,PowerBases,AC-12 pwr cbls,Reference spkrcbls; Mapleshade SamsonV3;VooDoo:Cremona+Amati interconnects, IsoPods; headphones:Sennheiser HD800S,ZMF Ori
  IP Logged
ervikingo
Verified Member
**




Posts: 3
Re: ZLC noise?
Reply #8 - 03/13/23 at 19:24:11
 
THANKS MUCH FOR YOUR INPUT

I agree.  I dont recall seen any fuse on the back of my ZLC.  I should unplug all units and see what is on the back panel.

This might be normal but the meter shows 123V and when I power on the systems connected to it voltage drops to 114V.  I thought/assumed the meter was showing incoming voltage and not voltage out from the ZLC.
Back to top
 
 
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. Dick

Posts: 21113
Re: ZLC noise?
Reply #9 - 03/13/23 at 21:01:39
 
The fuses are in the same plastic housing as the IEC power cord input, a housing for the fuses below the inlet should pull out from that larger piece. Steve was sending 8 amp fuses, the manual says 10 amp fuses, large size. I always use slow blow.

Yes, as I understand it you should see incoming power on the meter. Mine matches what my power regenerators show as incoming power.

Sounds to me as if you should contact Sarah to set up a call with Steve. . . .
Back to top
 
 

HR-1,ZTPRE,ZBIT,ZROCK2,SE84UFO3-25thx2, CSP3-25th.Taboo Mk IV;Rega RP3 all GrooveTracer mods;PSAudio:PST+DSD,P15,NPC,PowerBases,AC-12 pwr cbls,Reference spkrcbls; Mapleshade SamsonV3;VooDoo:Cremona+Amati interconnects, IsoPods; headphones:Sennheiser HD800S,ZMF Ori
  IP Logged
ervikingo
Verified Member
**




Posts: 3
Re: ZLC noise?
Reply #10 - 03/13/23 at 21:25:35
 
thanks
Back to top
 
 
  IP Logged
Pages: 1
Send Topic Print