Welcome, Guest. Please Login or Register
Decware Audio Forums
10/02/22 at 07:30:18 




Pages: 1
Send Topic Print
Just bought used RL 1.5...sound muffled. (Read 1220 times)
Nirav
Verified Member
**




Posts: 4
Just bought used RL 1.5...sound muffled.
02/28/22 at 15:04:52
 
I asked the owner, and he said that they weren't used for a few months, and when he did use them it was seldom.  Currently, they sound a bit muffled in highs and lows, almost like they aren't truly broken in.

I've been running them for a few days about 3 hours per day.  My question is, is it because they need to be broken in, in case they haven't been used often, or something else?  Thank you in advance.

Back to top
 
 
  IP Logged
HockessinKid
Seasoned Member
****




Posts: 867
Re: Just bought used RL 1.5...sound muffled.
Reply #1 - 02/28/22 at 15:22:14
 
Check the speaker cones and make sure the foam or rubber surrounds are still intact and glued to the cones. If separated, this can cause a muffled sound.

HK
Back to top
 
 

Nottingham Interspace TT w/ Dynavector 20x2 LO cart + Modwright PH 9.0X phono OR Modwright modded Cambridge CNX V2 > CSP3-A preamp > ZMA-A amp > PI Audio UberBUSS > Omega SAHO XRS or Caintuck Audio Lii15 Magnum speakers > Snake River Audio & ZenWave cables.
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. Dick

Posts: 20104
Re: Just bought used RL 1.5...sound muffled.
Reply #2 - 02/28/22 at 15:28:39
 
Check to be sure the resistors are properly connected and that the tweeter is operational. That's how the RL-2 can sound when the tweeters are not operating.
Back to top
 
 

HR-1,ZTPRE,ZBIT,ZROCK2,SE84UFO3-25th x2, CSP3-25th.Taboo Mk IV;Rega RP3 all GrooveTracer mods;PSAudio:PST+DSD,P15,NPC,PowerBases,AC-12 pwr cbls,Reference spkrcbls; Mapleshade SamsonV3;VooDoo:Cremona+Amati interconnects, IsoPods; headphones:Sennheiser HD800S,ZMF Or
  IP Logged
Nirav
Verified Member
**




Posts: 4
Re: Just bought used RL 1.5...sound muffled.
Reply #3 - 03/01/22 at 16:09:00
 
@Hockessinkid, The speaker cones and the rubber surrounds are intact.  
@Lon, The tweeters are operational, sound does come out but waiting for the clarity to kick in which is why i thought i may need another break-in period.  It is on wood floors, added the spikes which helped a bit but not as much on the highs.  Do you mean the resistors in the inside of the speakers?

Back to top
 
 
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. Dick

Posts: 20104
Re: Just bought used RL 1.5...sound muffled.
Reply #4 - 03/01/22 at 16:14:54
 
I meant the resistors at the binding posts at the back. If you are getting sound out of the tweeters some are in place. Though they could be high enough a value to attenuate the tweeter too much for the balance you want to achieve. . . .

They may have not broken in originally --IIRC these take a long time to fully break in--and if they sat a few months they could use some time to loosen up again. I think you may be hearing better sound as you put more hours on them.
Back to top
 
 

HR-1,ZTPRE,ZBIT,ZROCK2,SE84UFO3-25th x2, CSP3-25th.Taboo Mk IV;Rega RP3 all GrooveTracer mods;PSAudio:PST+DSD,P15,NPC,PowerBases,AC-12 pwr cbls,Reference spkrcbls; Mapleshade SamsonV3;VooDoo:Cremona+Amati interconnects, IsoPods; headphones:Sennheiser HD800S,ZMF Or
  IP Logged
Nirav
Verified Member
**




Posts: 4
Re: Just bought used RL 1.5...sound muffled.
Reply #5 - 03/02/22 at 16:45:21
 
I looked up the resistors that would be on the binding posts, I didn't receive those with the purchase,  I'm using the main bottom binding posts for connection.  

I do feel a slight difference in sound each day.  Read that it sometimes takes about 200 hours to fully break-in, I'm hoping that's it.  Thanks for your input.  I'll report back in a few weeks.
Back to top
 
 
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. Dick

Posts: 20104
Re: Just bought used RL 1.5...sound muffled.
Reply #6 - 03/02/22 at 17:05:34
 
I do believe you will want to add resistors to bridge the upper and lower binding posts and bring the tweeter fully into operation. I used quite high values as I find treble energy irritating--that's me, most others used 5 watt or 10 watt or so 10 ohm resistors. Highly recommend you try that out as it will bring much more to the sound. Or for no attenuation just a wire connection between posts as Archie recommends.
Back to top
 
 

HR-1,ZTPRE,ZBIT,ZROCK2,SE84UFO3-25th x2, CSP3-25th.Taboo Mk IV;Rega RP3 all GrooveTracer mods;PSAudio:PST+DSD,P15,NPC,PowerBases,AC-12 pwr cbls,Reference spkrcbls; Mapleshade SamsonV3;VooDoo:Cremona+Amati interconnects, IsoPods; headphones:Sennheiser HD800S,ZMF Or
  IP Logged
Archie
Seasoned Member
****




Posts: 2731
Re: Just bought used RL 1.5...sound muffled.
Reply #7 - 03/02/22 at 17:08:30
 
Quote:
I'm using the main bottom binding posts for connection.  


You are at least using jumpers between the upper and lower binding posts?
Back to top
 
 

ZLC
Technics 1200G TT w/ Ortofon Jubilee MC cart
ZMC1
ZP3 (25th A Mods)
ZR2 (25th A Mods)
CSP3 (25th A mods)
ZMA (25th A mods)
Homemade Big Betsy Speakers (F15s)
Silver Cabling
DIY Isolation platforms under amps & TT.
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. Dick

Posts: 20104
Re: Just bought used RL 1.5...sound muffled.
Reply #8 - 03/02/22 at 19:56:11
 
Nirav wrote on 03/02/22 at 16:45:21:
 

I do feel a slight difference in sound each day.  Read that it sometimes takes about 200 hours to fully break-in, I'm hoping that's it.  


Yes, I owned these for years, and now my best friend in Texas is still using them--he's had them for nine years now. They did take quite a long time to break in, more than 200 hours, more like 500 iirc. But I think the "muffled" sound you are hearing is the ribbon tweeters not having sufficient if any output.
Back to top
 
 

HR-1,ZTPRE,ZBIT,ZROCK2,SE84UFO3-25th x2, CSP3-25th.Taboo Mk IV;Rega RP3 all GrooveTracer mods;PSAudio:PST+DSD,P15,NPC,PowerBases,AC-12 pwr cbls,Reference spkrcbls; Mapleshade SamsonV3;VooDoo:Cremona+Amati interconnects, IsoPods; headphones:Sennheiser HD800S,ZMF Or
  IP Logged
Nirav
Verified Member
**




Posts: 4
Re: Just bought used RL 1.5...sound muffled.
Reply #9 - 03/03/22 at 13:45:28
 
Yes, Jumpers are connected.  I didn't receive the resisters from the previous owner, maybe he lost them?

Does anyone know the type of resisters it originally came with so i can purchase them.

Back to top
 
 
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. Dick

Posts: 20104
Re: Just bought used RL 1.5...sound muffled.
Reply #10 - 03/03/22 at 14:10:54
 
They came with cement 10 ohm resistors I believe, originally I received 5 watt if I remember correctly. They are available on amazon.
Back to top
 
 

HR-1,ZTPRE,ZBIT,ZROCK2,SE84UFO3-25th x2, CSP3-25th.Taboo Mk IV;Rega RP3 all GrooveTracer mods;PSAudio:PST+DSD,P15,NPC,PowerBases,AC-12 pwr cbls,Reference spkrcbls; Mapleshade SamsonV3;VooDoo:Cremona+Amati interconnects, IsoPods; headphones:Sennheiser HD800S,ZMF Or
  IP Logged
Archie
Seasoned Member
****




Posts: 2731
Re: Just bought used RL 1.5...sound muffled.
Reply #11 - 03/03/22 at 16:31:41
 
I used 2.7ohm for my HR1s.  I think I may have eventually taken them out completely and ran just with jumpers.  I think the HR1s run on a similar principle, that's why I mention them here.
Back to top
 
 

ZLC
Technics 1200G TT w/ Ortofon Jubilee MC cart
ZMC1
ZP3 (25th A Mods)
ZR2 (25th A Mods)
CSP3 (25th A mods)
ZMA (25th A mods)
Homemade Big Betsy Speakers (F15s)
Silver Cabling
DIY Isolation platforms under amps & TT.
  IP Logged
Pages: 1
Send Topic Print