Welcome, Guest. Please Login or Register
Decware Audio Forums
09/22/23 at 11:40:52†




Pages: 1
Send Topic Print
Sudden left side amp death (Read 153 times)
Rivieraranch
Seasoned Member
****




Posts: 2124
Sudden left side amp death
09/08/23 at 13:14:09
 
I recently received my mini back from the factory with some minor maintenance and capacitor upgrade. The other day I noticed that after start up, the left side was not putting out any sound. I played with the volume knob and at full volume I could hear a small amount, but very weak and distorted. Then all of a sudden it starts working again. A few days later, itís dead all over again. As anyone would, do, I switched the tubes, which had no effect now when I put the volume all the way up, there was no sound at all, completely dead. I connected the left-hand speaker to the other M to make sure that it wasnít some kind of speaker death. I even changed the tube in my Z rock. However, the only other thing I can think of is connecting the dock directly to the amp bypassing the Z rock to make sure that is not where the problem is. And has anyone else ever experienced that? The last time I turn the suspect amp off the OC 2 cube stayed lit for an in ordinate like the time and then after that went out the 083 flickered for a little bit. Very strange what has happened
Back to top
 
 

MINI TORII & ZROCK2 both anniversaried; 'Lil Audio F-15; TECHNICS SL1200MK2 KAB MODDED TT; ONKYO 6 DISC CD; MARANTZ 2226B; SCHIIT MULTIBIT DAC; SENNHEISER HD-580s
55   IP Logged
Donnie
Seasoned Member
****


Why does it hurt
when I pee?

Posts: 2162
Re: Sudden left side amp death
Reply #1 - 09/08/23 at 15:26:04
 
Have you checked your source? Is it putting out both channels?
Back to top
 
 

Owner of the infamous RED TORII and Dan the Redheaded Amp
  IP Logged
Rivieraranch
Seasoned Member
****




Posts: 2124
Re: Sudden left side amp death
Reply #2 - 09/08/23 at 15:58:18
 
The source begins with a digital optical connection from the television set, or a signal from a CD player to a DAC and then the ZRock. I will troubleshoot.
Back to top
 
 

MINI TORII & ZROCK2 both anniversaried; 'Lil Audio F-15; TECHNICS SL1200MK2 KAB MODDED TT; ONKYO 6 DISC CD; MARANTZ 2226B; SCHIIT MULTIBIT DAC; SENNHEISER HD-580s
55   IP Logged
Rivieraranch
Seasoned Member
****




Posts: 2124
Re: Sudden left side amp death
Reply #3 - 09/09/23 at 00:49:14
 
The source is fine because I connected the left side of the DAC output to the right side amp. The left side when the volume is turned all the way up has an extremely weak signal that you can only hear with your ear next to the speaker driver. Sadly something is wrong with the amp. The tubes are all lit but no real sound.
Back to top
 
 

MINI TORII & ZROCK2 both anniversaried; 'Lil Audio F-15; TECHNICS SL1200MK2 KAB MODDED TT; ONKYO 6 DISC CD; MARANTZ 2226B; SCHIIT MULTIBIT DAC; SENNHEISER HD-580s
55   IP Logged
Rivieraranch
Seasoned Member
****




Posts: 2124
Re: Sudden left side amp death
Reply #4 - 09/10/23 at 18:05:21
 
False alarm. The first thing I should have checked, speaker wire was the culprit.
Back to top
 
 

MINI TORII & ZROCK2 both anniversaried; 'Lil Audio F-15; TECHNICS SL1200MK2 KAB MODDED TT; ONKYO 6 DISC CD; MARANTZ 2226B; SCHIIT MULTIBIT DAC; SENNHEISER HD-580s
55   IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. Dick

Posts: 22119
Re: Sudden left side amp death
Reply #5 - 09/10/23 at 19:09:55
 
Good news Jim!
Back to top
 
 

HR-1,ZTPRE,ZBIT,ZROCK2,SEWE300B,CSP3-25mod,Taboo MkIV;Rega RP3 all GrooveTracer mods;PSAudio:PST+DSD,P15,NPC,PowerBases,AC-12 pwr cbls,Reference spkrcbls;Mapleshade SamsonV3;VooDoo:Cremona+Amati interconnects, IsoPods; headphones:Sennheiser HD800S,ZMF Ori,Oppo PM1
  IP Logged
Pages: 1
Send Topic Print