Welcome, Guest. Please Login or Register
Decware Audio Forums
10/31/20 at 17:30:34 


       


Pages: 1
Send Topic Print
Smoke burning smell Torii MK3 (Read 335 times)
kiwidave
Verified Member
**




Posts: 4
Smoke burning smell Torii MK3
06/06/20 at 11:55:11
 
Hi, the left-hand side of my Torii MK3 has stopped working - no power.  There was a small amount of smoke coming from underneath the OA3 regulator tube and a distinct burning smell.   I've disconnected the power.  What should I do next?  Put a new regulator tube in, or is this a blown fuse, or does it signify something more serious?
Back to top
 
 
  IP Logged
HockessinKid
Seasoned Member
****




Posts: 507
Re: Smoke burning smell Torii MK3
Reply #1 - 06/06/20 at 13:15:17
 
Call Steve on Monday.

HK
Back to top
 
 

Nottingham Interspace TT w/ Dynavector 20x2 cart + MWI PH 9.0 phono pre> ZROCK2-25th mods OR MWI modified Cambridge CNX V2 streamer/DAC > CSP3-25th mods preamp > ZMA-25th mods amp > PI Audio UberBUSS PC > Omega SAHO XRS or Caintuck Lii15 speakers > various cables
  IP Logged
will
Seasoned Member
****




Posts: 2252
Re: Smoke burning smell Torii MK3
Reply #2 - 06/06/20 at 17:07:51
 
Yes, unless it has changed since my Torii III, it has one main fuse in the IEC inlet, the power beginning there for both channels. If yours is the same, one channel working implies that IEC fuse did not blow. The smell of something burning and smoke is disconcerting. A fuse blowing, would not cause that, though something shorted out could cause a fuse to blow. I agree....good idea to call Steve.
Back to top
 
 

Power-PSA P5, Brickwall/Shunyata Defender+>RevolutionMacMini/Audirvana>Kitsune Singxer>Gustard x20pro DAC modified; Cables: Pi Audio PC, DIY: PCs, ICs, USB, Speaker; Decware- CSP3, Torii IV, HR1-all modified; DIY ZBIT; feet- Archie's, alum/ball bearing, and more
  IP Logged
kiwidave
Verified Member
**




Posts: 4
Re: Smoke burning smell Torii MK3
Reply #3 - 06/06/20 at 20:38:28
 
Thanks guys - was hoping it was something standard but doesn't sound like it - I'll contact Steve
Back to top
 
 
  IP Logged
will
Seasoned Member
****




Posts: 2252
!
Reply #4 - 06/06/20 at 22:08:43
 
Yes, sorry Dave. It may be a relatively easy fix, but the smoke is concerning. I have had a lot of Decware over time, and use it more than most I suppose...a lot of most days....and I have never smelled or seen smoke....

Best of Luck getting it sorted out!

Will
Back to top
 
 

Power-PSA P5, Brickwall/Shunyata Defender+>RevolutionMacMini/Audirvana>Kitsune Singxer>Gustard x20pro DAC modified; Cables: Pi Audio PC, DIY: PCs, ICs, USB, Speaker; Decware- CSP3, Torii IV, HR1-all modified; DIY ZBIT; feet- Archie's, alum/ball bearing, and more
  IP Logged
Pages: 1
Send Topic Print