Welcome, Guest. Please Login or Register
Decware Audio Forums
09/19/20 at 00:36:14†


       


Pages: 1
Send Topic Print
OA3 tubes dark no output (Read 1703 times)
RayBan
Verified Member
**




Posts: 18
OA3 tubes dark no output
07/21/19 at 23:27:51
 
Hi all,
this week my TORI Jr rectifier tube flashed brighter than normal when turning the amp on, and when I went to listen there was no audio output . All the other tubes are glowing except the 2 OA3 tubes on the side of the rectifier tube.. Not sure if its the tubes or a fuse? Any ideas?
thanks a bunch
Ray
Back to top
 
 

"Music Is The Answer"
  IP Logged
Archie
Seasoned Member
****




Posts: 1987
Re: OA3 tubes dark no output
Reply #1 - 07/22/19 at 00:13:52
 
Not a fuse if anything is still lit.  Do you have a spare rectifier to try?  And spare OA3s?  I don't think my rectifiers ever "flash."  My OA3s do though.
Back to top
 
 

ZLC
Technics 1200G TT w/ Ortofon Jubilee MC cart
ZMC1
ZP3 (25th A Mods)
ZR2 (25th A Mods)
CSP3 (25th A mods)
ZMA (25th A mods)
Homemade Big Betsy Speakers (F15s)
Silver Cabling
DIY Isolation platforms under amps & TT.
  IP Logged
jslateiv
Seasoned Member
****




Posts: 151
Re: OA3 tubes dark no output
Reply #2 - 07/22/19 at 15:33:38
 
Could be a fuse  because the Jr. also has 3 fuses wired directly to the bottom (on a board) of the rectifier it's self.   These are separate from the 'Main' fuse located at the power cord receptacle which if blown would kill all power to the amp.   It sounds as if the Rectifier is going or gone and took out some of the fuses located below.  In this case,  the heater's of the tubes would still light up and would appear normal,  however there would be NO B+ (plate voltage) and or voltage feeding the Regulator tubes,...    You will need to unscrew the top plate,  flip it over and check the fuses that are located on a green board approximately in the center of the amp.

Hope this helps!
Back to top
 
 

VPI Scout (SS Zephyr MIMC) > Lundahl 1933 SUT > ZP3 > Auralic Aries Mini > PSA DSD w/BridgeII > PSA BHK Pre > 25th Anniv. Zen Amp/Torii Jr./NuForce STA200/TubeLab 300B > Triangle Celius 202 / Zu Omen (Hi-Mod) : PSA P12 : Iconoclast Cabling
  IP Logged
Tommy Freefall
Seasoned Member
****




Posts: 234
Re: OA3 tubes dark no output
Reply #3 - 07/22/19 at 17:37:06
 
Rayban, jslateiv is correct. Iíve experienced this with my TJ. Itís probably an interior fuse that popped due to a dead or dying Rectifier tube.
Hopefully you have at least one spare, good, back-up Rectifier on hand to install after replacing the internal fuse, before powering up the amp again.
Back to top
 
 

Torii MkIV w/ 25th ann mods
Rachael SE34I.5
ERRx
ZStage, ZBIT, ZRock2
Tascam CD-240
Border Patrol DAC
Zu Audio Mission speaker cables
Declare Interconnects
Zenhead, Grado 325e
  IP Logged
Rivieraranch
Seasoned Member
****




Posts: 1798
Re: OA3 tubes dark no output
Reply #4 - 07/22/19 at 19:40:49
 
And of course be careful inside the unit. It can be lethal to touch a Capacitor that is not drained. If you don't feel comfortable doing this get somebody who knows what to avoid.
Back to top
 
 

MINI TORII ANNIVERSARY MODIFIED; SE84UFO; ZSTAGE; MONOLITH SPEAKERS; TECHNICS SL1200MK2 KAB MODDED TT; ONKYO 6 DISC CD; MARANTZ 2226B; SCHIIT MULTIBIT DAC; SENNHEISER HD-580 headphones
55   IP Logged
jslateiv
Seasoned Member
****




Posts: 151
Re: OA3 tubes dark no output
Reply #5 - 07/23/19 at 01:31:49
 
Def. be careful.  if you have a pair if alligator clips on wire and a 5K+ resistor ~5watts,  you can drain the caps safely and quickly.  That bank of black F&T caps will hold ~70 volts on them for a day easy.. and they feed off of rectifier so can be easy to short while removing a fuse.    I've still measured 20+V's even after a few days off.   More than enough to WAKE YA UP if you short one out!
Back to top
 
 

VPI Scout (SS Zephyr MIMC) > Lundahl 1933 SUT > ZP3 > Auralic Aries Mini > PSA DSD w/BridgeII > PSA BHK Pre > 25th Anniv. Zen Amp/Torii Jr./NuForce STA200/TubeLab 300B > Triangle Celius 202 / Zu Omen (Hi-Mod) : PSA P12 : Iconoclast Cabling
  IP Logged
RayBan
Verified Member
**




Posts: 18
Re: OA3 tubes dark no output
Reply #6 - 07/23/19 at 13:36:37
 
thanks for the info everyone, time to look for a new rectifier and some slo-blow fuses
Back to top
 
 

"Music Is The Answer"
  IP Logged
AlexR
Verified Member
**




Posts: 44
Re: OA3 tubes dark no output
Reply #7 - 03/10/20 at 03:15:09
 
For those of you who've replaced the internal fuses, are they the same specs as the main fuse: 20 mm, 6.3 amps?

Many thanks
Back to top
 
 
AlexR   IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. Dick

Posts: 17072
Re: OA3 tubes dark no output
Reply #8 - 03/10/20 at 03:28:14
 
20mm yes, but I believe the value is 1 Amp.
Back to top
 
 

HR-1,ZTPRE,ZBIT,ZROCK2,SE84UFO3-25th x2, CSP3-25th.Taboo Mk IV; Rega RP3 w/25th mods PS Audio: DMP+DSD,P15,NPC,PowerBases,AC-12 pwr cbls, Statement spkr cbls;Mapleshade:Samson V3; Oppo UDP-205; VooDoo:Cremona+Amati intrcncts, Iso-Pods;headphones:PM1,HD800S,ZMF Ori
  IP Logged
Chester
Verified Member
**




Posts: 17
Re: OA3 tubes dark no output
Reply #9 - 03/10/20 at 04:57:05
 
Hi there,

I just recently replaced the internal fuses for my Torii Jr. Iím almost positive they are .5 amp (500 mA). I would double-check with Steve as I know the Ownerís manual doesnít mention the internal fuses.  Best of luck.

- Chester
Back to top
 
 
  IP Logged
AlexR
Verified Member
**




Posts: 44
Re: OA3 tubes dark no output
Reply #10 - 03/10/20 at 19:03:45
 
Thanks Lon and Chester for the replies. I've emailed Sarah to ask for info on the fuses just to be sure.

Best,
Alex
Back to top
 
 
AlexR   IP Logged
Steve Deckert
Administrator
*****


If the 1st watt
sucks why continue?

Posts: 4688
Re: OA3 tubes dark no output
Reply #11 - 03/10/20 at 22:01:42
 
There are two 500 mA fuses and one 6.3 A

Steve
Back to top
 
 
WWW   IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. Dick

Posts: 17072
Re: OA3 tubes dark no output
Reply #12 - 03/10/20 at 22:08:36
 
Just a suggestion, but I think it may be a good idea to write a paper about the internal fuses and replacement values and process. Would be a nice resource and prevent uninitiated like myself from sending back components for simple services capable of being done by the owner. . . .
Back to top
 
 

HR-1,ZTPRE,ZBIT,ZROCK2,SE84UFO3-25th x2, CSP3-25th.Taboo Mk IV; Rega RP3 w/25th mods PS Audio: DMP+DSD,P15,NPC,PowerBases,AC-12 pwr cbls, Statement spkr cbls;Mapleshade:Samson V3; Oppo UDP-205; VooDoo:Cremona+Amati intrcncts, Iso-Pods;headphones:PM1,HD800S,ZMF Ori
  IP Logged
AlexR
Verified Member
**




Posts: 44
Re: OA3 tubes dark no output
Reply #13 - 03/10/20 at 22:18:40
 
Thanks, Steve. Can I assume the two stacked fuses are the 500mA and the solitary one on the board is the 6.3?

Also, just to confirm, the main fuse near the power cord is 6.3, correct?
Back to top
 
 
AlexR   IP Logged
Jeff of Arabica
Seasoned Member
****


Name the greatest of
all inventors...
Accident.

Posts: 929
Re: OA3 tubes dark no output
Reply #14 - 03/10/20 at 23:21:53
 
That is correct!
Back to top
 
 

Canary Audio Grand Reference//ZMA//Zen Ultra//Taboo MKIII//PS Audio DirectStream DAC + Memory Player + P10//Canary Audio MC-10 Phono Stage//London Decca Reference//Dynavector DV-507 MKII//SonoruS Reel-to-Reel w/ tube playback pre-amp//Tannoy Westminster Speakers
  IP Logged
Geno
Seasoned Member
****


Without music, life
would be a mistake.
Nietzsche

Posts: 972
Re: OA3 tubes dark no output
Reply #15 - 03/11/20 at 01:00:05
 
Either what Lon said, or show that info for the individual amps on the website under troubleshooting. And it should be shown in the individual amp user manual. It caused confusion for me early on.  

Back to top
 
 

SE84UFO(25th Mods)
CSP3
PS Audio DSDAC JR / Cambr.Audio CXC / LRaven AudioPC / ZBIT
Technics 1210MK5(KAB Mods)-KAB/Ortof ProS 40 cart / ZP3(25th Mods)
Otari MX5050 R2R
Decware ZLC
Alnico Betsy Baffles OR Crystal 10 Baffles
(2) 12" Lii Bass Baffles
  IP Logged
Pages: 1
Send Topic Print