Welcome, Guest. Please Login or Register
Decware Audio Forums
01/30/23 at 21:23:45 




Pages: 1
Send Topic Print
Help me troubleshoot Mini Torii line out hum? (Read 5827 times)
danvprod
Verified Member
**




Posts: 26
Help me troubleshoot Mini Torii line out hum?
04/26/17 at 18:01:53
 
Trying to troubleshoot a challenge I am having with my system. Main amp is Mini Torii with analog and digital sources as well as plate amps, which power the open baffle subs in my GR Super V system (pictured). I am getting a strong 60 Hz hum/noise in my subs that seems to be coming through the line out of my MT.

Couple of things:
1) Not present when just the plate amps are on, no input.
2) The level of the hum/noise increases with an increase of the volume on the MT.
3) The noise is present with no inputs plugged into the Mini Torii.

I've tried:
1) swapping out interconnects from the LO of the MT to the sub amps (used 4 different pairs, including S/PDIF cables.
2) using the speaker outs of the MT into the high level inputs of the sub amp (not enough power to drive the sub amps properly).
3) Added power conditioning -- using a PowerFoundation AudioPrism Power Foundation III Power Line Conditioner. Added a better outlet (Hubbell spec. grade).
4) Upgraded power cords -- signal magic/ no difference.
5) Tried a DC blocking filter -- Emotiva CMX-2 -- no difference.

The power circuit that my audio system is on is regrettably on a AFGI (arc fault) breaker, which I can hear audibly resonating when I put my ear to the mains panel.

I've measured the line using an ENTECH power line monitor. The outlet I have plugged my gear in is the best of the bunch in the room.

Thanks in advance for your help brainstorming this issue. Happy to provide measurements or more information as needed.
Back to top
 

SuperV.jpg
  IP Logged
DBC
Seasoned Member
****




Posts: 423
Re: Help me troubleshoot Mini Torii line out hum?
Reply #1 - 04/26/17 at 18:37:21
 
Assuming you have two plate amps (one each for left & right sub). Do your plate amps have 2 or 3 prong power cords? I see quite a few plate amps with 2 prong cords meaning the plate chassis is not connected to earth ground via the power cord.

In the case of 2 prong plate amps the chassis is in effect connected to earth ground via the ground lead on your interconnects back to your amp chassis which is grounded to earth ground via 3 prong power cord.

In the case I describe any current leakage to the plate amp chassis will travel over the IC ground lead to the Amp (this will cause hum). If your plate amp has 2 prong power cord let me know and I'll explain further.

DBC
Back to top
 
 

Main System: Oppo BDP-105D, SE84UFO amp, Omega Super Alnico Monitors, Twin Custom SLAB 15's (Low Frequency Open Baffle).
Room #2: Oppo BDP-83SE, SE84CS amp, Omega Super 3i Monitors, Twin Custom SLAB 12's (Low Frequency Open Baffle).
DBC   IP Logged
DBC
Seasoned Member
****




Posts: 423
Re: Help me troubleshoot Mini Torii line out hum?
Reply #2 - 04/26/17 at 18:46:21
 
You can test my theory by removing the IC's between the plate amp's and MT. If the Subs are quiet with IC's removed (no connections between amp and Subs) then current is flowing over the IC ground lead causing the hum.

DBC
Back to top
 
 

Main System: Oppo BDP-105D, SE84UFO amp, Omega Super Alnico Monitors, Twin Custom SLAB 15's (Low Frequency Open Baffle).
Room #2: Oppo BDP-83SE, SE84CS amp, Omega Super 3i Monitors, Twin Custom SLAB 12's (Low Frequency Open Baffle).
DBC   IP Logged
danvprod
Verified Member
**




Posts: 26
Re: Help me troubleshoot Mini Torii line out hum?
Reply #3 - 04/26/17 at 19:39:03
 
Both my plate amps have 3-prong plugs, but that doesn't mean there isn't current flowing over the IC ground lead perhaps?

The subs are quiet with the ICs removed.
Back to top
 
 
  IP Logged
DBC
Seasoned Member
****




Posts: 423
Re: Help me troubleshoot Mini Torii line out hum?
Reply #4 - 04/26/17 at 21:50:31
 
dan,

Your observation is helpful and you are correct. Technically speaking your plate amps and MT should all be plugged into the same power circuit utilizing the same Earth ground. This way any current leakage to the chassis of either plate amp or the MT is drained to earth ground through the power cord earth ground. This would generally be the path of least resistance directly to earth ground, not through the IC's to another piece of equipment and then to earth ground.

Do you have a Volt / Ohm meter? First thing I would check is that the Earth Ground prong on the power cord for each amp is in fact common to the amp chassis. I seem to recall some Decware amps have a floating ground meaning the Chassis is not strapped to earth ground? Perhaps someone else here can tell us about the MT.

If the chassis of any one of the three amps is not connected to earth ground then current can flow via the IC's to another amp that is grounded to earth ground. Using an Ohm meter I would check each amp to confirm continuity from the earth ground prong to the amp chassis and from the amp chassis to the outer jacket of the rca connection. All IC's will need to be removed, power cords removed from power source.

Generally with plate amps I find the rca outer jacket of the sub-in connection is common with the plate chassis and this is common to earth ground prong on the power cord.



Back to top
 
 

Main System: Oppo BDP-105D, SE84UFO amp, Omega Super Alnico Monitors, Twin Custom SLAB 15's (Low Frequency Open Baffle).
Room #2: Oppo BDP-83SE, SE84CS amp, Omega Super 3i Monitors, Twin Custom SLAB 12's (Low Frequency Open Baffle).
DBC   IP Logged
danvprod
Verified Member
**




Posts: 26
Re: Help me troubleshoot Mini Torii line out hum?
Reply #5 - 04/26/17 at 23:30:57
 
Hmm. So I plug a pair of headphones into the headphone out of the MT and turn the volume knobs all the way down and I still hear the same humming noise. If I unplug all the RCAs and the speakers it also stays humming.

Guess it's time to look at bad tubes?

Back to top
 
 
  IP Logged
Rivieraranch
Seasoned Member
****




Posts: 1965
Re: Help me troubleshoot Mini Torii line out hum?
Reply #6 - 04/26/17 at 23:42:49
 
Should have looked at the tubes first. I've found that its usually the simpler things that cause the most trouble
Back to top
 
 

MINI TORII & ZROCK2 both anniversaried; 'Lil Audio F-15; TECHNICS SL1200MK2 KAB MODDED TT; ONKYO 6 DISC CD; MARANTZ 2226B; SCHIIT MULTIBIT DAC; SENNHEISER HD-580s
55   IP Logged
danvprod
Verified Member
**




Posts: 26
Re: Help me troubleshoot Mini Torii line out hum?
Reply #7 - 04/26/17 at 23:54:43
 
I know! But it is surprising that the hum/noise is in both speakers in a dual mono amp design. I have backups of everything but the 12ax7/12au7s. I'll report back...

Back to top
 
 
  IP Logged
Rivieraranch
Seasoned Member
****




Posts: 1965
Re: Help me troubleshoot Mini Torii line out hum?
Reply #8 - 04/27/17 at 00:14:00
 
Believe me I was bedeviled by a ticking oscillation in one side of my Torii. After agonizing over it, changing tubes, etc., I thought to move my router and that was the culprit!
Back to top
 
 

MINI TORII & ZROCK2 both anniversaried; 'Lil Audio F-15; TECHNICS SL1200MK2 KAB MODDED TT; ONKYO 6 DISC CD; MARANTZ 2226B; SCHIIT MULTIBIT DAC; SENNHEISER HD-580s
55   IP Logged
Pages: 1
Send Topic Print