Welcome, Guest. Please Login or Register
Decware Audio Forums
12/07/21 at 08:44:53 


     


Pages: 1
Send Topic Print
Finished my first ZKit1 (Finally) (Read 139 times)
Eboogie101
Verified Member
**




Posts: 16
Finished my first ZKit1 (Finally)
11/01/21 at 14:57:55
 
I just finished my first ZKit1 ever yesterday.  A project I started almost two years ago, shortly after ordering my first Decware amp.

A new house that required lots of work, and music room that needs a lot of attention pulled me away from the project for so long, but I am extremely stoked to have finished.

I was 100% certain it wasn't going to work as I had no idea what I was doing  ;D but it sounds great for our living room system.  I just might order a few more and make for some friends getting into audio.

Thank you Steve for making something so rad, and to all the people that posted pictures of your builds on here, I wouldn't have been able to have a working system if not for zooming into everyones circuitry.

Back to top
 

ZKit.jpg
  IP Logged
Lin
Seasoned Member
****




Posts: 539
Re: Finished my first ZKit1 (Finally)
Reply #1 - 11/01/21 at 19:06:36
 
Back to top
 
 
  IP Logged
Lin
Seasoned Member
****




Posts: 539
Re: Finished my first ZKit1 (Finally)
Reply #2 - 11/01/21 at 19:07:37
 
Nice build.
Back to top
 
 
  IP Logged
Eboogie101
Verified Member
**




Posts: 16
Re: Finished my first ZKit1 (Finally)
Reply #3 - 11/01/21 at 19:10:10
 
Thanks Lin!  It looks pretty ratty, and I decided to leave as such since I was sure it wasn't going to work, haha.  

Just ordered a couple more kits though, and will work on a better configuration on the next ones!
Back to top
 
 
  IP Logged
Lin
Seasoned Member
****




Posts: 539
Re: Finished my first ZKit1 (Finally)
Reply #4 - 11/02/21 at 00:18:06
 
It looks pretty ratty.

It has character (fixed it for you). Cool
Back to top
 
 
  IP Logged
Pages: 1
Send Topic Print