Welcome, Guest. Please Login or Register
Decware Audio Forums
06/13/21 at 06:07:24 


       


Pages: 1
Send Topic Print
ZKIT1 overheating after anniversary mod (Read 276 times)
JBzen
Seasoned Member
****




Posts: 339
ZKIT1 overheating after anniversary mod
02/28/21 at 23:20:37
 
The year old amp ran fine. It was upgraded and ran about 20 hours off/on for 4/5 hour sessions then started to distort. It also ran hot and volume level dropped after the Milflex copper caps were added. It did sound good to me until the distortion started.

I opened it up and the 6.8k 2 watt resistor was torched. Two of the Milfex are leaking a little oil. One formed a finger point size pool of oil on the base plate. The damaged resistor is now reading over 10k so needs replaced. Will have to be ordered.

My question is what caused this? Any ideas?

Thanks
John
Back to top
 
 

AMC CD8b>XO3>Cambridge CXN2>(ASKA>Wicket One>)Stokes DAC>low dilectric 5-9s silver>ZKIT1 Milflex copper 25th>cotton clad #8 silver plate>lii Crystal 10 in Huijgen cabinets. Ortofon 2M Bronze>JVC QL-F4>Sims isolation>ZP3. DIY Isolation>AC filtering>Room treatment
  IP Logged
JBzen
Seasoned Member
****




Posts: 339
Re: ZKIT1 overheating after anniversary mod
Reply #1 - 03/05/21 at 09:17:51
 
Answer is I installed 220 ohm series resistors instead of 220k as called for in the mod! Just to flesh it out in case anyone saw this Smiley

John
Back to top
 
 

AMC CD8b>XO3>Cambridge CXN2>(ASKA>Wicket One>)Stokes DAC>low dilectric 5-9s silver>ZKIT1 Milflex copper 25th>cotton clad #8 silver plate>lii Crystal 10 in Huijgen cabinets. Ortofon 2M Bronze>JVC QL-F4>Sims isolation>ZP3. DIY Isolation>AC filtering>Room treatment
  IP Logged
bobc
Verified Member
**




Posts: 24
Re: ZKIT1 overheating after anniversary mod
Reply #2 - 03/05/21 at 12:17:40
 
Happens to the best!
Back to top
 
 
  IP Logged
JBzen
Seasoned Member
****




Posts: 339
Re: ZKIT1 overheating after anniversary mod
Reply #3 - 03/06/21 at 12:18:06
 
To add insult to injury when ordering a replacement 6.8k....hold on....did you guess yet....yes I did order a 6.8 2watt ohm resistor! Sure did point out the original fupa when those 220 ohm resistors flared up at power on!

All I can say is the right parts are on the way and so is spring. I got a lot accomplished over the past 4 months in the Charoit. Time to shift gears and dust off the yard tools.

John
Back to top
 
 

AMC CD8b>XO3>Cambridge CXN2>(ASKA>Wicket One>)Stokes DAC>low dilectric 5-9s silver>ZKIT1 Milflex copper 25th>cotton clad #8 silver plate>lii Crystal 10 in Huijgen cabinets. Ortofon 2M Bronze>JVC QL-F4>Sims isolation>ZP3. DIY Isolation>AC filtering>Room treatment
  IP Logged
Pages: 1
Send Topic Print