Welcome, Guest. Please Login or Register
Decware Audio Forums
10/20/19 at 17:42:05†


     



Pages: 1
Send Topic Print
OA3 tubes dark no output (Read 430 times)
RayBan
Verified Member
**




Posts: 18
OA3 tubes dark no output
07/21/19 at 23:27:51
 
Hi all,
this week my TORI Jr rectifier tube flashed brighter than normal when turning the amp on, and when I went to listen there was no audio output . All the other tubes are glowing except the 2 OA3 tubes on the side of the rectifier tube.. Not sure if its the tubes or a fuse? Any ideas?
thanks a bunch
Ray
Back to top
 
 

"Music Is The Answer"
  IP Logged
Archie
Seasoned Member
****




Posts: 1659
Re: OA3 tubes dark no output
Reply #1 - 07/22/19 at 00:13:52
 
Not a fuse if anything is still lit.  Do you have a spare rectifier to try?  And spare OA3s?  I don't think my rectifiers ever "flash."  My OA3s do though.
Back to top
 
 

Technics 1200G TT w/ Ortofon Jubilee MC cart
ZMC1
ZP3 (25th A Mods)
ZR2 (25th A Mods)
CSP3 (25th A mods)
ZMA (25th A mods)
Homemade Big Betsy Speakers
Silver Cabling
DIY Isolation platforms under everything.
  IP Logged
jslateiv
Seasoned Member
****




Posts: 134
Re: OA3 tubes dark no output
Reply #2 - 07/22/19 at 15:33:38
 
Could be a fuse  because the Jr. also has 3 fuses wired directly to the bottom (on a board) of the rectifier it's self.   These are separate from the 'Main' fuse located at the power cord receptacle which if blown would kill all power to the amp.   It sounds as if the Rectifier is going or gone and took out some of the fuses located below.  In this case,  the heater's of the tubes would still light up and would appear normal,  however there would be NO B+ (plate voltage) and or voltage feeding the Regulator tubes,...    You will need to unscrew the top plate,  flip it over and check the fuses that are located on a green board approximately in the center of the amp.

Hope this helps!
Back to top
 
 

VPI Scout (SS Zephyr MIMC) > Lundahl 1933 SUT > ZP3 > Auralic Aries Mini > PSA DSD w/BridgeII > PSA BHK Pre > 25th Anniv. Zen Amp/Torii Jr./NuForce STA200/TubeLab 300B > Triangle Celius 202 / Zu Omen (Hi-Mod) : PSA P12 : Iconoclast Cabling
  IP Logged
Tommy Freefall
Seasoned Member
****




Posts: 163
Re: OA3 tubes dark no output
Reply #3 - 07/22/19 at 17:37:06
 
Rayban, jslateiv is correct. Iíve experienced this with my TJ. Itís probably an interior fuse that popped due to a dead or dying Rectifier tube.
Hopefully you have at least one spare, good, back-up Rectifier on hand to install after replacing the internal fuse, before powering up the amp again.
Back to top
 
 

Torii Jr., Rachael SE34I.5, ERRx, ZBIT, ZRock2, Tascam CD-240, Border Patrol DAC, Zu Audio Mission speaker cables, Declare Interconnects, Zenhead, Grado 325e
  IP Logged
Rivieraranch
Seasoned Member
****




Posts: 1697
Re: OA3 tubes dark no output
Reply #4 - 07/22/19 at 19:40:49
 
And of course be careful inside the unit. It can be lethal to touch a Capacitor that is not drained. If you don't feel comfortable doing this get somebody who knows what to avoid.
Back to top
 
 

MINI TORII ANNIVERSARY MODIFIED; SE84UFO; ZSTAGE; MONOLITH SPEAKERS; TECHNICS SL1200MK2 KAB MODDED TT; ONKYO 6 DISC CD; MARANTZ 2226B; SCHIIT MULTIBIT DAC; SENNHEISER HD-580 headphones
55   IP Logged
jslateiv
Seasoned Member
****




Posts: 134
Re: OA3 tubes dark no output
Reply #5 - 07/23/19 at 01:31:49
 
Def. be careful.  if you have a pair if alligator clips on wire and a 5K+ resistor ~5watts,  you can drain the caps safely and quickly.  That bank of black F&T caps will hold ~70 volts on them for a day easy.. and they feed off of rectifier so can be easy to short while removing a fuse.    I've still measured 20+V's even after a few days off.   More than enough to WAKE YA UP if you short one out!
Back to top
 
 

VPI Scout (SS Zephyr MIMC) > Lundahl 1933 SUT > ZP3 > Auralic Aries Mini > PSA DSD w/BridgeII > PSA BHK Pre > 25th Anniv. Zen Amp/Torii Jr./NuForce STA200/TubeLab 300B > Triangle Celius 202 / Zu Omen (Hi-Mod) : PSA P12 : Iconoclast Cabling
  IP Logged
RayBan
Verified Member
**




Posts: 18
Re: OA3 tubes dark no output
Reply #6 - 07/23/19 at 13:36:37
 
thanks for the info everyone, time to look for a new rectifier and some slo-blow fuses
Back to top
 
 

"Music Is The Answer"
  IP Logged
Pages: 1
Send Topic Print