Welcome, Guest. Please Login or Register
Decware Audio Forums
11/20/18 at 13:31:51†


 



Pages: 1
Send Topic Print
Trouble with Right channel cutting out (Read 1561 times)
Geno
Seasoned Member
****




Posts: 104
Trouble with Right channel cutting out
05/06/18 at 19:31:53
 
My right channel has started periodically cutting out. At first, I thought that I had a tube going bad. A few times, I just cut the amp off and back on and it was fine. Then I realized that when it happens, all I have to do is lightly touch the amp on top front and it comes back on.

I don't have any isolation under my speakers or components. Could vibration be causing this?
Back to top
 
 
  IP Logged
ZYGI
Seasoned Member
****


HR-ONE

Posts: 719
Re: Trouble with Right channel cutting out
Reply #1 - 05/06/18 at 20:49:15
 
Geno,

Have you tried swapping output tubes from side to side? Or changed out the input tube with a spare? (we all know we need a spare set of tubes)

When you say "touching the are you getting a static discharge at the same time?

I'd also go ahead and work all the switches, cycling them a few time might help. Check that all connections are tight on both input RCA's and speaker terminals.

Hope you find the issue.
Zygi
Back to top
 
 

All Decware amps and sources, Turning Point Audio speakers
  IP Logged
Acetone
Seasoned Member
****


4+ years with my
Decware and Loving
it!!!

Posts: 698
Re: Trouble with Right channel cutting out
Reply #2 - 05/06/18 at 21:54:47
 
Check the tube pins. Dirty, or bent pins, might not be making good contact in the socket. wiggle each tube a bit next time it happens and see what's what!
Back to top
 
 

SE84-CKC & UFO25, ZP3, Zstage, ZRock2, ZSB, DM947-(946)Monoliths, VPI-Traveler-2M black. Philips CDR-880. Audio Envy/RAC-PC's & IC's, Mapleshade Dbl Helix+ Spk wire & jumpers, Blue Circle PLC FX2X0e. Herbies tube dampers, Tenderfoots, GIK, PI Audio, DIY panel
  IP Logged
Geno
Seasoned Member
****




Posts: 104
Re: Trouble with Right channel cutting out
Reply #3 - 05/06/18 at 23:03:59
 
Guys,

I have done all manner of tube checking. I think I am satisfied that itís not a tube issue. Wouldnít The fact that I can lightly put one finger on the body and have the channel come back on tell us that itís either some kind of electrical interference or vibration problem?
Back to top
 
 
  IP Logged
4krow
Seasoned Member
****


IMAGINE WHIRLLED
PEAS

Posts: 1041
Re: Trouble with Right channel cutting out
Reply #4 - 05/07/18 at 01:13:54
 
I would forget the tube trouble idea. If you are just touching the chassis and the right channel comes back on, it would indicate a cold solder joint or similar issue inside of the amp. It Might possibly be the tube socket itself, but either way, it is something that has to taken apart and repaired.
Back to top
 
 

Decware 34I.3 integrated amp/Forte' 3 bass amp/Velodyne SMS-1 bass mngmnt system/Decware ZOB speakers/Audio Nirvana 8" bass drivers/Xiang Seng DAC/ LR Audio Computer/Rega Apollo R CDP/Emotiva ERC3 CDP/BPT 3.0 power cond.
  IP Logged
Geno
Seasoned Member
****




Posts: 104
Re: Trouble with Right channel cutting out
Reply #5 - 05/07/18 at 02:36:37
 
4krow - a cold solder joint is what a friend of mine suggested it might be.  Anyway, just to eliminate everything else, I took all the tubes out and cleaned the sockets. Then rechecked all interconnects and speaker connects. If it cuts out again, I will send it back to be checked out. Thanks to all above for your suggestions.
Back to top
 
 
  IP Logged
4krow
Seasoned Member
****


IMAGINE WHIRLLED
PEAS

Posts: 1041
Re: Trouble with Right channel cutting out
Reply #6 - 05/07/18 at 03:13:21
 
Geno,

 Your doing this the right way. Easy things first. Then see what happens.
Back to top
 
 

Decware 34I.3 integrated amp/Forte' 3 bass amp/Velodyne SMS-1 bass mngmnt system/Decware ZOB speakers/Audio Nirvana 8" bass drivers/Xiang Seng DAC/ LR Audio Computer/Rega Apollo R CDP/Emotiva ERC3 CDP/BPT 3.0 power cond.
  IP Logged
Geno
Seasoned Member
****




Posts: 104
Re: Trouble with Right channel cutting out
Reply #7 - 05/10/18 at 18:10:02
 
Knock on wood, after I cleaned the amp real good, it has done fine for about 12 hours listening or so. I did swap the output tubes around too, although I had tried that before. May have been as simple as a bad contact on one of the tubes. Fingers crossed that I donít have this issue again.
Back to top
 
 
  IP Logged
Acetone
Seasoned Member
****


4+ years with my
Decware and Loving
it!!!

Posts: 698
Re: Trouble with Right channel cutting out
Reply #8 - 05/16/18 at 17:23:46
 
Speaking of cleaning. It's time I got out the Caig Deoxit and cleaned all my connections. It's been over a year!  
Gino,  does touching your unit still make a difference, or is all completely normal again?
Back to top
 
 

SE84-CKC & UFO25, ZP3, Zstage, ZRock2, ZSB, DM947-(946)Monoliths, VPI-Traveler-2M black. Philips CDR-880. Audio Envy/RAC-PC's & IC's, Mapleshade Dbl Helix+ Spk wire & jumpers, Blue Circle PLC FX2X0e. Herbies tube dampers, Tenderfoots, GIK, PI Audio, DIY panel
  IP Logged
Geno
Seasoned Member
****




Posts: 104
Re: Trouble with Right channel cutting out
Reply #9 - 06/30/18 at 05:11:22
 
Ace, Iím sorry I havenít responded. I just saw your post. After cleaning the amp and swapping output tubes around, it has not happened again.  Thanks for mentioning cleaning the jacks. I have not done that yet and my amp is a year old now.  Geno
Back to top
 
 
  IP Logged
Pages: 1
Send Topic Print