Welcome, Guest. Please Login or Register
Decware Audio Forums
05/23/18 at 06:35:13 


   



Pages: 1
Send Topic Print
Purple glow! (Read 807 times)
Donnie
Seasoned Member
****


Why does it hurt
when I pee?

Posts: 1161
Purple glow!
02/17/18 at 22:01:06
 
Well I fired up my Torii a while ago and low and behold my Valve Art 274 tube in the right channel was glowing a very cool purple. Also at the same time the OA3 was shooting lightning inside of itself. Is this normal? Cheesy
So right now I'm listening to my Wadia 151 PowerDAC mini. It is so so.
It looks like I need to get off of my wallet and tube up.
I know I have asked this before, but I'm too lazy to look back, But what is the hot setup for a Mark 3?
I'm thinking about changing everything out and starting anew. Might as well do it right.
Back to top
 
 

Owner of the infamous RED TORII
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 14020
Re: Purple glow!
Reply #1 - 02/17/18 at 22:25:51
 
There's a whole thread about tube rolling in the Mk III in that forum. There are a number of different complements enjoyed by owners.

I myself use Amperex ECC189, RCA OA3, RCA 5V4G bottle shaped rectifiers, JJ 6CA7 output tubes and Tesla 11TA31 voltage regulators (an OA2 substitute).

Hope yours is up and running very soon.
Back to top
 
 

HR-1,ZP3,ZTPRE,ZBIT,ZROCK2,SE84UFO3-25, Taboo MkIV;PS Audio: Soloist SE, DMP+DSD, P10, PowerBases, XStream Statemt spk cb, AC-12 power cds; Mapleshade:SamsonV2+V3; Oppo UDP-205;VooDoo Cremona +Amati,Iso-Pods;MD90-T SE tuner; headphones: Oppo PM-1,Audeze LCD-2
  IP Logged
Donnie
Seasoned Member
****


Why does it hurt
when I pee?

Posts: 1161
Re: Purple glow!
Reply #2 - 03/08/18 at 00:20:06
 
I just finished putting the last of my new tubes in my Torii.
I just replaced everything with what came in it. No fancy Transilvanian tubes, blessed by the Pope and the Dali Llama, sent up on a Space X launch and splashed down in the Antarctic ocean for me, Just what Steve put in it to begin with.
It has been down about a month and I have been listening to solid state since then, my ears didn't bleed or anything like that.
I also have finally ran down a nasty clicking that I was getting when playing Hi-Res recordings to my fancy dancy Mapleshade USB cable. The cable now rests outside, flung somewhat towards the brush pile out back.
I am as happy as a grumpy old man can be now.
Back to top
 
 

Owner of the infamous RED TORII
  IP Logged
Pages: 1
Send Topic Print