Welcome, Guest. Please Login or Register
Decware Audio Forums
04/26/17 at 22:38:40 







Pages: 1
Send Topic Print
Input sockets dead (Read 867 times)
Jeff of Arabica
Senior Member
***




Posts: 92
Input sockets dead
01/04/17 at 02:09:28
 
I have a brand new ZP3 and am having issues with my input tube sockets.  At first the front 12AX7 tube blew.  The silver coating at the top of the tube turned to a white powder.  I ordered a new set of tubes and now I am getting no power to either of the input tube sockets.  I tested the new tubes on another amp and they work fine.  Also, the ZP3 is getting power as all other tubes are glowing except the two input tubes.

Any ideas?  I already emailed tech but thought I would see if anyone else has experienced a problem such as this.
Back to top
 
 

ZMA//Zen Ultra//ZDSD//Rachael//Super Zen Triode//Taboo MK III//ZP3//Zen Head//TEAC X-2000M//OPPO 103 (Modded)//Monoliths//ZMF Omni Blackwoods//Ultrasone Signature Pro's//UM Miracles CIEMs
  IP Logged
hdrider
Seasoned Member
****


On the path with
Decware.

Posts: 392
Re: Input sockets dead
Reply #1 - 01/04/17 at 21:29:46
 
Jeff- Sorry to hear about the headaches your having. I have never had a problem with my ZP3 so I can't be much help. I would reach out to Steve (assuming you got it from Decware) and if you didn't I would spend the money to have Decware bench it and transfer the warranty. Just my opinion bro, Chris.
Back to top
 
 

Rachael, ZP3, ZMC 1, SE84CS, Oppo BDP-93, Sota Star TT w/ FR-64, Shinnon Red Moving coil, Omega 7XRS Mk 2 walnut, DeepOmega 8 sub, Morrow Audio PH3 and MA3 IC's, Stax Lambda Signature Pro & SRM-T1 tube amp, Gamma Electrostatic phones.
  IP Logged
Jeff of Arabica
Senior Member
***




Posts: 92
Re: Input sockets dead
Reply #2 - 01/04/17 at 21:49:13
 
Thanks Chris.  Fortunately I did get it from Decware.  I got a message out to Steve so Ill see what he thinks.  Figured I would check with others just in case.  Strange it is just affecting those two inputs tubes as everything else is getting power.  We shall see...
Back to top
 
 

ZMA//Zen Ultra//ZDSD//Rachael//Super Zen Triode//Taboo MK III//ZP3//Zen Head//TEAC X-2000M//OPPO 103 (Modded)//Monoliths//ZMF Omni Blackwoods//Ultrasone Signature Pro's//UM Miracles CIEMs
  IP Logged
Denizen
Verified Member
**




Posts: 24
Re: Input sockets dead
Reply #3 - 01/04/17 at 23:41:27
 
It sounds as though the bridge rectifier for the tube heaters is fried. The tube rectifier uses a different voltage and a different transformer winding
and the VR tube is a glow tube the voltage from the tube rectifier is what lights it up. I've never seen it happen, but should be an easy fix,unfortunately it will require a trip back to the shop.
Back to top
 
 
  IP Logged
hdrider
Seasoned Member
****


On the path with
Decware.

Posts: 392
Re: Input sockets dead
Reply #4 - 01/07/17 at 16:11:28
 
Jeff / Denizen - I know it's kind of a pain in the arse, but sending back to Steve means that he/they will be going over that with a fine tooth comb. I know I would be frustrated but I also know that Steve and team view each one of these products like a child. Keep us posted on the return. Happy listening when it comes, Chris.
Back to top
 
« Last Edit: 01/07/17 at 16:12:22 by hdrider »  

Rachael, ZP3, ZMC 1, SE84CS, Oppo BDP-93, Sota Star TT w/ FR-64, Shinnon Red Moving coil, Omega 7XRS Mk 2 walnut, DeepOmega 8 sub, Morrow Audio PH3 and MA3 IC's, Stax Lambda Signature Pro & SRM-T1 tube amp, Gamma Electrostatic phones.
  IP Logged
Jeff of Arabica
Senior Member
***




Posts: 92
Re: Input sockets dead
Reply #5 - 01/10/17 at 00:58:02
 
ZP3 on its way back to the mother ship!  Thanks for the input guys.
Back to top
 
 

ZMA//Zen Ultra//ZDSD//Rachael//Super Zen Triode//Taboo MK III//ZP3//Zen Head//TEAC X-2000M//OPPO 103 (Modded)//Monoliths//ZMF Omni Blackwoods//Ultrasone Signature Pro's//UM Miracles CIEMs
  IP Logged
Pages: 1
Send Topic Print