Welcome, Guest. Please Login or Register
Decware Audio Forums
12/14/17 at 19:13:04 





 



Pages: 1
Send Topic Print
Problem uploading pic in my profile (Read 1979 times)
Rraymond
Seasoned Member
****




Posts: 190
Problem uploading pic in my profile
04/13/16 at 01:25:15
 
I'm trying to choose the "url" feature to grab a photo for my profile pic.  When I add the URL into the field and click on save at the bottom, it won't save it. I am using tinypic.com to host the pice and so it seems that the url is legit that I'm pasting into the field but maybe not?  Any ideas?
Thanks,
Rick
Back to top
 
 

Tori Jr., Zu Soul Superfly speakers, Acoustic Solid TT with Denon 103 MC cart, PS Audio NuWave phono, Zu Mission speaker cables with BU3 connectors.
  IP Logged
busterfree
Seasoned Member
****




Posts: 251
Re: Problem uploading pic in my profile
Reply #1 - 04/13/16 at 01:49:35
 
I just changed my profile picture from the forum option of Bart Simpson to a small Klispsch Forte II ad picture that I have hosted online. It seems to have worked.
Back to top
 
 

Decware ZTPRE, ZBIT, CSP3, SE84UFO, & SE84UFO2
  IP Logged
Rraymond
Seasoned Member
****




Posts: 190
Re: Problem uploading pic in my profile
Reply #2 - 04/13/16 at 03:18:07
 
Buster,
Can you post what you put in the field if you don't mind so I can temporarily try it on my profile just to see if maybe the site i'm using is possibly the problem?  Are you putting a check in the box above the field that you put the URL in?
Thanks,
Rick
Back to top
 
 

Tori Jr., Zu Soul Superfly speakers, Acoustic Solid TT with Denon 103 MC cart, PS Audio NuWave phono, Zu Mission speaker cables with BU3 connectors.
  IP Logged
Rraymond
Seasoned Member
****




Posts: 190
Re: Problem uploading pic in my profile
Reply #3 - 04/13/16 at 03:23:39
 
Also, when i go into options and paste the URL into "I have my own pic" field and put a check in the box above and then save, if I go back into options and look at the "I have my own pic" field, it's empty.  Hmmmmm......
Back to top
 
« Last Edit: 04/13/16 at 03:24:12 by Rraymond »  

Tori Jr., Zu Soul Superfly speakers, Acoustic Solid TT with Denon 103 MC cart, PS Audio NuWave phono, Zu Mission speaker cables with BU3 connectors.
  IP Logged
busterfree
Seasoned Member
****




Posts: 251
Re: Problem uploading pic in my profile
Reply #4 - 04/14/16 at 00:47:53
 
Back to top
 
 

Decware ZTPRE, ZBIT, CSP3, SE84UFO, & SE84UFO2
  IP Logged
Rraymond
Seasoned Member
****




Posts: 190
Re: Problem uploading pic in my profile
Reply #5 - 04/14/16 at 22:50:08
 
Thanks Buster for letting me see your format.  Apparently when I cut and pasted mine from the site, it added some stuff at the beginning and end of the URL.  It's working now!
Rick
Back to top
 
 

Tori Jr., Zu Soul Superfly speakers, Acoustic Solid TT with Denon 103 MC cart, PS Audio NuWave phono, Zu Mission speaker cables with BU3 connectors.
  IP Logged
Rich
Senior Member
***




Posts: 79
Re: Problem uploading pic in my profile
Reply #6 - 08/15/17 at 22:03:35
 
I was using photobucket to move photos to the Decware forum.  Photobucket no longer offers a free service to do this.  Is there any other sites that can be used for free to post pictures here?
Thanks
Rich
Back to top
 
 

SE84UFO2, Zstage, Schiit Bifrost Multibit Dac, diy Betsy bafels, Bluesound Vault music server
  IP Logged
Pages: 1
Send Topic Print