Welcome, Guest. Please Login or Register
Decware Audio Forums
12/15/17 at 12:24:14 





 



Pages: 1
Send Topic Print
CSP3 knob (Read 1495 times)
Tripwr1964
Seasoned Member
****




Posts: 322
CSP3 knob
03/12/15 at 23:21:02
 
found this great custom knob guy in oregon.
he matched up my maple csp with a knurled oregon myrtle.
love it.
Back to top
« Last Edit: 03/13/15 at 01:23:35 by Tripwr1964 »  

20150312_165238a.jpg

CSP3, CAD 120s MKII, Sota Star Sapphire, SME309, Pulse3, ZP3 jupiter, ZMC1, Schiit bifrost multibit, CEC TL5 transport, MG1.6QR w/ ext xo & mye stands/947/betsys. herbies iso, VH audio flavor diy pwr cords, Beden 8402 IC,
  IP Logged
Tripwr1964
Seasoned Member
****




Posts: 322
Re: CSP3 knob
Reply #1 - 03/12/15 at 23:22:38
 
sorry i need to work on my picture posting....
Back to top
 
 

CSP3, CAD 120s MKII, Sota Star Sapphire, SME309, Pulse3, ZP3 jupiter, ZMC1, Schiit bifrost multibit, CEC TL5 transport, MG1.6QR w/ ext xo & mye stands/947/betsys. herbies iso, VH audio flavor diy pwr cords, Beden 8402 IC,
  IP Logged
bikehappy1
Verified Member
**




Posts: 17
Re: CSP3 knob
Reply #2 - 12/13/17 at 23:03:35
 
Cool beans!!
Back to top
 
 
  IP Logged
ginny
Verified Member
**




Posts: 20
Re: CSP3 knob
Reply #3 - Yesterday at 13:54:31
 
Looks nice
I have a CSP3 on order, prob about 8 weeks out.

I read in a different thread that you bought an Opoo Sonica and were going to give it an extended listen last weekend and post your thoughts.
I also have just purchased an Opoo Sonica and recieved it tuesday.  I am going to purchase a TIDAL subscription soon, but for now just using Spotify but can't get it to work correctly.

I have successfully added it to my WIFI and installed the Sonica app to my iphone, but when i send a music channel from iphone to Sonica i get no sound.

The song title scrolls across the Sonica's disply, but still nothing. Can't figure out what i'm doing wrong.
Back to top
 
« Last Edit: Yesterday at 13:55:46 by ginny »  
  IP Logged
Pages: 1
Send Topic Print