Welcome, Guest. Please Login or Register
Decware Audio Forums
12/13/17 at 13:12:55 





 



Pages: 1
Send Topic Print
Used a 5Y3GT in the ZP3 & the OA3 flared up (Read 6694 times)
Greg12
Seasoned Member
****




Posts: 203
Used a 5Y3GT in the ZP3 & the OA3 flared up
02/24/15 at 01:48:36
 
Wondering why the OA3 reacted like that.  The ZP3 came w/ a Valve Art 274B and fired up fine.  I swapped the 274B out w/ a Philips 5R4GY and also fires up fine.  Well today I tried a 5y3GT that I'd used in my Torii III previously with no probs,  but in the ZP3 it made the OA3 light up in multi colors and it looked like an inferno inside the tube.  I stared mesmerized at the pretty colors for 3 seconds or so until my Ninja reflexes kicked in and I shut the amp off.  :P    I put the Philips back in,  no prob.

From the literature and posts here it seems the 5Y3GT is approved for this phono amp.  Sure didn't look like it tho.  

Has anyone else seen this happen?  Hopefully it doesn't shorten the life of the OA3

Greg
Back to top
 
« Last Edit: 02/24/15 at 01:49:49 by Greg12 »  

Torii MkIII with Jupiter caps, ZP3 with Jupiter caps, DM947 Monoliths, Oppo 105, Pro-ject Rm-5.1 Se TT. Hana SH Shibata MC Cartridge 2.0mV
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 13001
Re: Used a 5Y3GT in the ZP3 & the OA3 flared up
Reply #1 - 02/24/15 at 01:55:34
 
I've been using 5Y3GT in my ZP3 since day one and have kept it in whenever I've tried another tube type, and with no problems like that with the OA3. Could be the OA3 is feeling its age? There are a lot of them out there . . . . I'm using an old Mullard now that seems very stable and imparts a nice neutral to warm sound. . . .
Back to top
 
 

HR-1,ZP3,ZTPRE,Torii MkIII,ZBIT,ZROCK2,Taboo MkIV;PS Audio:Soloist SE,DMP+DSD,P10,PowerBases,AC-12 pcs,Mapleshade:Dbl Helix+,SamsonV2+V3;CambrAudi CXU;Rega RP3,TTPSU,Groovetracer upgrades,Exact2;VooDoo Cremona +Amati,Iso-Pods;MD90-T SE tuner,Oppo PM-1,Audeze LCD-2
  IP Logged
mark58
Seasoned Member
****




Posts: 4621
Re: Used a 5Y3GT in the ZP3 & the OA3 flared up
Reply #2 - 02/24/15 at 01:58:12
 
I use a 50's 5Y3G in my ZP3 without a problem since day one.  The ZP3 was voiced with the 5Y3 type rectifier when Steve developed it.  I think it may be the tube not the type. Mark.

PS...I hadn't thought of that...Lon might be right.  The OA3 might be the problem.
Back to top
 
« Last Edit: 02/24/15 at 02:10:24 by mark58 »  

"The man that hath no music in himself, nor is not moved with the concord of sweet sounds, is fit for treasons, deceptions, and spoils;
The motions of his spirit are dull as night and his affections dark as Hell. Let no such man be trusted." William Shakespeare
  IP Logged
Greg12
Seasoned Member
****




Posts: 203
Re: Used a 5Y3GT in the ZP3 & the OA3 flared up
Reply #3 - 02/24/15 at 02:02:37
 
Yeah maybe,  It hadn't seen much service since I'd replaced it way back when in the Torii w/ an OB3 which saw the most use. In fact the OA3 is what came w/ the Torii back in 2013 so should'nt think it would be worn out or faulty,  expecially since I only use 5Y3Gt's in the Torii.  And why it works fine w/ the other 2 rectifier types is beyond me.  I'm at work tonight, so can't experiment until the am.  I guess I'll try a different 5y3gt with it.  If I get the same results I'll try the other OA3 that came w/ the Torii.  
Back to top
 
« Last Edit: 02/24/15 at 02:06:15 by Greg12 »  

Torii MkIII with Jupiter caps, ZP3 with Jupiter caps, DM947 Monoliths, Oppo 105, Pro-ject Rm-5.1 Se TT. Hana SH Shibata MC Cartridge 2.0mV
  IP Logged
Archie
Seasoned Member
****




Posts: 682
Re: Used a 5Y3GT in the ZP3 & the OA3 flared up
Reply #4 - 02/24/15 at 02:03:25
 
I've used a NOS RCA 5Y3GT, Ruby 5U4G and a Valve Art 247B with no OA3 issues in my ZP3.
Back to top
 
 
  IP Logged
Greg12
Seasoned Member
****




Posts: 203
Re: Used a 5Y3GT in the ZP3 & the OA3 flared up
Reply #5 - 02/24/15 at 14:22:41
 
Well this morning I turned the gear on for 20 mins then shut the zp3 off and put the 5y3gt in with no trouble. As I hadn't marked which of the 2 identical ones was used yesterday I shut it down and popped the other 5y3gt in.  Flare up.  Hmm.  Bad 5y3gt?.  Waited 2 mins and turned the ZP3 back on.  This time it started up fine.  So I don't know. At any rate it may be a moot point because I listened a bit and determined that the sound with the 5y3gt while nice and orderly,  seemed too polite.  Not enough low end.  I have the Philips back in now and really love the life it brings.  Bass is stronger and really detailed.  

I still run the 5y3gt's in my Torii so maybe having them also in the ZP3 is too much of a good thing in the bass control department.  Too tame a sound for me.
Back to top
 
 

Torii MkIII with Jupiter caps, ZP3 with Jupiter caps, DM947 Monoliths, Oppo 105, Pro-ject Rm-5.1 Se TT. Hana SH Shibata MC Cartridge 2.0mV
  IP Logged
attym
Verified Member
**




Posts: 27
Re: Used a 5Y3GT in the ZP3 & the OA3 flared up
Reply #6 - 02/25/15 at 14:50:43
 
I found I much preferred the 5y3GT over a 5u4g... and Ive never had flare ups.
Back to top
 
 
  IP Logged
Acetone
Seasoned Member
****


when music hits you,
you feel no pain

Posts: 537
Re: Used a 5Y3GT in the ZP3 & the OA3 flared up
Reply #7 - 02/25/15 at 18:12:57
 
have tried 274B, 5U4GB, 5R4GYS, 5Y3GT, 5C3S rectifiers without any change to the 0A3 performance....it just blinks a handful of times at shut down. Will be trying a 0C3A soon.
Back to top
 
 

SuperZen-CKC, ZP3, Zstage, ZRock2, DM947-Monoliths, VPI-Traveler-2M black. Philips CDR-880. Decware/Audio Envy/RAC-PC's & IC's, Mapleshade Dbl Helix+ Spkr wire-jumpers, Blue Circle PLC FX2 X0e. Herbies tube dampers, tenderfoots, GIK & PI Audio, DIY room treatments
  IP Logged
stoutblock
Verified Member
**




Posts: 23
Re: CSP3 as a Pre-amp
Reply #8 - 03/21/15 at 02:50:18
 
mine does not like 5R4G tubes.  The OA3 has a fit.
Back to top
 
 
  IP Logged
Pages: 1
Send Topic Print