Welcome, Guest. Please Login or Register
Decware Audio Forums
12/17/17 at 17:53:14 





 



Pages: 1
Send Topic Print
Light Show - Right side input tube Torii MK IV (Read 1988 times)
Rivieraranch
Seasoned Member
****




Posts: 1440
Light Show - Right side input tube Torii MK IV
01/03/15 at 02:18:55
 
I found some nice Japanese made 1960's 6922 tubes marked Westinghouse. I found that the tube on the right side would have a light show on startup. This killed one of the tubes already. What is the culprit for this? I previously used some 1060's Tesla yellow label PCC 88's in the input positions.
Back to top
 
 

TORII MK IV; ZSTAGE; HR-1 SPEAKERS; TECHNICS SL1200MK5 KAB MODDED TT; AH! NJOE TJOEB CDP; MARANTZ 2226B; SENNHEISER HD-580 headphones
55   IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 13038
Re: Light Show - Right side input tube Torii MK IV
Reply #1 - 01/03/15 at 02:26:07
 
I think the tube itself was the culprit.
Back to top
 
 

HR-1,ZP3,ZTPRE,Torii MkIII,ZBIT,ZROCK2,Taboo MkIV;PS Audio:Soloist SE,DMP+DSD,P10,PowerBases,AC-12 pcs,Mapleshade:Dbl Helix+,SamsonV2+V3;CambrAudi CXU;Rega RP3,TTPSU,Groovetracer upgrades,Exact2;VooDoo Cremona +Amati,Iso-Pods;MD90-T SE tuner,Oppo PM-1,Audeze LCD-2
  IP Logged
Rivieraranch
Seasoned Member
****




Posts: 1440
Re: Light Show - Right side input tube Torii MK IV
Reply #2 - 01/03/15 at 13:27:29
 
Uncle Lon:

The tube from the left side was swapped to the right and it, too did a smaller light show when turned on. This right side has already killed one of those tubes. The tube that I first noticed doing the light show was started up on my Taboo and it did not flash at all.

So for now, I am back to the Tesla PCC88, which are not strained on startup.
Back to top
 
 

TORII MK IV; ZSTAGE; HR-1 SPEAKERS; TECHNICS SL1200MK5 KAB MODDED TT; AH! NJOE TJOEB CDP; MARANTZ 2226B; SENNHEISER HD-580 headphones
55   IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 13038
Re: Light Show - Right side input tube Torii MK IV
Reply #3 - 01/03/15 at 13:42:14
 
Okay then Brother Jim. . . something is amiss, I suspect a solder weld to be honest. Maybe time for a trip to the mothership, sorry to say. . . .
Back to top
 
« Last Edit: 01/03/15 at 13:44:17 by Lon »  

HR-1,ZP3,ZTPRE,Torii MkIII,ZBIT,ZROCK2,Taboo MkIV;PS Audio:Soloist SE,DMP+DSD,P10,PowerBases,AC-12 pcs,Mapleshade:Dbl Helix+,SamsonV2+V3;CambrAudi CXU;Rega RP3,TTPSU,Groovetracer upgrades,Exact2;VooDoo Cremona +Amati,Iso-Pods;MD90-T SE tuner,Oppo PM-1,Audeze LCD-2
  IP Logged
Rivieraranch
Seasoned Member
****




Posts: 1440
Re: Light Show - Right side input tube Torii MK IV
Reply #4 - 01/31/15 at 00:21:17
 
Steve convinced me that perhaps it is a weak batch of tubes. I tired a pair of 6BQ7 in there and no light show. Also the PCC88 do not flash either.

The 6BQ7 do not perform well in the Torii at all. They don't amplify the signal enough. You have to turn the volume up really high to get anything out of the amp with these as inputs. While they might work in a Zen, these do not do well in the Torii
Back to top
 
 

TORII MK IV; ZSTAGE; HR-1 SPEAKERS; TECHNICS SL1200MK5 KAB MODDED TT; AH! NJOE TJOEB CDP; MARANTZ 2226B; SENNHEISER HD-580 headphones
55   IP Logged
Pages: 1
Send Topic Print