Welcome, Guest. Please Login or Register
Decware Audio Forums
04/21/14 at 16:10:31


Pages: 1
Send Topic Print
Mini Torii Left channel (Read 273 times)
Solace714
Verified Member
**




Posts: 4
Mini Torii Left channel
12/30/13 at 01:32:15
 
hi all, i need some help to determine if i'm doing something wrong. my left channel ez81 tube died a week after i received my MT. so i replaced it and now a few months later it started sparking inside the tube. so i replaced it again. but it's always the same tube so i am wondering if i'm just that unlucky or is there an issue with the MT itself?

thank you for any help,
mike
Back to top
 
 
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 6786
Re: Mini Torii Left channel
Reply #1 - 12/30/13 at 01:39:30
 
Sounds as if it could be an issue with that channel of the amp, perhaps the tube socket is shorting a bit somehow. I think a call to Steve is in order I'm afraid. . . . .
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+(2),Torii Mk III, PS Audio PWT+PWD MkII,PowerBases,PPP,AC-12 pcs, Denon DBP-A100, Denon DCD-A100, Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable IC: Evo and UL, Mapleshade:Double Heiix Samsonv2+v3 and 4"platforms,Herbie's IsoCups+Tendft
  IP Logged
HPDJ
Senior Member
***




Posts: 71
Re: Mini Torii Left channel
Reply #2 - 12/30/13 at 04:16:58
 
If it's a JJ EZ81 it's almost DEFINITELY the tube itself....a bunch of others with MT's have had this same issue. I'd get a different brand rectifier tube if you can. Almost any other NOS rectifier will be more reliable than that particular JJ tube..

If your not using a JJ tube anymore.....then hit Steve up when you can. Good luck...I've been there and it's no fun but hopefully you can resolve the issue soon Smiley
Back to top
 
 
  IP Logged
Solace714
Verified Member
**




Posts: 4
Re: Mini Torii Left channel
Reply #3 - 12/30/13 at 06:16:05
 
ok thanks guys. i did try an electro-harmonix to replace the jj but that's the one sparking recently.
i've also gotten static from both channels but i just turn it off and on and it goes away. sometimes there's a high pitch whine coming from the amp also and i turn off and on.
i'll call in about it after the holidays then.
Back to top
 
 
  IP Logged
Solace714
Verified Member
**




Posts: 4
Re: Mini Torii Left channel
Reply #4 - 01/10/14 at 03:50:24
 
Steve's reply:

"Hi Mike,

There is nothing wrong with your Mini Torii.  JJ has been having issues with this tube recently.  The solution is to find yourself a pair of N.O.S. (new old stock) replacements.  If you need help, let me know and I can locate some for you.

Thanks,"
Back to top
 
 
  IP Logged
Raduschka
Seasoned Member
****




Posts: 205
Re: Mini Torii Left channel
Reply #5 - Yesterday at 16:46:35
 
Hi there, I have had issues with 6x4 whining in my mini torii, after around half an hour of use. I believe this issue was addressed on the forum, can't remeber where. Some 6x4 are rated for higher current, or for use at higher altitudes ? Smiley

I have a few pairs of 6x4, some squeal, some don't. Sylvania and Philips do. Jan wa and GE don't.
Back to top
 
 
  IP Logged
Pages: 1
Send Topic Print