Welcome, Guest. Please Login or Register
Decware Audio Forums
04/19/14 at 12:14:25


Pages: 1
Send Topic Print
Kt66 Rattle sound in Torii MKIV (Read 472 times)
JazztoGo
Verified Member
**




Posts: 23
Kt66 Rattle sound in Torii MKIV
11/02/13 at 21:53:46
 
Hey all I had a question,

I have a new Torii MKIV and just this morning one of my Kt66 tubes has been giving off a small rattling sound and not sure what to do. Could the tube be defective?  or do I need some tube dampers?

Thank you for any input
Back to top
 
 
  IP Logged
mark58
Seasoned Member
****




Posts: 851
Re: Kt66 Rattle sound in Torii MKIV
Reply #1 - 11/20/13 at 04:04:37
 
Jazztogo,  what happened with the rattling KT66?  I think I may have the same thing going on. The sound from that half of the Amp seems ok though. I may switch out rectifiers to rule it out...no KT66 spares.  Mark.
Back to top
 
 
  IP Logged
jsm71
Senior Member
***




Posts: 96
Re: Kt66 Rattle sound in Torii MKIV
Reply #2 - 11/20/13 at 18:49:37
 
Finding the rattle in the first place can be tricky.  I had something rattling early on with my MK IV and traced it to a rectifier.  I have both KT66s and the stock EL34s and when I swapped those the sound persisted.  My wife has superb hearing and she was sure it was the rectifier.  I tried swapping the rectifiers across channels and the problem went away.  You might want to try running one channel at a time to locate which channel and then swap tube types across channels to see if and when the sound jumps to the other side.

Before eliminating the issue I ordered some Philips 5R4GYS rectifiers from Upscale Audio and these have proved to be a very nice upgrade.  These also are slightly slimmer than the stock tubes and fit better next to the KT66s.  Good luck with the rattle.
Back to top
 
 
  IP Logged
mark58
Seasoned Member
****




Posts: 851
Re: Kt66 Rattle sound in Torii MKIV
Reply #3 - 11/20/13 at 20:41:17
 
Well, my rattle was one of the stock Chinese Rectifiers sent with the new Torii MK IV.  The rattle, which could be heard from across the room, disappeared after NOS rectifiers were in place.  That was easy.  Mark.
Back to top
 
 
  IP Logged
JazztoGo
Verified Member
**




Posts: 23
Re: Kt66 Rattle sound in Torii MKIV
Reply #4 - 11/21/13 at 03:52:38
 
Hey there all,  sorry I have not responded sooner but just finished moving.  yeah I found out that one of the rectifers was actually ringing and not the KT66.  The weird thing was I just switched them around and then there was no more ringing.  

I have to say that this amp really makes my Vapor Breeze speakers sound awesome!  just nice full sound.

Back to top
 
 
  IP Logged
Pages: 1
Send Topic Print