Welcome, Guest. Please Login or Register
Decware Audio Forums
07/30/14 at 00:12:38


Pages: 1 2 
Send Topic Print
Tung Sol KT66 tube failure (Read 1392 times)
tgarden
Seasoned Member
****




Posts: 392
Tung Sol KT66 tube failure
10/30/13 at 17:33:49
 
Has anyone else had a Tung Sol KT66 tube, fail prematurely?

I have a cryoed quad from Cryoset, in my Torii MK III/IV conversion,  and one of the tubes has almost completely gone out, at only 200 hours or so.  It may have gone downhill sooner, but I did not notice until turning on the MK IV this morning, in near total darkness.

When you can leave you hand on a running KT66 for any length of time, you know it's a bad tube.  I've got an extra quad plus a bunch of NOS RFT EL34's, so I'm not that worried, but in 25,000 Hrs+ of running a Torii I, II, III, IV, and ZSM monos, this is the first power tube failure I have experienced.

Construction wise, the Tung Sols look rather poor, compared to NOS RFT EL34's

I know Steve voiced the MK IV aroung the Tung Sols, but has anyone tried the Genalex KT66's?

Mike in Seattle area
Back to top
 
 
  IP Logged
Lonely Raven
Seasoned Member
****


Jack of all Trades,
Master of None

Posts: 1185
Re: Tung Sol KT66 tube failure
Reply #1 - 10/30/13 at 18:49:26
 

While it's very unlikely, the tube not getting warm could be a broken connection on the heater. It's most likely a tube issue, but just to be sure, you could flip-flop the two tubes on that side to verify the problem follows the tube.

Being hand made analog devices, they are bound to have some failures. But again, if they went through the Cryoset thing, you'd think they'd weed out most of the weak/faulty. I'm seeing more and more of these failures in various forums, and I'm starting to question their burn in process.
Back to top
 
 
WWW Lonely Raven   IP Logged
will
Seasoned Member
****




Posts: 1146
Re: Tung Sol KT66 tube failure
Reply #2 - 10/30/13 at 18:55:11
 
Mike,

Have you emailed Ron at cryoset to see if this is an oddity or pattern for this tube?
Back to top
 
« Last Edit: 10/30/13 at 18:55:55 by will »  

Mac mini, Tranquility DAC, modded Oppo 83, CSP3, TORII MkIV, Morrow SP-7, HR-1s...VHaudio DIY, Grover, MAC ICs...PI Audio Uberbuss...PI, VHaudio DIY, Neotech DIY, Cryoparts DIY power cables, HerbiesAudioLab feet and tube dampers
  IP Logged
tgarden
Seasoned Member
****




Posts: 392
Re: Tung Sol KT66 tube failure
Reply #3 - 10/30/13 at 19:05:30
 
Stone, I'll try your suggestion, but I have a feeling it's a goner.

Will, good to touch base again (I did receive the tubes, thanks).  I have not talked Ron yet, but will do so today.  I hope it is just an oddity, if not I'll try the Genalex, I guess.  I have noticed they outsell the Tung Sol by a large margin (ebay sales).

Thanks guys!
Mike
Back to top
 
 
  IP Logged
tgarden
Seasoned Member
****




Posts: 392
Re: Tung Sol KT66 tube failure
Reply #4 - 10/30/13 at 19:07:26
 
Lonely Raven,  So sorry I called you Stone!  I'm dealing will multiple Decware forum emails right now, and I only had about 4 hours sleep last night.

Mike
Back to top
 
 
  IP Logged
stone_of_tone
Seasoned Member
****


Listen Often/Listen
Deep

Posts: 766
Re: Tung Sol KT66 tube failure
Reply #5 - 10/30/13 at 19:16:24
 
New Sensor Reflecktor Plant in Russia makes/acquired the Tong Sol brand.  
...probably the Tube Mike....quality issues with New Sensor is nothing new...from way back in 2005 when they were making a knock-off of my coveted SV83 Svetlana Tubes!

Even, Mark O'Brien at Rogue Audio...I read is leary of the Tong Sol 120's reliability....will see (but he is using them).

Good news, we have alternatives as you mentioned....and could just be a fluke failure...chit happens.  12+ years with tubes....and I have had only one failure...when I had the EL34 Mono Blocks in and one EL34 failed. IT was a Winged C Sveltana...so I was surprised .  -S
Back to top
 
« Last Edit: 10/30/13 at 19:21:07 by stone_of_tone »  

Sony as Transport
Illuminati D-60
Audio Alchemy DTI-Pro
Audio Magic Mystic Reference I2S
Audio Alchemy DDE 3.0
Kimber Select 1030
Zen Select #76
Kimber Select 3033
Polk Audio LS-90
Tri-config/TipToes & Vibropods underneath Speakers
360 degree Rm Treats
  IP Logged
Lonely Raven
Seasoned Member
****


Jack of all Trades,
Master of None

Posts: 1185
Re: Tung Sol KT66 tube failure
Reply #6 - 10/30/13 at 19:37:23
 
Quote:
Lonely Raven,  So sorry I called you Stone!  I'm dealing will multiple Decware forum emails right now, and I only had about 4 hours sleep last night.

Mike


No worries bother!  Hopefully Ron has more information for you, or maybe even hooks you up.

~Eric~
Back to top
 
 
WWW Lonely Raven   IP Logged
tgarden
Seasoned Member
****




Posts: 392
Re: Tung Sol KT66 tube failure
Reply #7 - 10/30/13 at 20:00:13
 
I just talked to Ron at Cryoset, and will send the tube back for him to check  it out.  I mentioned it was used in a brand new Decware amp. He said amp may not be biased properly, may have a bad resistor, or the tube may have manufacturing defects.

Mike in Seattle area
Back to top
 
 
  IP Logged
Lonely Raven
Seasoned Member
****


Jack of all Trades,
Master of None

Posts: 1185
Re: Tung Sol KT66 tube failure
Reply #8 - 10/30/13 at 20:18:12
 
That's why I suggested flip-flopping the tubes. It eliminates the amp as the problem. More often than not, it's a tube issue, so his answer sounds a bit defensive and concerns me.
Back to top
 
« Last Edit: 10/30/13 at 20:18:41 by Lonely Raven »  
WWW Lonely Raven   IP Logged
tgarden
Seasoned Member
****




Posts: 392
Re: Tung Sol KT66 tube failure
Reply #9 - 10/30/13 at 21:44:03
 
Hi LR, I just flip-flopped the tubes.  The one in question warms up to maybe 110 degrees (just guessing).  Ron said the surface of KT66's can get up to 300 degrees Farenheit.  So, it's defective.

I called Ron on the phone, and to be honest I was rather upset, as I've never had a power tube go out in 10+ years. I did mention that I was referred to him by Lon and Will (First-rate guys, you know who you are!). I did not use any abusive tones or language, nor make a sarcastic remark.  However, about 2/3 of the way thru our conversation, he made a comment (in a sarcastic fashion) that he did not know I was a tube expert.  ...And later called me "buddy" in a similar tone.

I was a little surprised, but hey, there are all types in audio. and he may have been having a tough day.  So, I'll give the benefit of a doubt.

I'm sending my tube back tomorrow.  Luckily I have another quad.  

Back to top
 
 
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7184
Re: Tung Sol KT66 tube failure
Reply #10 - 10/30/13 at 23:21:26
 
Sorry he took that sort of tone with you Mike. I've never talked with Ron but have always had civil email conversations with him. Seems quite apparent that the tube was defective and he should well have just accepted it back with a replacement, though matched quads do complicate things. Hope you are already up and running and enjoying the IV.
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+PWD MkII,PowerBases,PPP,AC-12 pcs, Denon DBP-A100, Denon DCD-A100,Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Evo,Ultra Linear, Iso-PodMapleshade:Double Heiix Plus.Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
will
Seasoned Member
****




Posts: 1146
Re: Tung Sol KT66 tube failure
Reply #11 - 10/31/13 at 00:52:59
 
Me too Lon, just email and all civil. A lot of emails over the years actually. I am bummed you had this experience Mike, but glad you have another quad to keep you in the music!
Back to top
 
« Last Edit: 10/31/13 at 00:55:46 by will »  

Mac mini, Tranquility DAC, modded Oppo 83, CSP3, TORII MkIV, Morrow SP-7, HR-1s...VHaudio DIY, Grover, MAC ICs...PI Audio Uberbuss...PI, VHaudio DIY, Neotech DIY, Cryoparts DIY power cables, HerbiesAudioLab feet and tube dampers
  IP Logged
Lord Soth
Seasoned Member
****


I'm an American
BadAss!

Posts: 237
Re: Tung Sol KT66 tube failure
Reply #12 - 10/31/13 at 02:52:22
 
Dear Mike,

Sorry to hear about your bad experience.

Maybe Ron just had a bad day?
Nevertheless, I feel that no customer should be treated like that.

Kevin Deal of Upscale Audio also provides Cryoed tubes if you are thinking of alternative sellers.
HW, he too has that kind of "rep" in the past over at other audio forums.

The sale of special Cryoed tubes is kind of like a monopoly-duopoly at the moment.
So us poor consumers don't have much of a choice.
Back to top
 
 
  IP Logged
tgarden
Seasoned Member
****




Posts: 392
Re: Tung Sol KT66 tube failure
Reply #13 - 10/31/13 at 04:27:32
 
Lon,  Will, Lord Soth,  It's really not a big deal in the scheme of things.

Will and Lon, Ron knows you, and spoke of you two as being long term customers.  My experience is that some people just don't do "good phone".  I often wonder how they'd interact face to face.  

I've been told frequently, that I'm pretty good face to face.. Dealing with all sorts of people and spending 2 1/2 years with a Princeton trained psychologist, has helped.  It's a lot easier to go thru life if you can be tolerant of others. Everyone's different.

Yes, I've talked to Kevin Deal several times in the past  Kevin's OK,  but he has his moments.

Brent Jesse, Brendan at Tube World, Jim McShane, and several others, are all a pleasure to talk  with on the phone.

It would be nice if somebody else sold cryoed tubes.  Didn't some of you guys send out tubes to be cryoed in the past? Sort of a group Decware thing?  Logistics on this probably were tough, but still...

What got me off the the wrong foot with Ron, is that he thought I should have rebiased the  KT66's tubes on the Torii.  How many hundreds of tubes has he sold to Decware customers?  And then the comment about having a bad resistor in my amp.  I said "in a brand new amp?".  He said "it happens".  Sorry Ron,  you've confused Decware amps with mainland Chinese ultra low pricepoint junk.  

Oh well, I've got my 2nd quad in place, and it does sound VERY involving, just glorious!  No complaints about the sound at 235 hours, although I shuddered when I saw the tilted plates in the second KT66 quad.

After this, I'll probably switch to Genalex KT66's or 77's.  May not be getting them from Cryoset, though.   First impressions do count.

Mike


Back to top
 
« Last Edit: 10/31/13 at 04:31:42 by tgarden »  
  IP Logged
grillski2000
Verified Member
**




Posts: 19
Re: Tung Sol KT66 tube failure
Reply #14 - 10/31/13 at 05:48:13
 
Well I hope my Tubes do not fail. I only have 10 hours on mine. Crazy how the sound does change and seems like my soundstage is just getting higher and higher. Hey I wonder how 350B's would sound on the new Torri?
Back to top
 
 
  IP Logged
Pages: 1 2 
Send Topic Print