Welcome, Guest. Please Login or Register
Decware Audio Forums
10/02/14 at 09:53:35


Pages: 1
Send Topic Print
Help with soft channel...zp3 zen triode (Read 430 times)
cbauer210
Verified Member
**




Posts: 12
Help with soft channel...zp3 zen triode
07/22/13 at 17:31:28
 
Hello....I am having a problem with my stereo. My right side speaker is much softer than my left hand speaker. The gain coming from the left side sounds correct while the right side sounds weak. I believe I have sourced the issue back to my zen triode zp3 preamp. My setup consists of a thorens td125 turntable, zen triode zp3 preamp, tori mk3 amp, klipsch kg4 speakers.

I have tested the speakers and amp on their own wi a digital source and everything sounds as it should. I have calibrated and aligned the turntable a hundred times and believe it is setup perfectly although I don't have any way to test the output of the turntable to be sure. I did however briefly hook up a line level digital source to the zp3's input and although the sound was distorted, the issue was there.

Any ideas what to do next? Could this be a tube issue? I rolled the two larger tubes (oa3 and 5u4g) to some spares that I had laying around. I think the 5u4g made a slight improvement but not enough to make a huge difference. Couldn't be the three 12au7a tubes that are the issue or perhaps something I am overlooking?
Back to top
 
 
  IP Logged
DougK
Verified Member
**




Posts: 31
Re: Help with soft channel...zp3 zen triode
Reply #1 - 07/22/13 at 17:46:27
 
Are you using a step up transformer?  I had this same issue with my ZP3 with ZMC1 transformer, and when I opened up the ZMC1 I noticed that the two step up transformers were different.  Ended up sending the ZMC1 back to be fixed, and all was good.

If you aren't using the step up transformer, sounds like tubes for sure.  You could try swapping the two 12ax7 tubes to see if the weak channel switches, but it could also be the 12au7.  I suggest replacing one at a time to identify which tube is bad.

Hope this helps.
Back to top
 
« Last Edit: 07/22/13 at 17:51:10 by DougK »  
  IP Logged
cbauer210
Verified Member
**




Posts: 12
Re: Help with soft channel...zp3 zen triode
Reply #2 - 07/22/13 at 18:42:42
 
Hallelujah! Thank you so much for your advise. I didn't even realize that one of those three tubes was a different type and I had the 12au7 in the wrong spot. I put it back and now a major improvement! I'd say it is still slightly off but much much better.
Back to top
 
 
  IP Logged
Steve Deckert
Administrator
*****


If the 1st watt
sucks why continue?

Posts: 2417
Re: Help with soft channel...zp3 zen triode
Reply #3 - 07/23/13 at 04:38:40
 
OK, reverse the channels feeding the ZP3 and see if the softer channel moves to the other side...  that  should be enlightening I would think.
Back to top
 
 
WWW   IP Logged
Pages: 1
Send Topic Print