Welcome, Guest. Please Login or Register
Decware Audio Forums
11/21/14 at 20:37:52


Pages: 1
Send Topic Print
Torii Mk3 Questions (Read 744 times)
RJR
Verified Member
**




Posts: 30
Torii Mk3 Questions
03/23/13 at 18:03:18
 
I will be talking to Steve but I still want to get some feedback on this forum, too.  This seems a bit strange, but I am not an engineer nor really experienced with tube amps, and maybe because of the tube amp design, it is.  Have any of you experienced any of this with this amp or any others?  Apparently it is OK.

1) When I had my music source plugged into input A, the source switch in the front was actually on B.  I could hear music through the speakers.  It was not loud but it definitely was audible and could get louder when you raised the volume.  It would seem that the music should not bleed over from A to B.

2) When the bias switch is towards the back and I toggle it towards the front, a loud pop comes out of the speakers.

3) When I touch any part of the amp and there is static electricity, the speakers make a "popping" sound.

4) Touch a tube and the sound of me tapping the tube resonates out of the speakers. I know what your thinking, but this was by accident.

Look forward to hearing from you.
Back to top
 
 
  IP Logged
marky
Seasoned Member
****




Posts: 617
Re: Torii Mk3 Questions
Reply #1 - 03/23/13 at 20:12:21
 
Long shot.
I would  check the mains plug, although you`re probaly using a purpose built lead. Live and neutral should Not be reversed.
Back to top
 
 

Decware: Rachaels x 2 bridged, CSP2+, ZP3, ZMC1, DSC i/c`s, DHC-1 pw/cbl`s. Roksan Radius/Nima/high def cabl & M.Benz LP s , Rega P3,RB300 (silver Litz), Rega wall mount, DV 20XL, Nakamichi LX5, M/L aeon i`s, Townshend Isolda sp/cbl`s, Isotek mains sub
  IP Logged
will
Seasoned Member
****




Posts: 1264
Re: Torii Mk3 Questions
Reply #2 - 03/23/13 at 20:49:53
 
Talking with Steve about amp issues is always a good idea when you can't get the answers here.

With my Torii, I get some low level bleed from the input switch also. Shows up for me when the amp is switched to the DVD input, cranked up to compensate for my low output DVD, and when we inadvertently leave on the computer player (the other MkIII input). I just turn off the music and enjoy the DVD sound.

I don't get a pop when changing the bias and don't think you should.

I don't think I get static pops, but I very rarely have enough static in this house to get a static shock. Can't remember the last time.

I did accidentally bump an input tube the other day and got a little thump in that channel's speaker. Tried it on the other side and ditto.

These very simple amps seem pretty "alive."
Back to top
 
 

Mac mini, Tranquility DAC, CSP3, TORII MkIV, Morrow SP-6, HR-1s...VHaudio DIY, Grover, MAC ICs...PSAudio P5 and Shunyata Defender, PI Audio and DIY power cables, HerbiesAudioLab isocups and tube dampers...
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7798
Re: Torii Mk3 Questions
Reply #3 - 03/23/13 at 20:53:22
 
I have bleed over from one input position to the other. I have learned here recently that the 6N1P tubes that I use supposedly rob the amp of potential power (I've never felt I lost any or needed more) and the sound bleeding in from the other input isn't really loud, only barely noticeable at my listening levels. I often leave material playing on one input while using another, I don't feel it is intrusive even when there is nothing playing on the selected input. With other input tubes there may be more overall volume and thus this bleed-through may seem louder.

I don't get popping sounds when I change the bias or when there is static electricity.

The sound when tapping a tube. . . those tubes may be "microphonic." I use Herbie's Audio Lab tube dampers and I don't notice this.
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+DS,PowerBases,PPP,AC-12 pcs, Denon DVD-A1UDCI, Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Stradivarius, Ultra Linear+Evo ICs, Iso-Pods,Mapleshade:Double Heiix Plus,Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
orangecrush
Seasoned Member
****




Posts: 194
Re: Torii Mk3 Questions
Reply #4 - 03/24/13 at 03:18:49
 
I had one bad power tube and it causes the bias switch to pop like that. No other indication of a problem.
Back to top
 
 
  IP Logged
Pages: 1
Send Topic Print