Welcome, Guest. Please Login or Register
Decware Audio Forums
07/22/14 at 14:27:52


Pages: 1
Send Topic Print
Slight buzz new Taboo (Read 785 times)
setamp
Verified Member
**




Posts: 34
Slight buzz new Taboo
09/15/12 at 15:57:48
 
My Taboo is a couple of weeks old now and I have been burning it in by running it 5 hours on and 5 hours off.  I turned it on this morning to warm up for a listening session and after 40 minutes of warm up I put on my headphones and heard a faint buzz in both channels (I think both channels).  I swapped out the 12au7 with another I own and the buzz remained (I don't have replacement driver or rectifier tubes).   I listened to a couple of cd's despite the annoying buzz and it suddenly went away and didn't return for the remainder of my listening session.

Any ideas as to what this would be?  My first thought is the rectifier tube since both channels seem to be affected but I'm not sure why the buzz would disappear.

Thanks
Back to top
 
 
  IP Logged
ZYGI
Seasoned Member
****


HR-ONE

Posts: 640
Re: Slight buzz new Taboo
Reply #1 - 09/15/12 at 20:27:54
 
Setamp,

It could be as simple as something running on the same leg as your outlet. Lets say a refrigerator, and it hadn't been running other times you listened.  Then today, it shut off while listening and away went the hum.

This is a good reason for a power conditioner if you don't have one.

I had a dimmer, in my listening room that even though the lights were on  separate circuit breakers from the outlets that supplied power to the amps and the like, they both were on the same leg in the breaker box. I quick switch of one of the breakers up one place, took care of it. And this was with power conditioning.

And a tube could be it as well....

Hope you find the problem.
Back to top
 
 

All Decware amps and sources, Turning Point Audio speakers
  IP Logged
Pages: 1
Send Topic Print