Welcome, Guest. Please Login or Register
Decware Audio Forums
10/21/14 at 15:03:33


Pages: 1 
Send Topic Print
edcor transformer wiring (Read 6169 times)
steve h
Verified Member
**




Posts: 5
edcor transformer wiring
06/29/12 at 09:17:56
 
Could someone from Decware Please post the correct wiring color code for the recommend Edcor power transformer XPWR066-240 to match ZKIT-1  REV 9 2011 .

Regards,  Steve.
Back to top
 
 
  IP Logged
steve h
Verified Member
**




Posts: 5
Re: edcor transformer wiring
Reply #1 - 07/02/12 at 04:45:00
 
Checked through posts and found the info i was after ,although still not sure wiring was correct anyhow finished amp switched on power and no smoke or flashes checked voltages all spot on ,connected source and speakers turned volume up no hum just amazing sounding music straight up!!!
        Thank You STEVE DECKERT.for making such a GREAT sounding amp available to all.

Best Regards,  Steve.
Back to top
 
 
  IP Logged
mboxler
Senior Member
***




Posts: 85
Re: edcor transformer wiring
Reply #2 - 07/02/12 at 15:22:57
 
Hi Steve...

Did you end up following the recommended wiring posted by Kaloyanr, including the extra ground wire?  How long did Edcor take to deliver the transforms (still waiting).

Thanks, Mike
Back to top
 
 
  IP Logged
steve h
Verified Member
**




Posts: 5
Re: edcor transformer wiring
Reply #3 - 07/03/12 at 01:50:03
 
Hi Mike,

Transformers took about 6 weeks, but edcor do make you aware that it takes 5 to 6 weeks .

Power trans info i found in post Re:updated Zkit-schematic.
MIKE@ DECWARE.
I am using 240v power trans which has no green w/white stripe wire so just left this spot empty .Put the two brown wires where the green wires are on the board the two reds to the two reds on the board and the black/red stripe to red/yl.

For the OPT trans i followed the schematic posted by Kaloyanr which shows color code changes ,Posted in new Edcor transformer help.

Make sure you ground volume pot body to the board there is a position for grounding wire next to the volume pot,it is easy to miss this wire !

Good Luck with build I hope this helps.

Regards, Steve.
Back to top
 
 
  IP Logged
mboxler
Senior Member
***




Posts: 85
Re: edcor transformer wiring
Reply #4 - 07/03/12 at 04:29:18
 
Thanks Steve!

Hard to get answers on this forum, and the documentation is outdated.  Sorry, but a few more questions.

1)  I was planning on wiring the speaker terminals directly to the output transformers, bypassing the PCB.  Is that what you did?  Seems cleaner.

2)  Sounds like you used an external pot.  Mind telling me which brand/part number?

3)  If you used external RCA inputs, how do you wire +/- from the RCA to the 4 holes on the PCB?  My guess is + (center of RCA)  to small hole, - to ANY of the three big holes.  

I can't tell you how much I appreciate the help.  Wish I could return the favor!  Hope not to bother you after this.  

Regards

Mike
Back to top
 
 
  IP Logged
steve h
Verified Member
**




Posts: 5
Re: edcor transformer wiring
Reply #5 - 07/03/12 at 06:15:13
 
Hi Mike,

Yes i used an Alps 100k pot from parts connexion

I used PCB Mounted RCA connectors and as for connecting opt directly to speaker posts never thought of doing that .

I purchased two complete kits with the idea of building one amp as standard and one with ASC motor run caps power supply and better quality resistors and coupling caps in the signal path .That way i can compare the two amps,That's the plan but even built using parts recommended the amp sounds great!!!    And it's no bother glad to pass on info .

Regards,  Steve.
Back to top
 
 
  IP Logged
MattG
Verified Member
**




Posts: 30
Re: edcor transformer wiring
Reply #6 - 07/03/12 at 20:48:47
 
Steve/Mike,
I've been reading this post with interest since I'm in a similar situation, thanks for confirming a few things! And Steve, congrats on getting it up and running with no smoke and no hum! Motivation for sure...

I'm wiring up 2 amps in the same box, each as a monoblock, with external volume pot, rca jacks and speaker jacks.

For the rca jacks I have single conductor shielded cable, with the shield soldered to the solder tab on the body of the jack. The other end bypasses the board and goes right to the volume pot, with the shield soldered to the pot body.

Then I have a 2 conductor shielded cable coming off the other 2 pot lugs - signal and ground - again with the shield soldered to the pot body. In my case, I've bridged the ground lugs together and again connected them to the pot body. At the other end, where the pot would otherwise connect to the board, I'll hook the signal wire to the center hole (bridging to the other center hole since again I'm going mono), and then the ground wire and shield will go to the grounded holes next to the center holes.

For speaker jacks, as shown in previous post, violet and white OT wires directly to the jacks.

I'm hoping this will provide hum-free operation. Steve, did you take any other grounding/hum precautions??

Right now I'm starting the PT wiring, trying to make sure I've got the fuse/switch situation sorted correctly. Also trying to figure out how to work in a Standby switch (I think right after the diodes, before the 1st filter cap, hmm?)

Anyway, thought I'd share since, yeah getting info like this on the forum can be 'difficult'!

If you guys see any glaring problems with my wiring scheme, pls chime in before I apply high voltage!  :)

and yeah, the edcor transformers take a while! they look nice tho...

Thanks
Matt
Back to top
 
 
  IP Logged
steve h
Verified Member
**




Posts: 5
Re: edcor transformer wiring
Reply #7 - 07/04/12 at 02:10:38
 
Hi Matt,
The only other grounding was from the earth lug from the mains to chassis ground on the PCB.

As for hooking PT Took a wire from live from mains to fuse holder then to on off switch,one of the black wires from PT to other side of on off switch,the other black wire to neutral on the mains.

I'm not sure about a standby switch.

Regards,  Steve.
Back to top
 
 
  IP Logged
mboxler
Senior Member
***




Posts: 85
Re: edcor transformer wiring
Reply #8 - 07/04/12 at 03:14:23
 
Hi Matt...

Welcome to our forum within a forum. I hope others start chiming in...the more the better.

This is my first tube build, so I won't be much help.  What kind of case are you going to use?  I also have two kits, one completed, and waiting for the transformers.  If it doesn't blow up, I'll start on the second.  I plan on two amps, set up for stereo.  I'll bridge using the speaker terminals if needed.  I can't comment on your RCA wiring, although I like the idea of bypassing the board whenever possible.  

As far as your speaker terminals, will you attach the violet wire from the left channel OT to the positive speaker terminal, attach the white wire from the right OT to the negative speaker terminal, and splice the left channel white wire to the right channel violet wire?  This sounds too simple, but...

Anyway, I hope someone can answer your RCA/Pot questions.  I'll be "listening" in.

Regards, Mike
Back to top
 
 
  IP Logged
MattG
Verified Member
**




Posts: 30
Re: edcor transformer wiring
Reply #9 - 07/04/12 at 19:44:20
 
Steve, thanks for the info - I'm building on a 15" square aluminum plate, so I've got a 'chassis ground' bolt on the plate, and have wires going to chassis ground hole on the PCB as well as earth ground on the IEC jack, so hopefully I'm good!

Mike, I've got the aluminum plate and then I made a 4 sided wood 'box' so the plate will rest on top just inside, flush with the top of the wood. I drilled/countersunk holes for the volume pot, rca jacks, speaker jacks, iec jack, on/off and standby switches. The 4 OTs are "under" the plate where the circuit guts are, the 2 PTs are on "top" where the tubes will be sticking up. I'll try to get a couple pics up later...

I'm hesitating with PT wiring just b/c my IEC jack is on the 'back' of the box inb/w the speaker jacks, while the power switch is on the 'front' with the volume pot, so I'm trying to figure where I want the fuses to go, then it looks like I'm going to have 2 wires going all the way back to front - 1 from the IEC jack to the power switch, then the PT black wire (which is also towards the 'back' of the plate) all the way to the front switch. Either I run these straight down the middle of the plate or stick them along the inside wood sides...I was hoping for something more 'elegant'  ::)

it's just getting a bit crowded on the plate b/c the 2nd "kit" is the Zen ckt done up without a PCB, "point to point" using terminal strips arrayed around chassis mounted tube sockets. I've got 5 or 6 'local' ground wires all going to a 'star' ground pt, along with the chassis ground wires...if one channel sounds better/worse than the other, I guess I'll know why! Smiley

Mike, re: the OT wires and speaker jacks, Yes if I read your post correctly, you've got it - connect the OTs in series, then a violet from one and a white from the other to the speaker jacks. 2 stereo amps, you have a quad speaker setup?

Thanks,
Matt
Back to top
 
 
  IP Logged
mboxler
Senior Member
***




Posts: 85
Re: edcor transformer wiring
Reply #10 - 07/04/12 at 22:29:39
 
No quad speaker setup.  I'm upgrading a pair of Klipschorns I bought in '85.  Thought I'd try to bi-amp them, using Marchand electronic crossovers I built from a kit.

Sounded like a fun project, I've heard that 'horns love tubes.  Wanted to hear it for myself.  

Have a safe 4th!  I live in Golden, CO, and the smoke from Wyoming has blown south.  Feels like the whole country is on fire!

Good luck with the point to point.

Mike
Back to top
 
 
  IP Logged
mboxler
Senior Member
***




Posts: 85
Re: edcor transformer wiring
Reply #11 - 07/05/12 at 14:50:36
 
Matt...

You got me thinking (dangerous, I know).  

1) I was planning on getting an IEC with built in fuse, really simplifies the wireing.  Could you get one with a 6 amp fuse, and power both amps from the same IEC and switch?

2)  I was pondering your wiring.  Were you going to get 2 mono 100k pots, one for each amp?   On each amp, using one of the mono pots, run RCA signal wire (center post on RCA) to pin 1 (in). run 2 wires from pin 2 (wiper, out) to each of the middle holes on the PCB pot input, and solder the return tab on the RCA to the body of the pot?  Only 2 for the 6 holes on the PCB input would be used?  This would give you volume control for each mono amp, I think.

Sorry for my ignorance, but I learn fast.  

Mike

Back to top
 
 
  IP Logged
MattG
Verified Member
**




Posts: 30
Re: edcor transformer wiring
Reply #12 - 07/05/12 at 18:11:03
 
I'm down in Albuquerque, and various parts of the state had been on fire sending in smoke you can taste, lovely! We've finally gotten rain showers the last couple days, so hopefully that'll help...that Co Springs fire looks nasty...hadn't heard about WY fires tho, eesh...

uh oh, sorry if I got you scheming!  :)

I was just re-assessing my IEC/fuse/switch wiring - you should definitely be able to power both amps from the same IEC/switch - I went in thinking "I've got 2 amps, so I'll run 2 wires off the Live lug on the IEC jack to 2 separate fuse holders, then 2 more wires from fuses to the power switch"...but after I did all that (of course), I'm staring at it, and now I'm thinking I don't need 2 wires & 2 fuses...I've got 1 black wire from each PT going to the switch, same lug...but if EITHER amp has a problem, I want a fuse to blow and power to cut out. I would definitely NOT use a single 6A fuse. So I *think* I really only need 1 fuse, 1 wire to the power switch, and then the other side of the switch feeds both PTs  ??? I need to stare at it some more, maybe someone else can check my logic...

re: RCA and volume wiring -- I'm using the 1 dual-gang pot recommended for the kit (altho I probably should've gotten a bigger bodied, chassis mount pot with the bigger lugs, would've been easier to solder all the damn wires on it!)...so I've got a shielded wire going from each signal/center post on the RCAs to input lugs on pot. Shield is attached on the RCA body lug on that end, then pot case on the other end - b/c again these parts are mounted to wood, not the same piece of metal. Then I've got (2) two-conductor shielded wires coming off each side of the dual-gang pot, from the wiper & ground lugs, 1 pair for each amp. The wiper wire (signal) goes to the middle hole on the PCB, then I added a small jumper to feed the other middle hole (as opposed to 2 wires from the pot). The ground wire from the pot goes to one of the pot ground holes on the PCB, with the shield going to the other ground hole. On the pot end, the shield is soldered to the pot body. So I'm using 4 of the 6 holes where the pot would otherwise go on the PCB. Does that make sense? Hmm, pictures would be helpful...

I'm pretty sure this will give me simultaneous/matched volume control over both amps...

I've done mods to guitar amps before, but this is my first build from the ground up, so I too am learning as I go!  ;) it can be really helpful to bounce this stuff around until it starts making sense!

-Matt
Back to top
 
 
  IP Logged
MattG
Verified Member
**




Posts: 30
Re: edcor transformer wiring
Reply #13 - 07/12/12 at 00:53:32
 
ok well it's up and running! Smiley
I took out the 'extraneous' 2nd fuse/wire, all seems well as far as power supply goes.
Hum/noise seems acceptable/low, so I think that validates the RCA/volume pot wiring/grounding scheme...

I've got an issue with the output being mismatched, but I'll put that in a separate post...

Mike, have you fired yours up yet?

-Matt
Back to top
 
 
  IP Logged
mboxler
Senior Member
***




Posts: 85
Re: edcor transformer wiring
Reply #14 - 07/12/12 at 02:21:05
 
Congrats Matt!

I just got an e-mail from EDCOR...trannys shipped today, so expect them in a few days.  Trying to make sure I have the voltage check points identified (instructions a little vague).

Also trying to decide on a case.  I may put both amps into this

http://www.ebay.com/itm/Tube-Amp-Chassis-DIY-18x12x2-5-Aluminum-Project-Box-Encl...

but still thinking.

No hurry, but I'd really be interested in pictures of your wiring, if it's not too much trouble.  

Mike

Back to top
 
 
  IP Logged
MattG
Verified Member
**




Posts: 30
Re: edcor transformer wiring
Reply #15 - 07/17/12 at 00:14:43
 
Mike, trannies show up?
That is a sweet chassis! I like the wood...

ok, some pics to followup on the wiring:
https://www.dropbox.com/sh/adsdzhsparh37d5/uIKLc4tBTq

1st pic Here are the OT connections to the PCB - red to red, blue edcor wires to pcb "white"

2nd pic - the full spaghetti shot, both amps in a box - the front side of the amp is on the left - volume pot in the middle, with power and standby switches on either side. RCA jacks are at the top of the pic, which is the right side of the box. Power and speaker jacks on the right side of the pic, which is the back of the box.

3rd pic Here's the serially connected OTs and speaker posts

4th pic Here's the PT connections to the PCB - red to red, brown edcor wires to pcb "green", "chassis gnd" is the blue wire connected to the chassis bolt to the right

5th pic Here's the back of the IEC power jack - 1 black wire from each PT to the IEC neutral on the left, IEC ground (middle lug) to chassis ground bolt, then IEC live goes first to the fuse holder (blue wires), then the middle purple wires (there are 2 blue & purple wires due to my earlier wiring goof) go to the power switch on the front. The other black PT wires go to the other side of the power switch.

Last is how it'll look in action, ahh pretty! Smiley
Back to top
 
 
  IP Logged
mboxler
Senior Member
***




Posts: 85
Re: edcor transformer wiring
Reply #16 - 07/17/12 at 03:27:27
 
Hi Matt...

Got 'em.  They are a lot bigger (and heavier) than I thought!  Re-thinking my set-up...driving me crazy.  One chassis like you did, or two smaller ones.  

Glad you figured out the output issue.  Bummer on the standby switch.  

Thanks for the pictures!  I forgot you went the PCB/PTP route.  Can you tell any difference between the two?

What speakers are you driving?  I'm worried that I should have bought the 8 ohm tranny instead of the 6, but I'll give it a try.

While waiting for the Edcor's, I started another project building a linear power supply for my squeezebox touch.  Just ordered a small chassis from the same guy I'm thinking of using for the ZKIT1's.  Hope it's as nice as the picture.  

Back to the standby switch.  Would the DPST work, running the CT wire (red/black) to A and out from C?  The brown "heater" wires would open in the STBY position, then everything else in the ON position.  Sounds too easy to be right.

I'm sure I'll have more questions when I resume the project.  Thanks in advance for the help.  My soldering is getting pretty good...it's the de-soldering that gives me fits.

Mike





Back to top
 
 
  IP Logged
MattG
Verified Member
**




Posts: 30
Re: edcor transformer wiring
Reply #17 - 07/17/12 at 05:48:06
 
Yeah, the transformers are beasts! but supposedly mo' iron = mo' better!

I know what you mean about set-up decisions, it can be maddening, but as soon as you decide 1 way or the other, everything will fall into place! Wink

Honestly, I can't tell any difference right now, but I've barely had the whole system up and running...I currently have ONE LP that's been kicking around the house forever - J Geils Freeze Frame - that I don't think would win any awards for recording quality Roll Eyes And since I couldn't resist, I've got different coupling caps (the 0.1uF jobbies) - Russian paper in oil K40Y in the PTP amp, and the standard white Mallory caps in the PCB amp, which probably have different "burn in" needs...oh well...I'm just happy the output levels are matched!

speakers are some 'custom' towers a friend built for me years ago...6" Vifa midrange and Scanspeak 2905 tweeters, with a nice crossover - Crescendo capacitors, Ohmite precision resistors, and North Creek Audio custom wound inductors. The bottoms are filled with sand and have bass reflex ports for low freq extension. I dunno, they sound great to me, without much for comparison - just happy to be using them again! Cool

I had to look up the squeezebox - cool stuff! So wifi music player can play your library from a different computer...so it's got a decent DAC built in? Which you can squeeze more out of with a nice PS?
I've just been using a Pure adapter for ipod/ipad connection to the old house system.

Standby switch - following that diagram you linked earlier - A would be the CT wire, C would be a wire to ground, B would be a fused wire from IEC live, and D would be one of the PT black wires (the other black wire goes to IEC neutral lug). Just hook the PT brown wires up to PCB "green" holes. The idea with Standby is that the heaters have a chance to fire up (Standby) before you apply high voltage to the tubes (ON). So the tubes should glow in Standby, but you don't get sound until ON. Make sense?

Desoldering - that copper mesh desoldering braid stuff is your friend!
http://www.radioshack.com/product/index.jsp?productId=2062744
Back to top
 
 
  IP Logged
mboxler
Senior Member
***




Posts: 85
Re: edcor transformer wiring
Reply #18 - 07/17/12 at 21:48:28
 
Matt-

Standby wiring makes sense.  I couldn't tell where you ran your CT wire...must have gone to a chassis nut (?).  I'll solder it to RED/YL on the PCB for testing.

I tested the power transformer.  345V and 6.8V.  Did yours test that high?

Can I test voltages without inputs, pots, and output trannies connected?  Be nice to add "stuff" AFTER I know things are looking good.

Funny you should mention different coupling caps.  I have 4 .1uf Tone Factory Vitamin-Q Oil Paper caps from another project (don't ask).  I wonder how they will sound?

You are getting me motivated (starting to overcome the fear).  

Again, thanks for the hand holding.  Much appreciated.

Mike

Back to top
 
« Last Edit: 07/18/12 at 04:17:58 by mboxler »  
  IP Logged
MattG
Verified Member
**




Posts: 30
Re: edcor transformer wiring
Reply #19 - 07/18/12 at 08:28:52
 
I just grounded the CT wires to a chassis bolt. A popular option is to use one of your transformer bolts. Yup, looks like Red/Yl on the PCB is a ground point, so that'll work...make sure to have PCB "chassis gnd" connected to a chassis/transformer bolt! Should help keep out the squealing gremlins...

I did not fire up the PT beforehand...I installed, wired up, and then using the assembly instructions, loaded up tubes and fired it up! Kept my hand on the switch in case magic smoke erupted...but I'd triple checked the wiring and felt reasonably confident...still, it can be risky...I think the guy at Aiken amps has a guide on how to do a very controlled amp startup...but anyway, Steve's instructions on testing voltages include having the tubes in, so things are "under load" and the recommended voltages reflect that...

that being said, my incoming voltage on the red PT wires connected to the diodes is 330VAC - I too was surprised a bit by that, but regardless my other test points checked out ok (after I fixed my earlier problem!)

huh kinda funny, in my focus on all the other voltages, I never checked the heater voltage! I saw glowing tubes and went "hey, the heaters work!" Tongue

but to your question, yes I believe you can check your power rail and heater voltages once you've got the IEC plug, fuse and PT wired up - shouldn't need inputs, pots, OTs...

coupling caps - I try not to get too sucked into cork sniffery - mainly b/c my ears don't support the claims Wink but I was ordering the tubes from Russia (tubes-store.com, the tubes are wicked cheap!) and they had the PIO caps, so I figured I'd make the shipping price worth it!

of course, the real way to tell is listen for a while to one type, then change em out and listen again...I don't have the patience/aural memory...not to mention some caps supposedly need 100s of hours of burn in?! Roll Eyes

hey, if you can fit em on the PCB, use em!
Back to top
 
 
  IP Logged
mboxler
Senior Member
***




Posts: 85
Re: edcor transformer wiring
Reply #20 - 07/18/12 at 14:27:37
 
Thanks (again) Matt

I got brave last night and...

1)  Hooked up the brown wires only.  The PT wires are well tinned, and I just stuck them into the GRN holes, the wire at an angle caused a good connection (?), and plugged it in.  Tubes lit up!.

2)  Hooked up the remaining wires CT to GRN/YL (I have everything on a 12" by 12" piece of ceramic tile, fireproof).  Plugged it in, no smoke.  But, when I measured the voltage at point A (red wire of multimeter to connections between 1K 5W and 6.8 K 2W, black to chassis ground) I got 425V, way over the 346v I should have seen.  I had hoped it was the high voltage from the PT, but sounds as though you have similar PT voltage, so now starts the trouble shooting.  Perhaps soldering the red wires will lower the voltage (?).

Going to Breckenridge for a couple of nights, will work on this Friday when I get home.

Wish me luck!

Mike  

Update...

I noticed the OT had .2 ohm resistance, so I hooked them up.  CPA dropped to 366v, CPB to 309.  CPC was 7.6V, too low.  Will check more on Friday.  The OT's must create a load that drops the voltages after all.
Back to top
 
« Last Edit: 07/18/12 at 18:52:05 by mboxler »  
  IP Logged
MattG
Verified Member
**




Posts: 30
Re: edcor transformer wiring
Reply #21 - 07/27/12 at 17:17:03
 
Mike,
Any news on your cathode voltage? Points A and B look reasonable...

Try DanK's advice and test with 1 output tube plugged in at a time, check the voltages around the tube that's plugged in, see if one of them 'sticks out', could be a bad solder connection or somesuch...
Back to top
 
 
  IP Logged
mboxler
Senior Member
***




Posts: 85
Re: edcor transformer wiring
Reply #22 - 07/27/12 at 18:03:34
 
Hi Matt

My mom had open heart surgery Monday, and things haven't been going as smoothly as planned.  Needless to say, priorities have shifted.  Things seem to be settling down, so I hope to get back to this in a few days.  How's your amp doing?  BTW, what tube types are you using?  I have JJ E88CC Gold Pins and some EP15P-EV's from Ukraine.

Your pictures made me realize that the OT's can be mounted upside down in the chassis!  This is changing my thinking as well.

I'm also concerned that I didn't give the 1k 5W resistor the recommended 1 inch clearance (noticed after trimming the excess, have about 1/2 inch from PCB).  How much clearance did you give?  I may have to order a couple more and re-do.  

Will let you know when I resume testing.  I'm sure I'll have more questions.  Thanks for checking in.

Best, Mike

Back to top
 
« Last Edit: 07/27/12 at 18:21:51 by mboxler »  
  IP Logged
MattG
Verified Member
**




Posts: 30
Re: edcor transformer wiring
Reply #23 - 07/28/12 at 19:05:21
 
Sheeit man, sorry to hear about your mom, I hope things continue to improve...

After breaking the 2nd power switch (formerly the un-successful standby switch), I've finally got it back up and running Roll Eyes Went down to a record shop and picked up my 1st 'used' LP, and now I want more Smiley

I ordered the tubes from here, I believe they are from the "Reflector" factory somewhere in Russia. Got the 6N1P and 6P15P-EV. Took several weeks for them to show up, but hey pretty cheap...
http://tubes-store.com/product_info.php?cPath=30_78&products_id=212
http://tubes-store.com/product_info.php?cPath=30_77&products_id=11

Yup, transformers can be hidden away Wink

I missed the "1 inch clearance" on that resistor too! Yes it gets warm, but I don't think it'll melt anything nearby...but sure, "better safe" and all that...
Back to top
 
 
  IP Logged
Pages: 1 
Send Topic Print