Welcome, Guest. Please Login or Register
Decware Audio Forums
11/27/14 at 16:04:13


Pages: 1
Send Topic Print
Torii problem (Read 2257 times)
sberger
Seasoned Member
****




Posts: 179
Torii problem
06/16/12 at 04:54:32
 
Need your help guys before I try to contact Steve. This evening I left the house for a few minutes with the Torii on, and when I got back it had shut itself off. First thing I did was to change the fuse and when turning it on(without the rectifiers, per the manual) the left channel is fine but while the outputs slowly light up on the right channel I'm getting a pretty loud buzz/hum, rectifier not lighting up, and the transfomer(?) getting hot very quickly. Also thought I detected a faint burning smell. Obviously none of this is good. Guess I'm looking for thoughts of what could've happened.

Back to top
 
 
  IP Logged
Doorman
Seasoned Member
****


"pouring from
the empty into the
void"

Posts: 426
Re: Torii problem
Reply #1 - 06/16/12 at 05:03:36
 
Might as well contact Steve: Sounds like it's going for a ride to Peoria
anyway.
Good Luck with it---
Don
Back to top
 
 

Decware SE34I w/ CCE mod, ZCD, Heybrook/Linn/Clearaudio, Hagerman,
Goertz/Wireworld/cat-5/MarkAudio Alpair 10.2 drivers
(eN) in DIY Mar-Ken cabs
  IP Logged
sberger
Seasoned Member
****




Posts: 179
Re: Torii problem
Reply #2 - 06/16/12 at 06:07:50
 
No doubt. Sure glad I didn't sell off my Fisher 500C just yet. Those spare amps do come in handy.
Back to top
 
 
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7820
Re: Torii problem
Reply #3 - 06/16/12 at 14:18:19
 
Oh Sam, so sorry to read this! It does sound as if you need to contact Steve and get a repair. I have my CSP2 there for repair as well . . . . I'm hoping for the best!
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+DS,PowerBases,PPP,AC-12 pcs, Denon DVD-A1UDCI, Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Stradivarius, Ultra Linear+Evo ICs, Iso-Pods,Mapleshade:Double Heiix Plus,Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
sberger
Seasoned Member
****




Posts: 179
Re: Torii problem
Reply #4 - 06/16/12 at 16:01:13
 
Thanks Lon. Sent Sarah an email so hopefully can move fast here. Frankly I'm surprised as Steve's stuff has always seemed so indestructible to me. I'm thinking a rectifier failed and took out something internally. Oh well stuff happens. Hopefully the process won't take too long.
Back to top
 
 
  IP Logged
sberger
Seasoned Member
****




Posts: 179
Re: Torii problem
Reply #5 - 06/20/12 at 19:39:03
 
Well spoke to Steve  off it goes to Peoria today for repair and V-Cap upgrade. Figured what the hell as long as it's being opened up might as well throw it into high gear. Will miss it while it's gone but luckily have the trusty Fisher 500C to keep things boppin' until it gets back.

Back to top
 
 
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7820
Re: Torii problem
Reply #6 - 06/20/12 at 21:23:11
 
Well, it's nice that you added the V-Caps to the repair. Hope it's a speedy trip there and back!
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+DS,PowerBases,PPP,AC-12 pcs, Denon DVD-A1UDCI, Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Stradivarius, Ultra Linear+Evo ICs, Iso-Pods,Mapleshade:Double Heiix Plus,Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
sberger
Seasoned Member
****




Posts: 179
Re: Torii problem
Reply #7 - 06/20/12 at 21:38:44
 
Thanks Lon. Of course this means that once I get it back it will only be another 500-1000 hours till it's sounding good/great again.

Great hobby, huh?
Back to top
 
 
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7820
Re: Torii problem
Reply #8 - 06/20/12 at 21:55:00
 
One fit for masochists.

Though recent posts here say that the addition of V-Caps results in good sound from the git go that just gets slowly better over those many hours. . . .

My CSP2 seems to be on its way back from repair, which makes me happy. Smiley
Back to top
 
« Last Edit: 06/20/12 at 23:49:11 by Lon »  

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+DS,PowerBases,PPP,AC-12 pcs, Denon DVD-A1UDCI, Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Stradivarius, Ultra Linear+Evo ICs, Iso-Pods,Mapleshade:Double Heiix Plus,Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
orangecrush
Seasoned Member
****




Posts: 194
Re: Torii problem
Reply #9 - 06/21/12 at 02:02:04
 
I agree, the v-caps sound good after the first 100 hours. Still evolving, but never in bad way.
Back to top
 
 
  IP Logged
Douger
Verified Member
**




Posts: 23
Re: Torii problem
Reply #10 - 06/23/12 at 03:15:04
 
Sorry to hear of problems... When you get your Torii back you might consider getting the "Irrational, But Efficacious" burn-in CD from Ayre and play it every week. It seems to help mine.
Back to top
 
 
  IP Logged
sberger
Seasoned Member
****




Posts: 179
Re: Torii problem
Reply #11 - 06/23/12 at 03:32:54
 
Thanks. I've been thinking of getting a burn in cd and probably will. It's just that I use my system so much anyway that wasn't sure it was worth it. But I'm thinking it can't hurt so why not?
Back to top
 
 
  IP Logged
Pages: 1
Send Topic Print