Welcome, Guest. Please Login or Register
Decware Audio Forums
07/29/14 at 03:48:09


Pages: 1 ... 6 7 8 
Send Topic Print
New Torii owner - help with tube rolling. (Read 20604 times)
will
Seasoned Member
****




Posts: 1145
Re: New Torii owner - help with tube rolling.
Reply #105 - 11/07/12 at 20:10:36
 
I guess you checked that the socket's springy tube pin grabbers are all the right shape too...like with a magnifying glass???

Back to top
 
« Last Edit: 11/07/12 at 20:13:27 by will »  

Mac mini, Tranquility DAC, modded Oppo 83, CSP3, TORII MkIV, Morrow SP-7, HR-1s...VHaudio DIY, Grover, MAC ICs...PI Audio Uberbuss...PI, VHaudio DIY, Neotech DIY, Cryoparts DIY power cables, HerbiesAudioLab feet and tube dampers
  IP Logged
will
Seasoned Member
****




Posts: 1145
Re: New Torii owner - help with tube rolling.
Reply #106 - 11/07/12 at 20:23:55
 
missed the last edit to your post, but this theory is sounding better considering this latest realization.

It could easily be that the pin grabbers being a little skewed/stretched, in concert with the particular problem tube pin(s) being a little skewed that the connection is too weak.

I can have a rectifier sticking out of the socket the screw height plus about 3/16 above the screw and still have the rectifier fire up and work.

One thing I do periodically is put deoxit the the pins and wiggle them slowly in, and wiggle them slowly out a number of times. Then perhaps spray on more deoxit and repeating if there is a problem as bad as yours...This repeatedly spreads the deoxit around while creating cleaning friction, AND flexing the pin grabbers with deoxit on them...softening/cleaning any crud that might be making the pin grabbers too rigid or too open....

Finally I like to wiggle deoxit gold into it once the socket is clean, making the connection better and less inclined to get worse again.
Back to top
 
« Last Edit: 11/07/12 at 20:26:29 by will »  

Mac mini, Tranquility DAC, modded Oppo 83, CSP3, TORII MkIV, Morrow SP-7, HR-1s...VHaudio DIY, Grover, MAC ICs...PI Audio Uberbuss...PI, VHaudio DIY, Neotech DIY, Cryoparts DIY power cables, HerbiesAudioLab feet and tube dampers
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7181
Re: New Torii owner - help with tube rolling.
Reply #107 - 11/07/12 at 20:33:34
 
I'm pretty sure there's a loose weld or something below in that socket. It's beyond pin grabbing.

That tube won't work in the Torii Mk II either, which does not have a wonky socket, but will work in the CSP2, which has a socket that sticks out above the top plate.

Anyway, I'll get to the bottom of it eventually.
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+PWD MkII,PowerBases,PPP,AC-12 pcs, Denon DBP-A100, Denon DCD-A100,Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Evo,Ultra Linear, Iso-PodMapleshade:Double Heiix Plus.Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
Fireblade
Seasoned Member
****


Knowledge comes, but
wisdom lingers.
A.L.Tennyson

Posts: 701
Re: New Torii owner - help with tube rolling.
Reply #108 - 11/07/12 at 20:50:26
 
I'm sorry to learn about your MkIII's faulty rectifier/socket, Lon.  Hope you get it fixed in no time.
Back to top
 
 

Laptop-Foobar2K-ASIO Direct//WD 2.0Tb HDD//Audio Gd USB cable//Audio Gd NFB 3 (2014) DAC//Decware Silver Ref IC's//Decware Mini Torii SE//Kimber Kable spkr cbls//Decware DM945's//Velodyne DLS 3500//BJC SUB Cbls//Tripp Lite 500 Isolation Trnsf.//Jellyfish Pwr Cord
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7181
Re: New Torii owner - help with tube rolling.
Reply #109 - 11/07/12 at 20:53:40
 
Thanks. I'm actually going to postpone getting it fixed for as long as I can. I can't do without the amp right now, and I don't have an extra amp on hand, and I have a new ZP3 on the way to me in weeks. I'll get around to it.
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+PWD MkII,PowerBases,PPP,AC-12 pcs, Denon DBP-A100, Denon DCD-A100,Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Evo,Ultra Linear, Iso-PodMapleshade:Double Heiix Plus.Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
will
Seasoned Member
****




Posts: 1145
Re: New Torii owner - help with tube rolling.
Reply #110 - 11/07/12 at 20:58:09
 
That the tube works in the CSP could be more things than specifically the depth in the socket....It could be that getting the tube deeper in the socket works because of some issue with a tube pin itself, where the skewed (or loose) pin finally makes contact at depth. Since the tube worked for months in the MkIII implies that  either the tube, or the socket, or both have changed.

This is what made me think of thorough socket treatment, cleaning and loosening the pin grabbers, as a good first step.

But, if the Sylvanias went in and worked without giggling, the sockets could possibly be fine. If so, I bet you can pull a tube up a good 1/8 above the screws and still have them work.

I wonder if the offending RCA has a slightly loose pin???? I had one like this once and gently straightened it, then pushed in some super glue, in and around the pin/plastic connection, and it has worked fine ever since...
Back to top
 
 

Mac mini, Tranquility DAC, modded Oppo 83, CSP3, TORII MkIV, Morrow SP-7, HR-1s...VHaudio DIY, Grover, MAC ICs...PI Audio Uberbuss...PI, VHaudio DIY, Neotech DIY, Cryoparts DIY power cables, HerbiesAudioLab feet and tube dampers
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7181
Re: New Torii owner - help with tube rolling.
Reply #111 - 11/07/12 at 21:04:56
 
The Sylvania works, but I have to move the tube around to get a connection. The other tube could well have a loose pin (doesn't seem so to the touch) after months of jiggling.

It's time for an expert to look at it all but I'm not ready to part with it yet.
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+PWD MkII,PowerBases,PPP,AC-12 pcs, Denon DBP-A100, Denon DCD-A100,Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Evo,Ultra Linear, Iso-PodMapleshade:Double Heiix Plus.Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
will
Seasoned Member
****




Posts: 1145
Re: New Torii owner - help with tube rolling.
Reply #112 - 11/08/12 at 00:12:42
 
Though it could be a solder joint, I think this is less likely than a socket connection issue. If I recall correctly, the socket connectors actually sort of float a little in the socket...the bottom of the connecter is not totally rigid in the socket giving the whole thing a little play from below. Then the solder  itself is rigid, but the other side of the solder joint tends to be either flexible wires, resistor wires, or cap wires... the lack of rigidity on the front and back of the solder joint makes breaking the joint sort of hard.

Also, your CSP is your newest component, right...Brand new sockets?

I would call Steve and ask, but I still suspect excess grundge somewhere in the the pin/socket connection (either keeping the socket grabbers apart a little, or contributing to a bad direct contact), or a misalignment of the socket grabbers from bending (which could maybe be bent back) or some combination.

In a music town like Austen it would seem there is likely a good tube amp guy somewhere...isn't there. Maybe someone who knows how to safely drain the current off the amp, and thoroughly clean/inspect the sockets. And maybe having a look to check solder joints if the cleaning does not fix it. Then if skilled, and using the same solder Steve does....a little solder fix it pretty simple. Or you could choose to send it to Steve if this were the case and you were not comfortable with the local guy.

I have done the thorough cleaning thing when something like this happened, but don't want to go into how to drain the current from the amp online.

Anyway, just wondering if a local guy might not be able to fix it while you wait.
Back to top
 
 

Mac mini, Tranquility DAC, modded Oppo 83, CSP3, TORII MkIV, Morrow SP-7, HR-1s...VHaudio DIY, Grover, MAC ICs...PI Audio Uberbuss...PI, VHaudio DIY, Neotech DIY, Cryoparts DIY power cables, HerbiesAudioLab feet and tube dampers
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7181
Re: New Torii owner - help with tube rolling.
Reply #113 - 11/08/12 at 00:24:00
 
I have a brand new CSP2+ but I was using the CSP2 in my second system to check which is easier to get to and is older than my Toriis.

Seems less a socket connection to me.

I know how to drain the current etc. I just don't want to do it, and I don't want to interrupt the music, especially with the ZP3 nearly on its way to me. My Torii runs about 16 hours a day, so lately I leave it on  for three or so days at a time.

I did know a great stereo guy who retired, that's my dilemma, I could try someone new, or send it to Steve and also have the bass knobs added. I'd rather do the latter, in the future, and I think I can get along for some time this way. I've done so for six moths or so.
Back to top
 
« Last Edit: 11/08/12 at 00:51:02 by Lon »  

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+PWD MkII,PowerBases,PPP,AC-12 pcs, Denon DBP-A100, Denon DCD-A100,Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Evo,Ultra Linear, Iso-PodMapleshade:Double Heiix Plus.Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
Pages: 1 ... 6 7 8 
Send Topic Print