Welcome, Guest. Please Login or Register
Decware Audio Forums
11/25/14 at 21:02:25


Pages: 1
Send Topic Print
Noise help (Read 1067 times)
sberger
Seasoned Member
****




Posts: 179
Noise help
03/16/12 at 19:32:48
 
Getting a strange little noise coming from the left speaker. Switched tubes around but didn't help. Noise is best described as a fast, almost flickering. Almost what you might hear from a moth flying around a light bulb(how 'bout that for a description?). It's intermittent but it's there. Any thoughts? Love this amp.
Back to top
 
 
  IP Logged
sberger
Seasoned Member
****




Posts: 179
Re: Noise help
Reply #1 - 03/16/12 at 20:16:39
 
Think I figured it out. Had the IC from my Channel Islands DAC, which is connected to my Squeezebox Touch, connected directly to the Torii. Disconnected the IC and so far so good. Don't know what from the CI/Touch combo might be causing the noise but will research further. Have it connected to a rotary switch box now. Expecting a new preamp tomorrow with 5 inputs(Artemis LA-1) so will see what happens when everything gets a new connection.
Back to top
 
 
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7811
Re: Noise help
Reply #2 - 03/16/12 at 21:12:04
 
Glad you're enjoying the Torii Sam!
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+DS,PowerBases,PPP,AC-12 pcs, Denon DVD-A1UDCI, Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Stradivarius, Ultra Linear+Evo ICs, Iso-Pods,Mapleshade:Double Heiix Plus,Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
sberger
Seasoned Member
****




Posts: 179
Re: Noise help
Reply #3 - 03/16/12 at 21:50:33
 
Oh I am. Unfortunately I spoke to soon and still getting this flutter noise off and on. Now looking to see if the CSP2 might be contributing. Both power cords were plugged into the same outlet so I moved the CSP2 to another one. Also switched inputs on the pre. Will keep searching.
Back to top
 
 
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7811
Re: Noise help
Reply #4 - 03/16/12 at 21:55:53
 
I get occasional sounds like that. . .I wonder sometimes if they are rectifier related. I haven't had them since I moved to my latest rectifiers.
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+DS,PowerBases,PPP,AC-12 pcs, Denon DVD-A1UDCI, Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Stradivarius, Ultra Linear+Evo ICs, Iso-Pods,Mapleshade:Double Heiix Plus,Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
sberger
Seasoned Member
****




Posts: 179
Re: Noise help
Reply #5 - 03/16/12 at 22:18:19
 
Interesting. My RCA coke bottle rectifiers don't fit perfectly in the amp. They're both a bit loose. Don't know how much that may affect things but if the noise returns I'll throw something else in there and see if I get better fit/no noise.

Back to top
 
 
  IP Logged
Pages: 1
Send Topic Print