Welcome, Guest. Please Login or Register
Decware Audio Forums
04/23/14 at 21:58:07


Pages: 1
Send Topic Print
Troubleshooting MkII Problem (Read 1015 times)
nsj
Senior Member
***




Posts: 80
Troubleshooting MkII Problem
11/24/11 at 19:59:41
 
Happy Thanksgiving to all! I received the ZCD that I bought from Jason on this forum and swapped it into my system (Torii MkII/ERR's) last night. In so doing I noticed that one of the speaker output posts on the MkII was loose. I can actually spin the post clockwise and counter-clockwise. The other posts are rock solid. When I turned it on, sure enough, the right speaker was silent.

Can anyone tell me what lies beneath this speaker output post, i.e. is it a soldered connection that might have failed? I will call Decware on Monday, but, I am just curious. The good news is that the ZCD on one speaker still sounds better than the old source on 2 speakers!

Best,

Nsj
Back to top
 
 
WWW   IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 6795
Re: Troubleshooting MkII Problem
Reply #1 - 11/24/11 at 20:34:04
 
N,

So sorry to read that! I've never peeked under the hood on the Torii Mk II. . . .I imagine that there's something you could do to repair this, but can't offer specific information. Hope you have it up and running properly again soon!
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+(2),Torii Mk III, PS Audio PWT+PWD MkII,PowerBases,PPP,AC-12 pcs, Denon DBP-A100, Denon DCD-A100, Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable IC: Evo and UL, Mapleshade:Double Heiix Samsonv2+v3 and 4"platforms,Herbie's IsoCups+Tendft
  IP Logged
nsj
Senior Member
***




Posts: 80
Re: Troubleshooting MkII Problem
Reply #2 - 11/24/11 at 20:43:59
 
Lon,

Long time...I was hoping that I might hear from you! Happy Thanksgiving to you. I know that the ZCD was a bit too forward for your taste, but, with the voltage regulator option I am quite happy with the improvement in sound over my old rig!
Back to top
 
 
WWW   IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 6795
Re: Troubleshooting MkII Problem
Reply #3 - 11/24/11 at 20:47:42
 
Yes, I've got a brief break from the Holiday here, in between visits with my gal and some of her family.

It's a find product. Yes, too forward in my system for me. But a very good player, and I know you're going to enjoy spinning discs!  Keep on having a nice holiday!
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+(2),Torii Mk III, PS Audio PWT+PWD MkII,PowerBases,PPP,AC-12 pcs, Denon DBP-A100, Denon DCD-A100, Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable IC: Evo and UL, Mapleshade:Double Heiix Samsonv2+v3 and 4"platforms,Herbie's IsoCups+Tendft
  IP Logged
Pages: 1
Send Topic Print