Welcome, Guest. Please Login or Register
Decware Audio Forums
10/25/14 at 13:14:35


Pages: 1
Send Topic Print
no serialnumber; must be a kit? (Read 1293 times)
nico
Senior Member
***




Posts: 88
no serialnumber; must be a kit?
08/06/11 at 11:23:23
 
After looking at the internals today I found no serial anywhere; must be a kit then?
The amp is properly soldered, though I will tidy some things up a bit [I'm looking into details with everything in life]...
Looks like everything is in the right place, compared with the pics I found around this site.
I replaced the signal-path from inputs -pot-tube with a direct wire going from inputs to the input tube, since I use a beautifull passive pre-amp for turning the volume up and down.
Am I right about my amp beeing a kit?
Thanks,
Nico
Back to top
 
 
  IP Logged
Rivieraranch
Seasoned Member
****




Posts: 1274
Re:  no serialnumber; must be a kit?
Reply #1 - 08/06/11 at 12:52:38
 
Not necessarily. The serial numbers are on a tag under the unit. This tag could have simply fallen off.
Back to top
 
 

DECWARE CSP2+, TABOO MK III; SE84CKC; HR1; TRAPEZIUM DESKTOP SPEAKERS; TECHNICS SL1200MK5 turntable; Ah! Njoe Tjoeb CD player; MARANTZ 2226B, 2216B receivers; SENNHEISER HD-580 headphones
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7692
Re:  no serialnumber; must be a kit?
Reply #2 - 08/06/11 at 13:06:28
 
Welcome Nico! Your years of experience will serve us well here!

Yes, the serial numbers are just a label on the bottom of the chassis; I find the heat makes the adhesive give way over time and they curl off. Yours may not be a kit, though if you had to run a wire to the shunt-volume control, perhaps?
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+DS,
PowerBases,PPP,AC-12 pcs, Denon DBP-A100, Denon DCD-A100,Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Evo,Ultra Linear, Iso-PodMapleshade:Double Heiix Plus.Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
nico
Senior Member
***




Posts: 88
Re:  no serialnumber; must be a kit?
Reply #3 - 08/06/11 at 21:55:09
 
Thank you for your replies, I must get used to this forum a bit better and today spend quite some time reading and then reading some more...
One thing already has become clear; reading and posting messages has never taken so long; this "zen" amp keeps making me leaving my comp. over and over again to go over to my chair and listen some more...... Wink
BTW; I placed the new input-wire to shorten the signal-path of the input.
Already asked for any members knowing if placing the rca's near the bias switch as seen on the later zen's would make sense in their opinion.
And yes; I hope to contribute a thing or two for all of you guys.
Thanks,
Nico
Back to top
 
« Last Edit: 08/06/11 at 21:58:52 by nico »  
  IP Logged
nico
Senior Member
***




Posts: 88
Re:  no serialnumber; must be a kit?
Reply #4 - 08/09/11 at 21:28:43
 
Things are falling into place today.
As strange as it was to find no serialnumber on this amp, what I found out today is strange even more.
After buying a 5U4G [the amp came with a 5Y3G] I found out qiuck enough this rectifier would never fit....
The glass was simply too thick for the small space between transformer and socket.
I just found out the transformer was not mounted correctly. The two bolts on the rectifier-side were not mounted in the threads that are inserted in the housing; new holes are drilled more to the front.
I noticed these two bolts to sit not upright, but under an angle; caused by the threaded inserts.
After unscrewing all four screws the transformer could be moved enough to the rear to use the threaded inserts on the side of the connectors.
Now the transformer is sitting more to the back, and the 5U4G fits easily.
So; it IS a kit IMO. Wink
Nico
Back to top
 
 
  IP Logged
Pages: 1
Send Topic Print