Welcome, Guest. Please Login or Register
Decware Audio Forums
11/29/14 at 07:42:04


Pages: 1
Send Topic Print
Power line noise sound something like skipping? (Read 1326 times)
SteveC
Seasoned Member
****




Posts: 111
Power line noise sound something like skipping?
07/29/11 at 23:06:59
 
Setup: wma lossless > laptop > Havana DAC > 9 month old Zen > 1 month old HDT's:  I'm lost in the music, and periodically her a 'skip?' or some kind of very brief interruption of the song.  It's the audio equivalent of seeing a blip from the corner of your eye.  So I rewind 10 seconds, and... nothing.. the sound/source is perfect.  No Repro.  So I pay attention and I hear it again, occasionally, over the evening.  But I can never reproduce it.    Does this description sound like I'm hearing power line noise/spikes?  just curious.  but the more I notice it, the more it bugs me. (I don't know yet if it changes with the time of day)
Back to top
 
 
  IP Logged
Pale Rider
Seasoned Member
****




Posts: 1272
Re: Power line noise sound something like skipping?
Reply #1 - 07/30/11 at 02:36:36
 
Sounds more to me like the handshaking between your laptop and DAC or perhaps insufficient buffering.

To start ruling out the power issue, have you tried running on battery on the laptop and perhaps a power conditioner or line filter on your DAC and Zen?
Back to top
 
 

Decware: Ultra | Torii MKIII [2] | SE84ZS | Taboo MkIII Sources: Synology 1812+ | Baetis Revolution | PWD DAC MKII | Lumin Network Player | Mytek 192 | Oppo 105 DSP: DEQX Mate | Emotiva Outputs: ERR [6] + Servo Subs | LCD-2 & other cans
  IP Logged
SteveC
Seasoned Member
****




Posts: 111
Re: Power line noise sound something like skipping?
Reply #2 - 07/31/11 at 09:37:32
 
Thanks.  It's difficult to describe the 'skip' or outage as it is very very brief. Compared to a "1 One thousand" second, It's a brief 1/8th of a second or shorter.  It's also not a "all bits zero" outage.  it doesn't sound like a complete cut-out.  So I didn't suspect the dac side of things.  I also do not see handshake/connection leds change state on the dac, nor hear relays (I *think* one clicks when connected).  When disconnecting and reconnecting the usb cable, it takes 3/4 to 1 second for the dac to handshake, connect, relay click, and led status to change. It's not this.  but I realize now that I haven't heard this problem while playing from cd player, only from dac.  So, you're questions have pointed me to pay attention to the digial side of things.  I'll have to try othe things.  laptop on battery.  using different players like foobar.  and comparing dacs when my zdac shows up.  etc.  thanks.
Back to top
 
 
  IP Logged
SteveC
Seasoned Member
****




Posts: 111
Re: Power line noise sound something like skipping?
Reply #3 - 08/07/11 at 13:46:13
 
Read a lot about USB audio.  Switched to foobar2000 + wasapi output.  problem is gone.
Back to top
 
 
  IP Logged
Pages: 1
Send Topic Print