Welcome, Guest. Please Login or Register
Decware Audio Forums
04/23/14 at 16:28:42


Pages: 1
Send Topic Print
Photos in posts (Read 1608 times)
Rollin
Verified Member
**




Posts: 47
Photos in posts
07/23/11 at 01:23:36
 
I have done it in the past, but can not get a photo to load with the Choose File Attachment now. Get the message you need to do it twice for security reasons, and I dothat , but still no luck. Have moved file off external drive to desktop and still no luck. Any help would be appreciated.


Thanks in advance,

Rollin
Back to top
 
 

-- Decware Torii #14 --
Speakers:Turning Point Audio HR-ONE's in Red
  IP Logged
Donnie
Seasoned Member
****


Why does it hurt
when I pee?

Posts: 627
Re: Photos in posts
Reply #1 - 07/23/11 at 02:13:10
 
Ok, this is how I do it.
First the picture can't be shared from your computer, it has to be from a photo sharing site.I link mine from my Facebook page. I see others use Photobucket and other sharing sites. When I'm doing a album cover when I'm telling Lon what I am spinning, I find the picture on line and right click on the picture, click on properties and copy the URL of the photo.
Then I open up a new post here on the forum. You will then see just under the name of your post, a bunch of icons. Pick the third one from the left, I guess it is supposed to look like a photo. When you hit that, [img][/img]  shows up. Click between the brackets and paste the URL between them.
You now have pictures!!!! It sounds more complicated than it is. The only problem I ever have is clicking between the brackets.
Back to top
 
 

Owner of the infamous RED TORII
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 6793
Re: Photos in posts
Reply #2 - 07/23/11 at 02:37:31
 
Donnie really explained that well. I want to see some pictures!  ;)
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+(2),Torii Mk III, PS Audio PWT+PWD MkII,PowerBases,PPP,AC-12 pcs, Denon DBP-A100, Denon DCD-A100, Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable IC: Evo and UL, Mapleshade:Double Heiix Samsonv2+v3 and 4"platforms,Herbie's IsoCups+Tendft
  IP Logged
Rollin
Verified Member
**




Posts: 47
Re: Photos in posts
Reply #3 - 07/24/11 at 01:31:13
 
Thanks, so no way for the photos to be hosted on the site even though there is an up load button in the Attach section. Got it.
Back to top
 
 

-- Decware Torii #14 --
Speakers:Turning Point Audio HR-ONE's in Red
  IP Logged
Donnie
Seasoned Member
****


Why does it hurt
when I pee?

Posts: 627
Re: Photos in posts
Reply #4 - 07/24/11 at 03:18:12
 
I expermented for a good part of a week trying to use the upload button. I kept reducing the size of my files and everything else I could think of, and  still nothing worked. After I figured out the hosting thing everything just clicked.
I really need to take some more pictures of my stuff but I'm waiting  on my ZDAC before I take any more.
Back to top
 
 

Owner of the infamous RED TORII
  IP Logged
Emanuel Sefay
Verified Member
**




Posts: 5
Re: Photos in posts
Reply #5 - 10/11/13 at 06:30:09
 
I was also going through the issue. Its solved now.  :)
Back to top
 
 
  IP Logged
beowulf
Seasoned Member
****




Posts: 624
Re: Photos in posts
Reply #6 - 10/11/13 at 07:02:03
 
Here's a step by step I wrote ...

1. You need to upload your pictures from your PC/Mac to an online host such as Photobucket.

2. Then go to your picture on the Photobucket website and:
(a) right click on top of the actual picture,
(b) select Properties,
(c) when the Properties window opens up highlight the Address: (URL) link (it will have a .jpg at the end of the address),
(d) right click again on the address you just highlighted and select Copy.

Now that you have the Adress: URL path copied, you need to paste it over at the Decware Website, so the rest takes place on the Decware website.

3. The third button over is the Insert Image button:
(a) click that button,
(b) paste the picture's Address: URL (that you copied from Photobucket) in between:
[img ] paste Address: URL here [/img] (with no spaces).

4. Then click the Post button and that should be it ...

It seems like a lot of steps, but once you get the hang of it ... it only takes a few seconds.

It should appear something like this:

[img ]http://i148.photobucket.com/albums/s31/tramrider/Stand.jpg[/img]

Notice that there is a space (highlighted in yellow), this space is only there so you can see what the code should look like, however when posting for real - there should be no space or the picture won't appear.
Back to top
 
 
  IP Logged
Pages: 1
Send Topic Print