Welcome, Guest. Please Login or Register
Decware Audio Forums
11/29/14 at 09:48:18


Pages: 1
Send Topic Print
account gone (Read 583 times)
tuning_fork
Verified Member
**




Posts: 3
account gone
07/14/11 at 08:29:55
 
i used to spend alot of time reading just about everything there was on the decware site,  i see in 07 it looks as if everything was reset am i incorrect?well im back again and will be shortly be putting my listening room back together, had to give it up for a new child but shes 7 now and has her own room, feels good to be back, my horns have been in the closet to keep away from children's fingers, i hate smashed in cones!!!!
time to roll again!
Back to top
 
 
  IP Logged
ZYGI
Seasoned Member
****


HR-ONE

Posts: 644
Re: account gone
Reply #1 - 07/14/11 at 12:18:41
 
Tuning fork

Yes everything was reset around that time....I think it was due to someone hacking the forums, Why due people do that?

Welcome back!!!
ZYGI
Back to top
 
 

All Decware amps and sources, Turning Point Audio speakers
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7827
Re: account gone
Reply #2 - 07/14/11 at 12:19:47
 
Tuning fork,

Welcome back to the ranks!
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+DS,PowerBases,PPP,AC-12 pcs, Denon DVD-A1UDCI, Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Stradivarius, Ultra Linear+Evo ICs, Iso-Pods,Mapleshade:Double Heiix Plus,Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
tuning_fork
Verified Member
**




Posts: 3
Re: account gone
Reply #3 - 08/15/11 at 06:30:42
 
yeah thats horrible, thanks for the warm welcome. just got the itch to set everything back up and now were moving, so gonna get to start again, im exited
Back to top
 
 
  IP Logged
Pages: 1
Send Topic Print