Welcome, Guest. Please Login or Register
Decware Audio Forums
04/20/14 at 04:18:03


Pages: 1
Send Topic Print
STUTTERING/JUMPING (Read 1445 times)
4krow
Seasoned Member
****


IMAGINE WHIRLLED
PEAS

Posts: 406
STUTTERING/JUMPING
01/30/11 at 23:39:22
 
I know that it can't just be me, but when I view the forums, the page jumps up or down making it a hassle to read. Are there any fixes for this? I don't experience this anywhere else on the web.....Greg Angry
Back to top
 
 

Decware 34I.3 integrated amp/Forte' 3 bass amp/Velodyne SMS-1 bass mngmnt system/Decware ZOB speakers/BESL subs/Cayin cd22 cd player/BPT 3.0 power cond. PS Audio P500
  IP Logged
proud_indian
Seasoned Member
****


I love YaBB 1G -
SP1!

Posts: 193
Re: STUTTERING/JUMPING
Reply #1 - 01/31/11 at 05:22:08
 
It is strange and I am not a IT guy, but it happens on my home computer and not in the office Shocked

shreekant Smiley
Back to top
 
 

84C, ZBox, Ex mod, Zkit4&5.1, Vcap, CCE, Lowthers, CD200, Power iso and other stuff
WWW   IP Logged
4krow
Seasoned Member
****


IMAGINE WHIRLLED
PEAS

Posts: 406
Re: STUTTERING/JUMPING
Reply #2 - 02/01/11 at 15:09:36
 
Well, by accident, I found a solution to this problem. It only happens when I am logged in(like right now). when I log out, the problem is gone, and that is good enough for me. Wink
Back to top
 
 

Decware 34I.3 integrated amp/Forte' 3 bass amp/Velodyne SMS-1 bass mngmnt system/Decware ZOB speakers/BESL subs/Cayin cd22 cd player/BPT 3.0 power cond. PS Audio P500
  IP Logged
Pages: 1
Send Topic Print