Welcome, Guest. Please Login or Register
Decware Audio Forums
02/26/17 at 23:44:44 


 
 
 
 
Pages: 1
Send Topic Print
STUTTERING/JUMPING (Read 2191 times)
4krow
Seasoned Member
****


IMAGINE WHIRLLED
PEAS

Posts: 743
STUTTERING/JUMPING
01/30/11 at 23:39:22
 
I know that it can't just be me, but when I view the forums, the page jumps up or down making it a hassle to read. Are there any fixes for this? I don't experience this anywhere else on the web.....Greg Angry
Back to top
 
 

Decware 34I.3 integrated amp/Forte' 3 bass amp/Velodyne SMS-1 bass mngmnt system/Decware ZOB speakers/BESL subs/Emotiva ERC3 CD player/BPT 3.0 power cond. PS Audio P500
  IP Logged
proud_indian
Seasoned Member
****


I love YaBB 1G -
SP1!

Posts: 202
Re: STUTTERING/JUMPING
Reply #1 - 01/31/11 at 05:22:08
 
It is strange and I am not a IT guy, but it happens on my home computer and not in the office Shocked

shreekant Smiley
Back to top
 
 

Oppo, hdd,84c, pm6a, cd200, foreplay lll, zbox, bottlehead sex amp, zob, various stuff that make up two systems
WWW   IP Logged
4krow
Seasoned Member
****


IMAGINE WHIRLLED
PEAS

Posts: 743
Re: STUTTERING/JUMPING
Reply #2 - 02/01/11 at 15:09:36
 
Well, by accident, I found a solution to this problem. It only happens when I am logged in(like right now). when I log out, the problem is gone, and that is good enough for me. Wink
Back to top
 
 

Decware 34I.3 integrated amp/Forte' 3 bass amp/Velodyne SMS-1 bass mngmnt system/Decware ZOB speakers/BESL subs/Emotiva ERC3 CD player/BPT 3.0 power cond. PS Audio P500
  IP Logged
Pages: 1
Send Topic Print