Welcome, Guest. Please Login or Register
Decware Audio Forums
11/26/14 at 02:57:37


Pages: 1
Send Topic Print
Cracking Noise from headphones on startup. (Read 2864 times)
Rivieraranch
Seasoned Member
****




Posts: 1274
Cracking Noise from headphones on startup.
01/02/10 at 02:39:22
 
Lately I have been plagued with a brief cracking noise from the headphones after turning on my home CSP2 and turning the volume knob. I changed rectifiers but the noise persists. I don't think it is good for the transducers in the headphones. I note that the Electro Harmonix 6922 out front has become very microphonic. Could that be the culprit?
Back to top
 
 

DECWARE CSP2+, TABOO MK III; SE84CKC; HR1; TRAPEZIUM DESKTOP SPEAKERS; TECHNICS SL1200MK5 turntable; Ah! Njoe Tjoeb CD player; MARANTZ 2226B, 2216B receivers; SENNHEISER HD-580 headphones
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7811
Re: Cracking Noise from headphones on startup.
Reply #1 - 01/02/10 at 14:00:16
 
It could be either of the three non-rectifier tubes, and it's likely to be a tube in my experience. Start some substituting to see if the sound reappears.

I went to 6N2Ps in my CSP2 and I have one that does this, very intermittently.  I just grin and bear it because I love the sound and don't have a spare two or three right now.
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+DS,PowerBases,PPP,AC-12 pcs, Denon DVD-A1UDCI, Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Stradivarius, Ultra Linear+Evo ICs, Iso-Pods,Mapleshade:Double Heiix Plus,Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
Rivieraranch
Seasoned Member
****




Posts: 1274
Re: Cracking Noise from headphones on startup.
Reply #2 - 01/04/10 at 01:08:33
 
I substituted a JAN Sylvania 6922 for the EH 6922 in front and still crackling. On to the power tubes.
Back to top
 
 

DECWARE CSP2+, TABOO MK III; SE84CKC; HR1; TRAPEZIUM DESKTOP SPEAKERS; TECHNICS SL1200MK5 turntable; Ah! Njoe Tjoeb CD player; MARANTZ 2226B, 2216B receivers; SENNHEISER HD-580 headphones
  IP Logged
Rivieraranch
Seasoned Member
****




Posts: 1274
Re: Cracking Noise from headphones on startup.
Reply #3 - 01/05/10 at 02:30:02
 
I changed the left JJ 6922 and started the unit - no crackling sound. This left side power tube was the offender. I removed both JJ's from the CSP2 and sent them to their little JJ boxes with tissue paper wrap and marked the one that crackled. Damn JJ tubes! These were replacements for 2 that just plain died after about 10 hours.

Now I am using the openly microphonic EH6922 in front and 2 6N1P-EV for power tubes.  The 6N's are new so they probably need time to break in and sound their best.
Back to top
 
 

DECWARE CSP2+, TABOO MK III; SE84CKC; HR1; TRAPEZIUM DESKTOP SPEAKERS; TECHNICS SL1200MK5 turntable; Ah! Njoe Tjoeb CD player; MARANTZ 2226B, 2216B receivers; SENNHEISER HD-580 headphones
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7811
Re: Cracking Noise from headphones on startup.
Reply #4 - 01/05/10 at 03:05:17
 
Well, problem solved!

Happily you have replacements on hand. Tunes continue! Smiley
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+DS,PowerBases,PPP,AC-12 pcs, Denon DVD-A1UDCI, Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Stradivarius, Ultra Linear+Evo ICs, Iso-Pods,Mapleshade:Double Heiix Plus,Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
Rivieraranch
Seasoned Member
****




Posts: 1274
Re: Cracking Noise from headphones on startup.
Reply #5 - 01/06/10 at 12:54:53
 
And as I predicted, the 6N's opened up and smoothed out with some play time.
Back to top
 
 

DECWARE CSP2+, TABOO MK III; SE84CKC; HR1; TRAPEZIUM DESKTOP SPEAKERS; TECHNICS SL1200MK5 turntable; Ah! Njoe Tjoeb CD player; MARANTZ 2226B, 2216B receivers; SENNHEISER HD-580 headphones
  IP Logged
Juan Antonio
Senior Member
***




Posts: 77
Re: Cracking Noise from headphones on startup.
Reply #6 - 01/20/10 at 20:56:56
 
Good for you, Jim. For now I'm waiting for the svetlana tubes to spot the problem with my CSP2. If the tubes are ok, the potentiometer may be faulty.

And... Jim, literally your CSP2 has both sides for preamp tubes, not power tubes, obviously   Smiley

Cheers
Back to top
 
« Last Edit: 01/20/10 at 21:02:12 by Juan Antonio »  
  IP Logged
Rivieraranch
Seasoned Member
****




Posts: 1274
Re: Cracking Noise from headphones on startup.
Reply #7 - 02/25/10 at 02:46:21
 
Now the crackling is back. It was present when I was turning the trim pots at the rear. I couldn't imagine that those 6N1P-EV's went bad after so little time in service. I replaced them with some others and the same problem persists. It seems like the trim pots are causing all this noise.    
Back to top
 
« Last Edit: 02/25/10 at 04:12:23 by Rivieraranch »  

DECWARE CSP2+, TABOO MK III; SE84CKC; HR1; TRAPEZIUM DESKTOP SPEAKERS; TECHNICS SL1200MK5 turntable; Ah! Njoe Tjoeb CD player; MARANTZ 2226B, 2216B receivers; SENNHEISER HD-580 headphones
  IP Logged
Pages: 1
Send Topic Print