Welcome, Guest. Please Login or Register
Decware Audio Forums
10/26/14 at 08:08:13


Pages: 1
Send Topic Print
CCE-Modded Selects are back! (Read 2979 times)
KellyB
Verified Member
**


If you can't enjoy
the sound, it's just
noise!!!

Posts: 44
CCE-Modded Selects are back!
10/01/09 at 09:09:26
 
 I'm back from a week-long visit/vacation & the amps were here when I got home & have been on the last 3 days! If I didn't have to work, I would have been up listening for 72 hrs.!!! There's that profound of difference from the "mod"!!! I've had these "Selects" since 01/09/01 & they've always delighted me to no end, esp. since adding the Decware RL-3 speakers! Like Lon says, "Radials rule"!!!!!!

 If you haven't yet sent your Zen amps in for the "CCE mod", you're in for a real treat! This is one of the best mods for the buck I've come across since 1975 when I started this audio habit!!! It's like a "veil or two" has been lifted & the definition or musical attacks are more pronounced! The background nuances are easier to discern & you will be drawn into the recordings as if you were there!!! You have to understand that if you have a good source, you will hear a bad recording & all it's flaws as well as an excellent recording & all it's rewards! I'm more or less a "lurker" & haven't posted a lot, but have been here for 10 yrs. & have enjoyed/trusted Decware products all these years. Try the Decware speakers also, awesome sound & build quality!!! You won't be disappointed!!!!  

Steve: Thank your fine staff for their great service & dedication to the high-quality products you offer!!!

Good Listening,
Kelly Benson


p.s. When the Zen Styxs become available would you also send me some silver/teflon wire for each amp to reach under the amps to "mono" them @ the speaker outputs! Thanks Steve!
Back to top
 
« Last Edit: 10/01/09 at 23:01:07 by KellyB »  

Decware SE84CS X 2 (CCE-mod); Decware RL-3s; Decware Interconnect cables; ZenStyx speaker cables; Stax CA-Z Preamp; Stax SR-X Mk III Earspeakers; Pro-ject 2.9 Wood TT; Soundsmith SMMC2 Cart.; JBL Sig. Series Loudspeakers(vintage, '70); etc.
  IP Logged
DPC
Seasoned Member
****




Posts: 129
Re: CCE-Modded Selects are back!
Reply #1 - 10/01/09 at 11:40:46
 
Well said!

dennis
Back to top
 
 
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7696
Re: CCE-Modded Selects are back!
Reply #2 - 10/01/09 at 14:39:15
 
Glad that the amps are back and sounding so darned good!
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+DS,
PowerBases,PPP,AC-12 pcs, Denon DBP-A100, Denon DCD-A100,Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Evo,Ultra Linear, Iso-PodMapleshade:Double Heiix Plus.Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
Tulisan
Verified Member
**




Posts: 2
Re: CCE-Modded Selects are back!
Reply #3 - 03/02/11 at 04:44:38
 
Hi All,
Am new to this forum.  I have a pair of Zen SE84B which run as monoblocks using a Y connector. and bridge the outputs in series as steve has suggested way back.  I came across the discussion on the CCE mod, and tried to implement it on my SE84Bs using 0.1uf 400v. orange drop caps.
Tied the caps onto the #3 and #9 pins as suggested.  The resulting sound was terrible: noted an increase in sibilance which was irritating, and the sound of snapping fingers in Livingstone Taylor's "Grandma's Hands" sounded more like a wall light switch being operated rather than snapping fingers.  If the CCE is supposed to be that good, did I do anything wrong? Or is it the case that the stock SE84B is already maxed out within the parameters of the stock parts and adding this tweak, upset that delicate balance in terms of voicing of the amp.

On the other hand, now that I had a quad of useless caps, I decided to install them in my Dyna ST70 operated in triode mode (VTA board and upgrade).  Here I noticed the improvement: better definition and sparkly highs.

Thanks for any thoughts, Enrique
Back to top
 
 
  IP Logged
Brett
Senior Member
***




Posts: 71
Re: CCE-Modded Selects are back!
Reply #4 - 04/02/11 at 23:56:01
 
Hi Enrique,

For your SV83 based amp you want to tie pin 6 (supressor) to pin 3 (cathode).

Pins 3 and 9 are correct for EL34 amps.

Also important, EL84 tubes have the suppressor internally hardwired to the cathode so the CCE mod has no effect.

I preferred the SV83 before the CCE was discovered and it's qualities are no doubt due to the floating suppressor grid.

For Reference


Back to top
 
« Last Edit: 04/03/11 at 08:36:08 by Brett »  
  IP Logged
Tulisan
Verified Member
**




Posts: 2
Re: CCE-Modded Selects are back!
Reply #5 - 07/03/11 at 07:34:37
 
Thanks Brett.  Will try them again.  I guess I had the pin-outs wrong.  BTW, Not sure now, which pins I connected for the EL34, but thats an octal socket tube, so no pin 9. Smiley
Back to top
 
 
  IP Logged
Pages: 1
Send Topic Print