Welcome, Guest. Please Login or Register
Decware Audio Forums
04/17/14 at 20:45:16


Pages: 1
Send Topic Print
Zen 84C Kit (Read 1429 times)
76doublebass
Verified Member
**




Posts: 47
Zen 84C Kit
04/02/09 at 14:59:26
 
Well maybe I should have invested in a high quality solder station before I put my kit together. I had an issue with my amp, but my distant technician found the problem right away.my twisted wires on pins 4 and 5 to reduce hum fields had the wires to close to a pin and was pulling the other pin into another pin and one or two of the connections had gotten loose. So this was corrected right away and now I have all tubes glowing again. I think my pencil tip iron is not getting hot enough anymore.
   I was also concerned with the 1000 ohm resistor at 6.5 watt rating.
The tech did some measurement on my kit and noticed that the resistor was putting out about 5.6 watts of heat and was to much for
its 6.5 watt rating, so he replaced it with a 12 watt 1k resistor and this should make things much better for my particular amp.
So I'm back and listening to wonderful music again.
It seems the amp has improved in head room now,But need to listen some more and re-evaluate
Don Curry Cheesy
Back to top
 
 
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 6764
Re: Zen 84C Kit
Reply #1 - 04/02/09 at 20:11:08
 
Don, it's really cool you put that together, and again.  That takes more confidence than I have!  Enjoy the sound!
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+(2),Torii Mk III, PS Audio PWT+PWD MkII,PowerBases,PPP,AC-12 pcs, Denon DBP-A100, Denon DCD-A100, Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable IC: Evo and UL, Mapleshade:Double Heiix Samsonv2+v3 and 4"platforms,Herbie's IsoCups+Tendft
  IP Logged
Pages: 1
Send Topic Print