Welcome, Guest. Please Login or Register
Decware Audio Forums
07/30/14 at 14:11:34


Pages: 1
Send Topic Print
Got a new SE34I.2 - bumpy start (Read 3312 times)
michkhol
Verified Member
**




Posts: 26
Got a new SE34I.2 - bumpy start
12/09/08 at 19:15:11
 
First a little bit about my system:

ZCD (with variable output)
BAT VK-55 (my reference amp)
HDT speakers

ZCD sounds great through BAT with a big soundstage and good imaging in my untreated room. After I connected and switched on the SE, I immediately heard loud crackling noise in the right channel. Light tapping revealed the offender - the right EL34. To make sure I switched the tubes. The crackling appeared in the left channel. It was on and off so I decided to try the amp anyway. The sound was liquid and fast from the beginning but the soudstage suffered. After several hours of listening (and crackling) the left channel went dead. The right channel was still sounding with the similar but softer crackling noise. So now I'm out of both output tubes and awaiting for a replacement.

Will report back.
Back to top
 
 
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7185
Re: Got a new SE34I.2 - bumpy start
Reply #1 - 12/14/08 at 13:48:28
 
Sure hope this problem is straightened out soon, I have a feeling you'll be very very very very happy with your amp!

I have the Decware monoblocks that use EL34s, which is not the same as your SE34I.2 but should share a family sound.  I love my amps, they've fairly recently been "revamped" by Steve and sounding better than ever.

You should find that they add to the imaging and sound-staging that your ZCD and HDTs are bringing to the system.  Whey they've broken in you'll be settling back for hours and hours and hours of listening!
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+PWD MkII,PowerBases,PPP,AC-12 pcs, Denon DBP-A100, Denon DCD-A100,Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Evo,Ultra Linear, Iso-PodMapleshade:Double Heiix Plus.Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
michkhol
Verified Member
**




Posts: 26
Re: Got a new SE34I.2 - bumpy start
Reply #2 - 01/02/09 at 22:16:40
 
Three weeks passed after I got the EL84 replacement. The new tubes worked flawlessly. I was also glad that the RUBY rectifiers stopped vibrating on the second week of listening. With the stock 6N2P the sound was accurate but not involving. The soundstage was wide as promised, may be not as deep as someone described here, but the room is totally untreated and there is a big "french window" behind the speakers. The imaging was better than BAT's.  Still I was wondering why people rave about this amp. Finally I got it when I replaced the drivers with the 6N23P's. The sound came out live and liquid, the amp began to "sing" music, not just reproduce. The sensitivity of the amp dropped but I'm not concerned a bit. I tried this amplifier with one of the Metric Halo professional audio interfaces I own, and OPPO 980 DVD player as a transport. I did not hear a difference from the ZCD, so I sent the ZCD back.  The headphone output level of the Metric Halo was more than enough to drive the amp so it's gonna stay. Overall I like the simplicity of the design and that there is only three active elements per channel and I can change the character of the sound just by replacing them.
Back to top
 
 
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7185
Re: Got a new SE34I.2 - bumpy start
Reply #3 - 03/15/09 at 15:13:22
 
M,

Where did you get the new tubes?  Thanks!
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+PWD MkII,PowerBases,PPP,AC-12 pcs, Denon DBP-A100, Denon DCD-A100,Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Evo,Ultra Linear, Iso-PodMapleshade:Double Heiix Plus.Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
michkhol
Verified Member
**




Posts: 26
Re: Got a new SE34I.2 - bumpy start
Reply #4 - 03/31/09 at 11:40:47
 
I get almost all my tubes from Upscale Audio.
Back to top
 
 
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7185
Re: Got a new SE34I.2 - bumpy start
Reply #5 - 03/31/09 at 15:01:16
 
Thanks!
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+PWD MkII,PowerBases,PPP,AC-12 pcs, Denon DBP-A100, Denon DCD-A100,Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Evo,Ultra Linear, Iso-PodMapleshade:Double Heiix Plus.Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
Pages: 1
Send Topic Print