Welcome, Guest. Please Login or Register
Decware Audio Forums
09/16/14 at 02:09:06


Pages: 1
Send Topic Print
Profile? (Read 3186 times)
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7484
Profile?
07/10/08 at 03:34:30
 
Am I daft or. . .did the profile-modify option disappear?
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+DS,PowerBases,PPP,AC-12 pcs, Denon DBP-A100, Denon DCD-A100,Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Evo,Ultra Linear, Iso-PodMapleshade:Double Heiix Plus.Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
Randy in Caintuck
Seasoned Member
****


Tube be ... or not
tube be ... it's a
no-brainer.

Posts: 406
Re: Profile?
Reply #1 - 07/24/08 at 17:59:10
 
There must be at least two of us ..... I don't see it either.

In addition, my "smilies" are not showing up in graphic format .....  : (

I was hoping that there was a setting to enable the smilies, but it's a little tough when you can't get to your profile .....  ; )

Randy
Back to top
 
 

CEC TL-2 belt drive CD transport
Camelot Uther / Anagram DAC
Decware Model SE84C+ amplifier
Greenvalve Audio Type 10 amplifier
Parker Audio Troll Magnus speakers
"Mini Me" OBs - with Hawthorne Augies, Wild Burro Betsy drivers and Heil AMTs
WWW   IP Logged
Eli Duttman
Seasoned Member
****


Music Loving Geezer

Posts: 364
Re: Profile?
Reply #2 - 07/24/08 at 23:36:50
 
Me too.   Sad
Back to top
 
 

Eli D.
  IP Logged
veryoldcat
Seasoned Member
****


dam*ed if you do,
and dam*ed if you
don't

Posts: 372
Re: Profile?
Reply #3 - 07/25/08 at 06:25:01
 
Huh Huh Huh

no trouble here....

voc
Back to top
 
 

SE84CS (vcapped), CSP, zbox, Dec685, ZP 1.0, Sota tt/Well-Tempered Arm/V15XMR, Parker 98's, Parker Audio *Power Chords*, cat 6 wires, OSX; a garage sale of other stuff...
  IP Logged
musgofasa
Seasoned Member
****


Where is that
monkey? I want to
shoot something!

Posts: 556
Re: Profile?
Reply #4 - 07/25/08 at 15:39:36
 
It's gone for me too.

Although it appears that traffic here is low enough that it isn't of much importance now Sad

I may be alone, but I really miss the old forum designs. I appreciate progress, but it seems like we lost a lot of people to the new forums and I can't even post there any more. Not to mention that the support threads here seem to have lost just about all interest.

Oh well, life moves on eh? lol

Robert
Back to top
 
 

The graveyard is full of important men
musgofasa   IP Logged
Dirty_Dawg
Seasoned Member
****


Only the music is
real.

Posts: 120
Re: Profile?
Reply #5 - 07/25/08 at 20:51:15
 

I don't see profile edit option either.

The user map is dead, too.

Cry
Back to top
 
 

Anxiously watching as the whirling wind scoops up and hurls into oblivion the chalky white dust that was once the rank bones of my final oppressor, I relax finally, as I have survived again.
  IP Logged
Steve Deckert
Administrator
*****


If the 1st watt
sucks why continue?

Posts: 2397
Re: Profile?
Reply #6 - 07/26/08 at 01:04:56
 
OK, an incompatibility between our original template and the new software.  I just forced the button into the menu so it should work now.

I'll see what's up with the smileys next.

On another note,

I realize that much of the traffic is at audiophiletalk.com, understandable considering I created it.  However, as I've mentioned before, my work there is mostly done.  It's an oak tree I planted and hope to see it grow as the years go by ultimately drawing more fresh new faces to Decware via the Decware add on that site.

My attention had already shifted back home here at these forums as evidence by the updated software and vintage look and feel.  I still have more boards to create and a lot of posts to move around, including several from audiophiletalk that need to be brought back here.

Then something happened.  The result of something I started 3 years ago when I re-wrote the Decware website to comply with new search engine rules.  Regrettably I stubbornly refused to stop using frames since I was one of the only people alive that utilized frames properly.

I was warned last year that Decware was no longer showing up in the search engines on many key word searches and that the problem was frames.  Over the years I have had over 3500 pages (html documents) indexed on Google.  Aprox 700 are current and active.  

To get around this problem I found a java script that could be meticulously placed in the header of all 700 files to auto load the frame set, and so I implemented it.  Took over 300 hours to finish.  It worked flawlessly... or so I thought.  This was completed almost a year ago this month.

Last month we decided to find ourselves on Google via some typical keyword searches and were mortified to discover we no longer exist - period.

After much investigation, I found that Google has in fact indexed all 700 pages, in fact all 3500 pages are there, however each one because of the java script registered with the following content:  Decware High Fidelity Engineering Co. 75 S. Riverview Dr. East Peo and that was it.  The meta tags were ignored, the page title and description were ignored, and the page content was ignored.  

Did I mention Steve hasn't been a real happy camper since then?

Anyway, a total rewright is required to eliminate frames and cross-link all 700 some current pages. All top level pages and menus had to be scratch built, and all second and third level pages have to edited.  I'm presently at that stage now. It's taking between 3 and 20 minutes per page. I have a couple hundred done.  

It's brutal.

Anyway, as soon as this crisis is over, you'll see this forum snapping back into shape.  In the meantime, don't give up on me.  This is still the place it's always been, and while I assume many will enjoy the new audiophiletalk forums, I am hoping most will remain here.

Between the two forums, I plan to spend 98% of my time here posting and 2% at audiophiletalk doing mostly maintenance.  

Steve

Smiley
Back to top
 
 
WWW   IP Logged
Steve Deckert
Administrator
*****


If the 1st watt
sucks why continue?

Posts: 2397
Re: Profile?
Reply #7 - 07/26/08 at 01:06:18
 
Almost forgot, the usermap had to die when I updated the forum software because it was no longer compatible.  I had to update the forum software,  which I resisted, because of the damn spam bots.

Steve
Back to top
 
 
WWW   IP Logged
Eli Duttman
Seasoned Member
****


Music Loving Geezer

Posts: 364
Re: Profile?
Reply #8 - 07/26/08 at 01:17:45
 
Steve,

Good luck with the web page rework.  OUCH!!
Back to top
 
 

Eli D.
  IP Logged
Dirty_Dawg
Seasoned Member
****


Only the music is
real.

Posts: 120
Re: Profile?
Reply #9 - 07/26/08 at 02:52:54
 
Brutal is certainly the word for it!
Hope it goes well, Steve.

Hard to believe that google would not do something to improve THEIR functionality when this type of thing comes up.



On a positive note ...

A few days ago I was talking to someone about this site and google brought it right up on the entry page. What you are doing IS working!
Back to top
 
 

Anxiously watching as the whirling wind scoops up and hurls into oblivion the chalky white dust that was once the rank bones of my final oppressor, I relax finally, as I have survived again.
  IP Logged
Lon
Seasoned Member
****


"Love without
guts is
worthless!"
Philip K. D*ck

Posts: 7484
Re: Profile?
Reply #10 - 07/26/08 at 03:50:30
 
Steve,

Thanks for reinstalling that profile button!
Back to top
 
 

Decware:ERR,HR-1,ZP3,CSP2+,Torii Mk III,PS Audio PWT+DS,PowerBases,PPP,AC-12 pcs, Denon DBP-A100, Denon DCD-A100,Rega RP3 +TTPSU,white belt+Exact2, VooDoo Cable:Evo,Ultra Linear, Iso-PodMapleshade:Double Heiix Plus.Samsonv2+v3 +4" platforms,Herbie's Iso-Cup
  IP Logged
Steve Deckert
Administrator
*****


If the 1st watt
sucks why continue?

Posts: 2397
Re: Profile?
Reply #11 - 07/26/08 at 03:53:01
 
Sure, if you type in Decware, you get some 44,000 matches.  If you've never heard of Decware and say you type in tube amps or some other relevant key words, nothing.
Back to top
 
 
WWW   IP Logged
DPC
Seasoned Member
****




Posts: 128
Re: Profile?
Reply #12 - 08/11/08 at 23:54:29
 
my issues don't seem so big now.
I lost my ISP which had pseudo-high speed.  Now have what must be the slowest dial-up modem available.
Add that to a slooooow laptop and things went downhill.
Could not get both forums to load.  Tried everything up to and including zapping my profile.  Thought it might have been something that I did wrong.  "DUH"
Still can't load the other one.
Can I hear a group  AAHHHH!
Cry  dennis
Back to top
 
 
  IP Logged
Pages: 1
Send Topic Print