Welcome, Guest. Please Login or Register
Decware Audio Forums
04/18/14 at 01:37:51


Pages: 1
Send Topic Print
Any experience with ZSP1 kit? (Read 1346 times)
nodiak
Ex Member



Any experience with ZSP1 kit?
02/20/06 at 21:36:22
 
Curious about it. Ease of assembly. Sound quality. Ease of use. Can the jacks go on back/front instead of top? With what amp? Etc.
Thanks, Don
Back to top
 
 
  IP Logged
veryoldcat
Ex Member



Re: Any experience with ZSP1 kit?
Reply #1 - 02/21/06 at 03:01:24
 
I would guess the zen plate support forum would be your best bet.

As follows:

http://www.decware.com/cgi-bin/yabb/YaBB.cgi?board=ZPLATE

Karl
Back to top
 
« Last Edit: 02/21/06 at 03:01:35 by veryoldcat »  
  IP Logged
nodiak
Ex Member



Re: Any experience with ZSP1 kit?
Reply #2 - 02/21/06 at 06:00:21
 
Thanks Karl. Oh, you mean the thousands of threads in the Zen Plate Support Forum ? That probably is a good place to look.  :-[
Don
Back to top
 
 
  IP Logged
veryoldcat
Ex Member



Re: Any experience with ZSP1 kit?
Reply #3 - 02/21/06 at 06:25:51
 
well, it's a place to start, anyway...

Karl Roll Eyes
Back to top
 
 
  IP Logged
teepeeworks
Ex Member



Re: Any experience with ZSP1 kit?
Reply #4 - 02/21/06 at 17:43:21
 
[quote author=nodiak  link=1140474983/0#0 date=1140471382]Curious about it. Ease of assembly. Sound quality. Ease of use. Can the jacks go on back/front instead of top? With what amp? Etc.
Thanks, Don [/quote]

The unit is a cathode follower so I think it should work with almost any amp.

I remember Steve saying that you can certainly build it how you like, layout wise, he suggests a layout but encourages experimentation.

Take care,

Corey
Back to top
 
 
  IP Logged
Pages: 1
Send Topic Print