Forums
http://www.decware.com/cgi-bin/yabb22/YaBB.pl
Audio Forums >> Frequently Asked Questions >> zen cd player tascam cd-200i
http://www.decware.com/cgi-bin/yabb22/YaBB.pl?num=1514395773

Message started by dla405j on 12/27/17 at 17:29:33

Title: zen cd player tascam cd-200i
Post by dla405j on 12/27/17 at 17:29:33

I just bought and received a Decware zen cd player Tascam-200i.  This is the older model and not the new 240 model.  I can't get the one I purchased to put out any sound and can't find any old online or forum info on how to setup and get it going!  I need help!After 3 days of reading the tascam manual, discussions with the seller, and trying every possible setup option still I can't get any sound output.  This has two tube output stages on back with two chicken beak level controls? and the cd player reads discs but no sound to speakers.the back shows the regular tascam digital and analog outputs on left and two tubes to th right with an add on analogue/cd output between both tubes and two chicken beak knobs in between.  Both tubes glow.  The front has dock for ipod and the usual drawer for cd's with various options....also on the front left is a toggle switch and in the left corner a push on & off power switch.  I called Decware for some advice but they are on vacation until the 2nd of Jan....today I rechecked my amp/preamp and added my old player and it powered up.  I think maybe some switch is not correct or something I'm not doing right...Ideas?.....tomorrow I reluctantly take it to my local tech who said he would check it out as an emergency request!  but I know he doesn't (can't?) work on a modded machine......The seller is very tolerant and patient with me on this but it worked fine for him....he used optical while I've tried digital to outboard dac and rca's straight into my decware c+ preamp...what do I try next??
Dave
dla405j

Title: Re: zen cd player tascam cd-200i
Post by Lon on 12/27/17 at 18:18:56

Gosh, sorry to read this. All I can think of as a possible easy fix problem is check to see if there is a MUTE on the remote of the player that may be engaged. . . Otherwise you could try to email steve@zenamps.com and see if Steve will check this email before he returns from vacation, and hopefully your local tech will spot something easy to correct. I hope this is resolved soon!

Title: Re: zen cd player tascam cd-200i
Post by dla405j on 12/27/17 at 18:38:15

thanks...didn't think of that.....the remote is sitting here unused....I thought I would avoid trouble or conflict by doing everything manually on the unit....I'll get batteries in it and see what happens....thanks
Dave

Title: Re: zen cd player tascam cd-200i
Post by Jeff of Arabica on 12/27/17 at 18:52:31

Dave, I would also considering force re-loading the firmware on the unit.  If you email Tascam, they will provide instructions on how to do so.  I have emailed them regarding tech issues prior and they do respond.  

Before doing that though, I would reset the entire unit back to factory default.  This can be done through the on-screen programming with the remote.  

I hope you get this resolved soon!

Title: Re: zen cd player tascam cd-200i
Post by dla405j on 12/27/17 at 18:58:02

an other idea I hadn't thought of......the remote hasn't been set up yet.....I'll give it a try! thanks
Dave
dla405j

Title: Re: zen cd player tascam cd-200i
Post by Jeff of Arabica on 12/27/17 at 19:09:04

Sorry Dave, I took a look at Tascam's site and it does not look like there is any firmware option the user can install/re-install.  

Also, there does not seem to be a "factory reset" option in the manual.  Looking at the front and back of the unit, there is not data communication port of any type.  

Looks like you are going to have to contact Tascam support for further troubleshooting advice if the mute function doesn't solve the problem.  

Title: Re: zen cd player tascam cd-200i
Post by dla405j on 12/27/17 at 20:07:09

IT WORKS!  it was the remote that was both the cause and the solution.  ....added new batteries and watched as the remote had to recycle...it gave me wrong inf-but suddenly it came alive and a simple push of PLAY on the remote and the music was there! thanks to the forum members for their insight and suggestions. As Steve often says "Never question the Audio Gods"

Title: Re: zen cd player tascam cd-200i
Post by Jeff of Arabica on 12/27/17 at 20:12:12

Ha!  Awesome to hear Dave.  And great suggestion Lon!  

Now get the hell out of here and go listen :)

Title: Re: zen cd player tascam cd-200i
Post by Lon on 12/27/17 at 20:44:19

Great news! At least you got it warmed up! ;) Hope you have a lot of fun listening.

Forums » Powered by YaBB 2.2.2!
YaBB © 2000-2008. All Rights Reserved.