Forums
http://www.decware.com/cgi-bin/yabb22/YaBB.pl
OLDER DECWARE GEAR SUPPORT >> TORII MK III >> Ringing Rectifiers
http://www.decware.com/cgi-bin/yabb22/YaBB.pl?num=1354068000

Message started by Rivieraranch on 11/28/12 at 01:59:59

Title: Ringing Rectifiers
Post by Rivieraranch on 11/28/12 at 01:59:59

I have tried two sets of Sylvania 5U4G rectifiers in my TORII MK III and both sets exhibit mechanical noise and a slight medium pitched ringing. It sounds like water running through a pipe or hose. I pulled the second set out and substituted some Svetlana Winged C rectifiers. They are quiet as sin in there.

Title: Re: Ringing Rectifiers
Post by will on 11/28/12 at 04:12:35

Weird. I have never run into this with a NOS rectifier. My original Rubys sounded sort of like an internal mechanical vibration/rattle of fine metal against something...sort of tinsely if I recall. Definitely irritating.

Asked Steve on those and he said it would probably pass as the new tube works in, and it did.

Are they true NOS, the same year and so on, or same tube altogether.

Title: Re: Ringing Rectifiers
Post by Rivieraranch on 11/28/12 at 11:38:27

I think they were all used. In fact, I'm sure of it. They had marks on the bottom of the base, which usually means they were pulled. One set is a matched pair with same date codes. The other are similar but both with bottom getters. I agree that the sound is "tinsely" with these, too. The Russians make no noise at all.  

Title: Re: Ringing Rectifiers
Post by will on 11/28/12 at 14:55:58

Odd to get 4 with the same issue! Sounds like the same thing I had, but these being used, I wonder if this is just bad. Can't say from experience. I have quite a few Sylvania 5U4GB (no 5U4GB-ST), and all are fine. I like their sounds in general too. Nice choices for fine tuning.

Forums » Powered by YaBB 2.2.2!
YaBB © 2000-2008. All Rights Reserved.