Forums
http://www.decware.com/cgi-bin/yabb22/YaBB.pl
EQUIPMENT FORUMS >> ZCD240 >> Need help with ZCD 200i
http://www.decware.com/cgi-bin/yabb22/YaBB.pl?num=1338804316

Message started by fremontxianren on 06/04/12 at 11:05:16

Title: Need help with ZCD 200i
Post by fremontxianren on 06/04/12 at 11:05:16

I bought my ZCD 200i in late 2011, and found out that the sound channels on the CD player part is reversed.  The iPod playing part is fine.  Is there a way to fix this without returning the machine to the shop?  Thanks.

Title: Re: Need help with ZCD 200i
Post by Donnie on 06/04/12 at 23:16:04

Switch your interconnects around?

Title: Re: Need help with ZCD 200i
Post by Lon on 06/05/12 at 04:44:35

Yeah, but every time you move from iPod to cd output. . .that could be a pain (not for me as I don't use iPod, but for a normal person!)

An email to Sarah or Steve is the best way to find out what the next step is. . . .

Title: Re: Need help with ZCD 200i
Post by fremontxianren on 06/05/12 at 08:10:37

Thanks for the suggestions.  I will check with Steve and Sarah to get their advice.

Title: Re: Need help with ZCD 200i
Post by jameskk on 06/09/12 at 02:37:18

I have a zcd from about december2011, and i have the same problem. how do i know this . miles davis kind of blue . the big cymbal crash on the first cut was always on the right channel and since ive had this its been on the left , so just switch the interconnects, i aint sending it back to steve for that internal change ,hell, thats a no brainer , we arent perfect.

Title: Re: Need help with ZCD 200i
Post by fremontxianren on 06/09/12 at 04:04:28

Thanks.  Since I use both iPod and CDs these days, it would be a real hassle to have to change the interconnects every time I switch mode.  I think I will copy all of my CD music onto a music server, hopefully that would solve the problem once and for all.  Any comments?

Forums » Powered by YaBB 2.2.2!
YaBB © 2000-2008. All Rights Reserved.