Forums
http://www.decware.com/cgi-bin/yabb22/YaBB.pl
OLDER DECWARE GEAR SUPPORT >> SE84A, SE84B, SE84C, SE84C+,SE84CKC >> My first tube amp... Ahhhh...
http://www.decware.com/cgi-bin/yabb22/YaBB.pl?num=1311776246

Message started by übergeek on 07/27/11 at 15:17:26

Title: My first tube amp... Ahhhh...
Post by übergeek on 07/27/11 at 15:17:26

Oh, wow. And my room is a mess, things are just slapped together at the moment. However, it sounds wonderful! Only have ~6 hours or so on it. I am currently using my Mac Mini and MusicStreamer II, using the Decibel software (from App Store). Oh, and my new-ish Trapezium speakers. Wow! So, that's what my music sounds like. Rounded, 3D, warm, engaging, detailed... Woo!

I put some pics up on my Flickr stream. http://www.flickr.com/photos/jpstanford/sets/72157627290361090/

Title: Re: My first tube amp... Ahhhh...
Post by Lon on 07/27/11 at 15:28:13

Congratulations amigo! You're going to love that system more and more as days go by. You're going to be addicted to great sound. . . like the rest of us!

Title: Re: My first tube amp... Ahhhh...
Post by ZYGI on 07/27/11 at 16:24:54

Ubergeek,

Mike and I got a good laugh of the picture of you enjoying the music.... Priceless shot, if there ever was one!!!

We've found the Trapeziums and the little Zen work really well together. Much better than there rated sensitivity would indicate.  ;D

ZYGI

Title: Re: My first tube amp... Ahhhh...
Post by Rivieraranch on 07/27/11 at 23:55:58

A happy time. Not obsessing over different tubes, or anything else, just the music.

Title: Re: My first tube amp... Ahhhh...
Post by Juan Antonio on 07/28/11 at 19:37:24

Hey, the link is broken. I want to see those pics too.   :-/

Title: Re: My first tube amp... Ahhhh...
Post by übergeek on 07/28/11 at 19:46:28

The Flickr link seems to work fine... Just checked in several browsers on several machines in my lab here to be certain... Try again?

Title: Re: My first tube amp... Ahhhh...
Post by Juan Antonio on 07/30/11 at 10:39:31

No problem this time, works fine. ;)

Title: Re: My first tube amp... Ahhhh...
Post by gfb on 11/22/11 at 04:34:02

Good to know you are using a mac and music streamer and getting good results, I was thinking I would be spinning my wheels getting a SE84C and speakers without a stellar analog source but it seems you are successful
I am playing a macbook pro with MSII+ with great results on my little rotel with advents - looking forward to the upgrade.  

Title: Bridged mono wiring kit?
Post by übergeek on 03/07/12 at 02:02:12

I am seriously considering adding a second SE84C+ and using it in bridged mono. Is there by any chance a "wiring kit" to make this simple? Or can one be easily put together? Frankly, I just don't want to have to figure it all out at the moment, have too much else going on and just want to make sure I'm not going to accidentally do something stupid and blow out two nice amps! (I know that's supposed to be hard, but being very much a tube newbie, it's far more likely to happen!) :-)

Title: Re: My first tube amp... Ahhhh...
Post by Rivieraranch on 03/07/12 at 02:44:44

You need Y adapters for the inputs. Then run a wire from the positive speaker terminal on one side to the negative terminal on the other side.

Forums » Powered by YaBB 2.2.2!
YaBB © 2000-2008. All Rights Reserved.