Forums
http://www.decware.com/cgi-bin/yabb22/YaBB.pl
SUPPORT FORUMS FOR ZKITS >> ZKIT 1 Support forum >> Updated ZKIT-1 Schematic
http://www.decware.com/cgi-bin/yabb22/YaBB.pl?num=1296261055

Message started by Steve Deckert on 01/29/11 at 00:30:54

Title: Updated ZKIT-1 Schematic
Post by Steve Deckert on 01/29/11 at 00:30:54

We are now shipping our ZKIT-1 with a new power transformer.  This power transformer is the same specifications as the old one, however the wire colors are slightly different so a new schematic has been issued.

http://www.decware.com/newsite/ZKIT1schematicrev2011.pdf

This transformer is custom made for us by Edcor USA and features a powder coated black wrinkle finish on the end bells and considerably longer leads.


Title: Re: Updated ZKIT-1 Schematic
Post by RedHotChilli on 02/09/11 at 18:38:07

Steve,

I've just finished building my kit apart from the connection of the main power transformer. I have the new version of the 240 V transformer but what's on the schematic does not tally with what's on the PCB or the leads. I have a lue, brown and red wire for connection to the power socket and then yellow, green, red and blue wires for connection to the PCB.
On the PCB I have (in order) GRN, GRN, CHASSIS GROUND, GRN/YL, RED/YL, RED and RED.

What goes where?

Thanks,

Stewart

Title: Re: Updated ZKIT-1 Schematic
Post by CamelFraggle on 02/10/11 at 13:05:56

RedHotChilli-
http://i1104.photobucket.com/albums/h340/Camelfraggle/IMG_0678.jpg
Here is a link to a picture of the wiring for my Zkit1. I had a black with red stripe wire, instead of a red and blue wire. I wired it up from the capacitors up, RED, RED, Black w/Red Stripe, Green w/White Stripe, GREEN, GREEN.
This is for the 120v wiring. Not sure if you are trying to hook up for 120v or 240v. Hope this helps you in some way.
Mike.

Title: Re: Updated ZKIT-1 Schematic
Post by RedHotChilli on 02/17/11 at 20:02:13

CamelFraggie,
Thanks. That did help. I had the wrong transformer - hence the confusion. All sorted now and sounding great. :)

Title: Re: Updated ZKIT-1 Schematic
Post by Alan H on 02/26/11 at 21:26:29

If you are revising - why not add the CCE mod to the schematic and supply the extra 2 capacitors?

Title: Re: Updated ZKIT-1 Schematic
Post by hutchintheclutch on 06/15/15 at 16:27:54

Steve-
What is the difference between the "custom built for [you]" power transformers and ones ordered directly from Edcor? I was under the impression none of this was supplied with the kit; just the board.

Title: Re: Updated ZKIT-1 Schematic
Post by Core32 on 07/09/15 at 11:56:12

If you look back you will see that post was from 4 years ago.
From what I can tell, the board is the only thing still available as a "kit".
And the responses to the xxx KIT messages are few and far between.

Title: Re: Updated ZKIT-1 Schematic
Post by hutchintheclutch on 07/09/15 at 17:05:32

I did notice that, thank you; but since the current live website carries some outdated information, I did not think the question was entirely out of place.
And yes, replies re: kit messages are few and far between. There are, in fact, very many important questions on the forum that remain "orphans" irrespective of how long ago they may have been posted.
The best bet for answers appears to be an inquiry directly to zen-maester S.D., who has kindly offered to field my questions as they arrive. I hope to have some very good ones as this kit continues to evolve.
I am actually well into this dual mono ZKit build and will be performing some testing shortly. :o

Forums » Powered by YaBB 2.2.2!
YaBB © 2000-2008. All Rights Reserved.