Forums
http://www.decware.com/cgi-bin/yabb22/YaBB.pl
OLDER DECWARE GEAR SUPPORT >> The ZEN TABOO >> Hickok 6000 test data for 6N15P-EV
http://www.decware.com/cgi-bin/yabb22/YaBB.pl?num=1286927157

Message started by Rivieraranch on 10/13/10 at 00:45:57

Title: Hickok 6000 test data for 6N15P-EV
Post by Rivieraranch on 10/13/10 at 00:45:57

Does anybody have the tube test data for the 6P15P-EV, a/k/a SV83 on a Hickok 6000?

Title: Re: Hickok 6000 test data for 6N15P-EV
Post by Pale Rider on 06/19/11 at 21:51:23

RR, did you ever track this down?

Title: Re: Hickok 6000 test data for 6N15P-EV
Post by Rivieraranch on 06/20/11 at 01:57:50

I believe I finally was told that these test as an EL-83 on the European chart. I only have 2 6N15P-EV's  so I don't have to go bananas testing fistfuls of them.

Title: Re: Hickok 6000 test data for 6N15P-EV
Post by Pale Rider on 06/20/11 at 04:12:34

Gotcha. Thanks.

Title: Re: Hickok 6000 test data for 6N15P-EV
Post by Rivieraranch on 10/18/11 at 02:28:18

Now I do have a fist-full of SV83's and I cannot test them on my tester. I think that the tester is malfunctioning with this particular setting.  It tests the 6P14P-EV just fine as an EL84.

Title: Re: Hickok 6000 test data for 6N15P-EV
Post by stone_of_tone on 12/04/11 at 01:10:16

Rivieraranch, if those are truly ORIGINAL SV83's with Svetlana 6n15nM markings printed on the tube.....they cannot be tested by mere mortals.............. .

Okay, all kidding aside...........if they are new 6n15nM's and you want to sell them..........let me know via this thread.

Stone of Tone
PS-four other criteria they would need to meet: height of tube, printed logo on the tube, color tambor of that logo and halo picture.

Title: Re: Hickok 6000 test data for 6N15P-EV
Post by Rivieraranch on 12/04/11 at 15:58:33

Stone:

I have only 4 pair of the Svetlanas, and 2 pair of the 6P15P-EV. Consequently, I am not so much interested in selling any as I am in figuring out how to test them. My machine goes crazy when trying to test any of these under the EL83 settings, so I am pretty much at a dead end. when I say crazy I mean really crazy. The bias fuse light glows real bright when the test button is pressed.  

Forums » Powered by YaBB 2.2.2!
YaBB © 2000-2008. All Rights Reserved.